mijn DD-wrt/netwerk/ict topic

Forumindex Forums Overige PC & Multimedia mijn DD-wrt/netwerk/ict topic

  • Dit onderwerp is leeg.
25 berichten aan het bekijken - 26 tot 50 (van in totaal 52)
  • Auteur
    Berichten
  • #18220035
    jeroenk
    Bijdrager
    • Topics 18
    • Reacties 2091
    Lid sinds:
    6 February 2012

    @corsa14slow wrote:

    das een bruut ding :shock: :shock: ben wel verslaafd geraakt aan dd-wrt maar er staan wel een paar types van mikro-tik bij :D
    maar ben aan het kijken voor een e300 (ik wou eerst de e4200 maar die heeft gaan muurmontage optie…) maar eerst mijn pc voorzien van een gigibit kaar (of de goede driver die gigabit activeert)

    Haha gaat als een baas. Hier de straat uit nog Wi-Fi ^^

    Is alleen echt geen instap-router. Ik ben wel een paar avondjes “aan het klussen” geweest… :jerry

    #18220036
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    nou, ’t was mn dagje wel weer vandaag. de router was in ééns dood. ’t power lampje knipperde… na een lang durige reanimatie pogingen ben ik er in geslaagd om via telnet verbinden met de router te krijgen en de overclock naar 400,160 te zetten. dit blijkt een beter effect te hebben dan 453. heb nu nog ietsjes betere snelheid en stabieliteit.
    denk dat ik aan zijn maximum zit en op termijn ga we kijken naar een goede vervanger (de microtik bijv king: ) maar ga voordat ik de router upgrade kijken naar een nieuwe internet kaart…
    ben al blij dat ik op een G-netwerk kaartje in mn laptop 25mbit haal :D

    Astra G Z22SE 2001

    #18220037
    Haasje17
    Moderator
    • Topics 46
    • Reacties 8381
    Lid sinds:
    8 September 2009

    De netwerkkaart is wel gigabit, maar de driver ondersteund het niet om dit geforceerd in te stellen. Let op met routers of accespoints met veel zendvermogen, want op moment dat je laptop hem ziet, wil dat nog niet zeggen dat het werkt, hij moet namelijk ook terug kunnen zenden. En je laptop heeft geen zendvermogen van 1 watt.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18220038
    jeroenk
    Bijdrager
    • Topics 18
    • Reacties 2091
    Lid sinds:
    6 February 2012

    @Haasje17 wrote:

    De netwerkkaart is wel gigabit, maar de driver ondersteund het niet om dit geforceerd in te stellen. Let op met routers of accespoints met veel zendvermogen, want op moment dat je laptop hem ziet, wil dat nog niet zeggen dat het werkt, hij moet namelijk ook terug kunnen zenden. En je laptop heeft geen zendvermogen van 1 watt.

    Daar ligt inderdaad de limiet helaas. Alleen ook bekabeld is de MikroTik een fijne unit :-)

    #18220039
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    ik had al zo’n vermoeden dat de kaart gewoon gigabit is, alleen nu nog de goede driver zoeken :???:
    dat de laptop niet het vermogen heeft om zo maar terug te kunnen sturen begrijp ik, ik heb ook geen zin dat het wifi straks een potentieel hack doelwit wordt met zulke afstanden :vertag
    ben sowieso al te vrede wanneer ik rondom het huis nog goed kan internetten (achter in de tuin wat prima lukt met de G-laptop en N-mobiel) helaas is het huis een dik (geïsoleerd) huis wat het ontvangst belemmert, kan op 5 meter na net niet internetten bij mijn auto king:
    natuurlijk is dit makkelijk te verhelpen door een buiten antenne te installeren :angel of de auto dichterbij parkeren king:

    Astra G Z22SE 2001

    #18220040
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    een nieuwe update:
    Ik heb besloten dat ik het netwerk voor nu zo laat (het functioneert nu nog steeds prima zonder storingen en dat met geregeld zware taken)
    ook heb ik de zoektocht naar een goede driver van mijn netwerk kaart op pauze gezet.
    wel heb ik nog gehobbyist qua computers.

    nieuwe toevoeging aan het netwerk:

    Een Raspberry Pi met OpenVPN, nu kunnen we overal digitaal tv kijken op onze mobiel/laptop :D
    niet dat we een hoge upload hebben (6Mbit) maar ik kan sowieso in hoogste kwaliteit tv kijken op mijn mobiel zonder haperingen/buffers.
    heb her-en-der wat problemen ondervonden maar na een paar dagen was het me toch gelukt. (in de router bleek ‘Filter WAN NAT redirection’ aangevinkt te zijn :vertag )


    fotootje tijdens het installeren ervan.

    Astra G Z22SE 2001

    #18220041
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    daarnaast nog een bezigheid namelijk, een andere cpu koeler:
    Ik had hier voor een Corsair Hydro H100 maar deze past niet lekker in de kast (Cooler Master: Centurion 5 II)
    nu heb ik een cooler master Seidon 120v met 2 Enermax Cluster Advence (UCCLA12P) en heb ik alle fans aangesloten op een Fancontroler voorin de kast (Scythe Kazermaster 2)

    de airflow in de kast is met deze nieuwe setup een stuk beter geworden en stiller, hopelijk heb ik nu ook geen stofzuiger meer onder mijn bureau :vertag

    fotootjes:

    temperaturen overzicht screenshots:

    voor de verbouwing:

    Na de verbouwing:

    na een uurtje Dirt 3 te hebben gespeeld op setting “Hight” (kan nog ietsjes hoger maar dat trekt mijn systeem niet)

    de stres testen heb ik gedaan met MSO Kombuster (videokaart (deze heb ik Niet overclocked)) en Intel BurnTest (deze staat er om bekent dat ie de hardware Goed hard strest en dus hogere temperaturen kan verwachten dan dat je met Prime95 na een paar uur hebt)

    Ik ben tot nu toe best tevreden met deze verbouwing alleen vind ik de H100 toch een stuk beter qua koeling prestaties voor de cpu…
    met de h100 kwam ie niet boven de 58 graden terwijl ik met de seidon 120v de 82 kan bereiken (TJ Max is 100 graden)
    misschien dat ik de kast ga verbouwen (een paar gaten bovenin zodat ik 2x 120MM fans kan installeren ipv. nu 1x 140mm en dus de h100 weer in gebruik ga nemen…

    Astra G Z22SE 2001

    #18220042
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    nou, hier ook maar weer eens ff een update plaatsen. Ik ben inmiddels gestopt met de DD-wrt project, het draait prima dus: don’t fix it if it isn’t broken ;)
    Inmiddels al eventjes bezig met een nieuw project: Plex Media Server. (al je media bestanden op één apparaat, en vanuit daar alles kunnen streamen)
    Draait op een Pov-Ion 330 systeempje op Ubuntu server 14.04 LTS, naast Plex ook de Openvpn en Dynamische DNS services draaien.
    Ben er dik te vrede over, zelfs de raspi (staat nu Plex Home Theater op) kan zonder moeite 1080p met 7.1 audio afspelen (terwijl de video chip zelf tot 720p stabiel kan afspelen.
    Nu nog uitzoeken hoe ik via de VPN kan verbinden naar mn server als het netwerk van de client het zelfde subnet heeft als mijn server (dus: server kant: 192.168.1.x en Client kant: 192.168.1.x) want als ik met de vpn verbind waar de client een ander subnet gebruikt zie ik m’n server wel…

    Astra G Z22SE 2001

    #18220043
    CarpeDiem
    • Topics 1
    • Reacties 9
    Lid sinds:
    23 April 2015

    @corsa14slow wrote:

    nou, hier ook maar weer eens ff een update plaatsen. Ik ben inmiddels gestopt met de DD-wrt project, het draait prima dus: don’t fix it if it isn’t broken ;)
    Inmiddels al eventjes bezig met een nieuw project: Plex Media Server. (al je media bestanden op één apparaat, en vanuit daar alles kunnen streamen)
    Draait op een Pov-Ion 330 systeempje op Ubuntu server 14.04 LTS, naast Plex ook de Openvpn en Dynamische DNS services draaien.
    Ben er dik te vrede over, zelfs de raspi (staat nu Plex Home Theater op) kan zonder moeite 1080p met 7.1 audio afspelen (terwijl de video chip zelf tot 720p stabiel kan afspelen.
    Nu nog uitzoeken hoe ik via de VPN kan verbinden naar mn server als het netwerk van de client het zelfde subnet heeft als mijn server (dus: server kant: 192.168.1.x en Client kant: 192.168.1.x) want als ik met de vpn verbind waar de client een ander subnet gebruikt zie ik m’n server wel…

    Alweer een tijdje geleden dat je wat gepost hebt, dus wellicht heb je alweer een update?
    Heb je de Plex Media Server dan geinstalleerd op een NAS? Of heb ik het nu helemaal verkeerd begrepen? Ik kan het niet helemaal volgen ,maar een vriend van me had het daar laatst over geloof ik. Die had bij Strato een NAS backup gemaakt, zodat ie ook nog een backup van zijn NAS had. Is het bij jou gelukt met het verbinden via de VPN? Klinkt wel goed, 1080p met 7,1 audio! :thumb

    #18220044
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    Inderdaad weer een tijdje geleden.
    Heb niet echt stil gezeten maar heb eigenlijk ook niet heel veel gedaan eigenlijk.

    Wat ik heb gedaan de afgelopen tijd:
    Server verhuist van een Pov-Ion 330 (geïntegreerde cpu: Intel Atom 330) 3.5gb ram met 2TB, naar een Intel C2D E8600 4GB ram (mijn oude PC) met 4TB hdd.
    Basis van de server is nog steeds Ubuntu Server 14.04 (LTS) en ook Plex Media server, OpenVPN, Ddns zijn aanwezig. En voor de media, SABnzbd+, Couchpotato, Sickbeard en Headphones. (mooi alles geautomatiseerd ;) )

    Nope, heb geen NAS, en die komt er ook niet. vind ze te duur en ben zelf enorme fan van zelf samenstellen :D
    VPN draait hier gewoon prima, kwestie van de vpn poort openzetten naar de server in de modem/router.

    Moet wel zeggen dan die 1080p en 7.1 audio over HDMI naar een tv gaat die geen 7.1 audio heeft dus daar zal wel iets veranderen tijden afspelen ;)

    voor de rest heb ik mijn pc geüpgraded met een nieuwe Moederbord, cpu en geheugen: Gigabyte GA-B85M-HD3 Intel I5 4460 en 8GB ram.
    en heb ik de Raspberry 1B vervangen voor een Raspberry 2B..

    Eigenlijk nog best wel veel king:

    Edit:
    wat betreft VPN en subnet, ik heb het gewoon simpel opgelost door de server subnet te veranderen naar een haast niet gebruikte ip reeks, werkt prima..

    Astra G Z22SE 2001

    #18220045
    CarpeDiem
    • Topics 1
    • Reacties 9
    Lid sinds:
    23 April 2015

    Zeg dat wel! king: Heb je nu nog andere plannen dan?!

    #18220046
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    ehh, in de toekomst een nog krachtigere server samenstellen en die daarbij ook nog zuiniger is.
    en in de heeeeeleee verre toekomst smarthome services op de server plaatsen/bouwen/koppelen (dan wel met behulp van raspi’s)
    Maar voor nu heb ik eigenlijk nog geen plannen gepland, maar dat kan uiteraard zo volgende week anders zijn ;)

    Astra G Z22SE 2001

    #18220047
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    weer een beetje bezig geweest qua ict,
    Server een extra ram stick gegeven, nu 8GB. Niet dat het echt nodig was maar ach: om dat het kan.
    voor de rest liep ik met deze behuizing (SilverStone SG02B-F ~ HTPC behuizing) tegen wat harde schijf ruimte problemen aan, eerst op gelost door gewoon een extra gat te boren maar heb uiteindelijk maar een hdd bay gekocht die 3 3.5″ harde schijven kan houden (geplaatst in de 2 5.25″ sloten boven de andere 2 harde schijven)

    Fotootje van voor de extra bay:


    de temperaturen zijn buiten nu inmiddels wel weer wat frisser maar toch, de temperaturen van de HDDs zijn mooi gelijk.

    SDA1 en SDB2 (beide WD Green 1TB) zaten in de originele bay van de behuizing met geïnstalleerde fan (draait na genoeg op minimale snelheid)
    SDC3 (WD green 2TB) zat boven in de 5.25 slot en SDD4 (WD Blue) hing verticaal boven in de behuizing)

    Helaas geen foto van de nieuwe opstellen (vergeten te doen, server staat in elkaar boven op de kast…)

    ps. ik weet dat de Harde schijven gerust boven de 40c° kunnen draaien, maar wou het zelf gewoon niet. ze draaien immers 24/7…

      totale Hardware lijst:
      Behuizing: SilverStone SG02B-F
      MoBo: P5G41TM-LX
      RAM: Corsair 4 GB DDR3-1600 x2
      PSU: oude voeding die ik nog had liggen…
      HDD’s: 2x WD Green 2tb, 1x WD Green 2TB, 1x WD Blue 1TB 2.5′
      koelers: Stock CPU koeler (zat bij mijn pc cpu i5 4460) 2x coolermaster fans, 1x lian li koeler (zat bij de HDD bay)
      accessoires:
      2x Molex naar Sate adapter (stroomkabels)
      Scythe 2.5 twin mounter rev. C.)
      Sharkoon 3-pin Y-kabel (om de 2 fans bij de harde schijven op 1 controller aan te sturen)
      2 fan controllers (merk/type weet ik zo even niet)
      HDD bay: Lian Li EX-23NB Internal HDD bay

    Als extra’s heb ik nog een UPS (extra accu) Powerwalker VI1200 mocht er ooit een stroom uitval zijn blijft de server nog wel ff online, alleen de router zit er niet op… :vertag

    Qua software is er op updates na eigenlijk niet zo heel veel behalve een auto zoeker voor Muziek “Headphones”

    weer een mooie Update al zeg ik t zelf :D

    Astra G Z22SE 2001

    #18220048
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    even een kleine Update:
    Ik ben voor de Raspi2 opzoek naar een Lightberry (of soortgelijk wat werkt met Rasplex (Plex home theater voor raspi)) alleen is er geen enkele bedrijf hier in NL die ze kan leveren?
    wel zag ik dat ik rechtstreeks kon bestellen maar ben persoonlijk iets te huiverig als het gaat om buitenlandse betalingen..
    mocht iemand iets weten, let me know ;)

    Edit:
    Ik heb ’t gevonden! ik heb WS2801 ledstrips nodig en een externe voeding (het is ook mogelijk om de raspi ook via deze voeding te voeden maar dan omzeil je de beveiligingen die op de micro usb aansluiting zitten, en dit wil ik niet.
    Dus dan maar 2 aparte voedingen king: )
    Nu heeft Rasplex 0.7.0 ‘Hyperion’ ondersteuning dus zou het moeten kunnen werken…

    Astra G Z22SE 2001

    #18220049
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    Update:
    de WS2801 ledstrips zijn binnen en geinstalleerd! 30 leds boven aan en 18 leds aan beide zijkanten. ben nog bezig met fine-tunen.
    ook is de raspi geupdate naar rasplex 7.1

    helaas nog geen :kewlpics maar de gaan nog komen

    Astra G Z22SE 2001

    #18220050
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    update voor de geïnteresseerde:
    van het weekend de processor vervangen voor een wat krachtere variant. had eerste een Intel Core2Duo E8600 en heb nu een aangepaste Xeon E5430 (is van origineel socket 771, ik heb socket 775)
    min punt ervan is is dat de koeler nu ruim 1000Rpm hoger draait en daarmee dus ook veel meer lawaai maakt. uiteindelijk besloten om de server te verplaatsen naar de garage/schuur.
    om dit te kunnen doen moest ik wel wat ondernemen om te voorkomen dat ie binnen no-time vol stof zit. Elk gleuf/gat dicht gemaakt met Dustend dust sticker filter. lekker universeel en zelf op maat te knippen. (uiteraard gaat hiermee ook de temperatuur omhoog maar dit ga ik deze dagen goed in de gaten houden)

    Al met al ben ik weer te vrede met ’t resultaat.

    Edit:
    en weer ben ik vergeten :kewlpics te maken….

    Astra G Z22SE 2001

    #18220051
    basss27
    Bijdrager
    • Topics 20
    • Reacties 518
    Lid sinds:
    11 February 2013

    Blijft leuk al die IT projectjes! Ben zelf ook groot fan van Open WRT :thumb

    #18220052
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    Projecten over ’t algemeen zijn (bijna) altijd leuk, zowel op ict als auto techniek vermaak ik me uren (soms zelf te lang dan eigenlijk mogelijk is ;) )

    nu ’t volgende project op m’n hals gehaald:
    Ik heb voor een prikkie een 8TB hardeschijf op de kop kunnen tikken en deze gaat dus dienen als algehele backup (server draait zonder backup en de pc backup hdd ik al een jaartje of 6)
    het is een Seagate Archive HDD v2. Ondanks dat ik niet echt van ben van seagate is ’t toch nog een kek ding om in gebruik te mogen nemen. (ben zelf meer een WD fan maar a.t.m. is een 5tb wd schijf op t moment van typen bijna €50 duurder)
    De Seagate Archive HDD lijn schijnt nieuwe technologie te gebruiken waardoor dus nog meer ruimte in zo’n blok kan worden gepropt
    (gegevens zijn te vinden op t interwebz)

    maar nu, ’t ding moet in een usb behuizing, usb2 nogwel… daar heb je de eerste problemen al, niet meer dan 1.4TB zichtbaar (zowel in win7 64bit(met efi MB) als in ubuntu (server/desktop 64bit)
    dan maar op me oude pov ion 330 moederbord op de sata; 8TB zichtbaar!
    laat ik nou net geen Sata in de server vrij hebben en zie het ook niet zitten om telkens de server uit te moeten zetten om een backup te draaien (over ’t algemeen gaan de meeste hdd bij het opstarten defect…)

    oftwel ik ga nu uitzoeken of het nou aan de usb behuizing ligt of dat ik hier ergens een belangrijke stap mis…

    Edit;
    lees net dat de sata instellingen op ahci moeten staan, blijkt dat de servermoederbord dit niet heeft; P5g41T-mlx

    ATA/IDE Configuration [Enhanced]
    Allows you to set the ATA/IDE configuration.
    Configuration options: [Disabled] [Compatible] [Enhanced]
    Enhanced Mode Support On [S-ATA]
    Sets Serial ATA, Parallel ATA or both as native mode.
    Configuration options:
    [S-ATA+P-ATA] [S-ATA] [P-ATA]

    dan maar via een andere systeem de server data backuppen (ruim 4TB op dit moment (duurt langer))

    Astra G Z22SE 2001

    #18220053
    basss27
    Bijdrager
    • Topics 20
    • Reacties 518
    Lid sinds:
    11 February 2013

    Maak op die schijf eens bijvoorbeeld 8 partities van 1000gb aan en kijk of je die dan wel kan benaderen via de externe behuizing?

    #18220054
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    Ik heb m op dit moment aan de praat in de behuizing met 7.28TB :D
    minpunt is wel dat windows meteen een foutencontrole wilt doen, vooruit dan maar…

    plus om nou 8x 1TB (of 4x 2TB) te moeten aanmaken voor backup lijkt mij niet heel erg overzichtelijk, gezien ik zeer waarschijnlijk de server binnen één jaar upgrade naar een betere moederbord (deze sata2 ipv sata3, ook t ram is beperkt tot 8GB. en qua CPU mogelijkheid zit ik nu denk ik wel op zijn einde; zit nu een Xeon E5430 in (orgineel s771 ipv s775)
    ok, alles wat ik nu op de server doe gaat snel genoeg…

    edit:
    Windows heeft 7.27TB erkend :D

    op de server wederom maar 1.4TB zichtbaar :(

    Disk /dev/sde: 1404.5 GB, 1404493455360 bytes
    255 koppen, 63 sectoren/spoor, 170753 cilinders, totaal 2743151280 sectoren

    wel raar, er zit ook een 2TB hdd in de server en daar heb ik totaal geen probleem zijn (zal wel onder de grens zitten)

    Astra G Z22SE 2001

    #18220055
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    update:
    4x 2TB werkt niet via usb, blijft haken op 1.28TB. via sata krijg ik wel alles keurig te zien. lijkt me echt dat er iets met de usb behuizing is want aan linux ligt het niet…
    misschien moet ik maar eens gaan experimenteren met pci-e to sata kaarten (als die tenminste wel werken…)

    Astra G Z22SE 2001

    #18220056
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    vandaag 3x 2tb ext4 partitions te maken en de overige 2tb niet gebruiken/leeg laten. ziet windows Alleen de 3x 2tb ruimtes die lege ruimte komt niet te voorschijn…

    Edit:
    Vandaag (6/11) andere usb behuizing (ook met Esata) gehaald. Deze geeft wel de juiste hoeveelheid datacapaciteit aan! :D (op usb dan, esata nog niet gecheckt)
    dit weekend dus mooi ff de 4TB aan data van de server back-uppen king:

    Astra G Z22SE 2001

    #18220057
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    zo, na een uurtje of +/- 35uur, is t gelukt om de 4TB data over te pompen naar de backup disk. alle hdd’s zijn in die tijd ook flink gemarteld, ondanks dat toch nog een stabiele overdracht snelheid van 32MB/sec. (2x WD greens 1TB (WD10EZRX) en 1x WD Green 2TB (WD20EZRX)) per hdd.
    nu nog ff de sata controller inbouwen en kijken of die ook de 8TB opslag ziet zodat ik een deze maanden de 5e hdd kan toevoegen aan de server (een jaar geleden had ik nog genoeg aan 2TB king: )

    Astra G Z22SE 2001

    #18220058
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    vandaag tot de conclusie gekomen dat de beschikbare ruimte op de hdd’s wel heel erg rap opraakt, dus heb vandaag nog een WD Green 3tb en een Dawicontrol DC-610e raid controller opgehaald.
    De raid controller zou in principe elk hdd als individueel kunnen erkennen alleen heb ik dit niet kunnen vinden en voor nu als een JBOD configuratie ingesteld.
    (plus alle handleidingen zijn Duitstalig, laat ik die taal nou net niet kunnen (en ja ik rijd een Duitse auto king: )
    helaas krijg ik dit dus niet aan de praat; Ubuntu ziet de raid controller (02:00.0 RAID bus controller: Marvell Technology Group Ltd. Device 9170 (rev 13))
    ook krijg ik na de bios de raidcontroller configuratie scherm met daarin de wd green 3tb hdd en in JBOD is ie “ready”

    Oftewel ik hoef me dit weekend niet te vervelen :jerry

    Edit:
    Probleem zat m in de Dawicontrol, omgeruild voor een Highpoint Rocket 640L.
    De hdd werd zonder installatie/configuratie direct als individuele hdd erkent in Ubuntu. En een Plus puntje, deze kaart heeft 4 sata aansluitingen, dus ik kan nog ff king:
    Zo, kan ik nu de rest van m’n dvd collectie naar de server dumpen king:

    Astra G Z22SE 2001

    #18220059
    corsa14slow
    Bijdrager
    • Topics 19
    • Reacties 998
    Lid sinds:
    3 December 2011

    zo, tijdje inactief geweest op ’t forum, maar heb zekers niet stil gezeten!
    begin dit jaar de server COMPLEET geüpgraded:

      cpu: Intel Core i5-4460
      MB: MSI B85M-E45
      RAM: 2x Corsair Vengeance CMZ4GX3M1A1600C9
      ext hdd: Seagate Archive HDD v2 ST8000AS0002, 8TB
      case: Fractal Design Node 804
      voeding: be quiet! SFX Power 2 300W
      UPS: PowerWalker VI1200 (UPS)
      pcie: 2x Delock SATA-300 PCI Express Card, 2 Ports
      Hdd’s:
      2x WD Green WD10EZRX
      1x WD Green WD20EZRX
      1x WD Green WD30EZRX
      3x WD Green WD40EZRX
      2x Crucial BX100 250GB

    Dit allemaal heeft tot ergens halve wegen februari gedraaid op Ubuntu server 14.04 met Software RAID 1 op de 2 ssd’s (het systeem dan, data nog steeds individueel)
    Helaas was de pret al weer over nadat de server voor de zoveelste keer over zijn nek ging bij een reboot (startte niet meer door.) en heb het toen radicaal aangepakt;
    Ubuntu server aan de kant gesmeten en gegaan voor Unraid (dit zag ik voor bijkomen bij een bekende Canadese YouTuber)
    Minpuntje was wel dan de Highpoint Rocket 640L niet goed werkte met Unraid, de dus vervangen voor een DeLock sata pcie kaart. en het kost voor de Plus versie toch zo’n €90,- euries… (en ik zat al dik boven m’n 2016 budget!!!)

    Inmiddels zijn we bijna maart voorbij en moet zeggen dat Unraid best wel oke werkt voor mijn doen. geen crash of hangende programma’s meer. alles draait in Docker (hier moet ik me nog steeds goed in verdiepen, maar tot nu toe werkende de dingen die ik werkend wil hebben)
    Ook draait er sinds deze week naast de Docker images een Virtual Machine met Ubuntu Server voor Owncloud.. Dit had ik eerst draaien op een raspi, maar dat werkt met te langzaam (geduld heb ik niet echt :angel )

    Al met al, het werkt en het blijft nog steeds een hobby bak, qua opslag kan ik dit jaar wel ff vooruit (15TB van de 19TB bruikbaar, de 4TB is een Parity disk)
    Wel is ie stukke zuiniger qua energieverbruik (de oude zat constant tussen de 90W / 150W idle, deze met 3 vd 9 disk altijd aan zit rond de 55w idle)
    wel ben ik er inmiddels achter dat de cpu veel te krachtig is, ding komt niet boven de 30% belasting :jerry YOLO!
    (en dat terwijl toch Plex, SABnzbd, sickbeard, Headphones, Couchpotato, OpenVPN, Ddclient, en Owncloud in VM altijd actief zijn)

    Ook nog een wat :kewlpics want dat vinden we natuurlijk allemaal wel leuk :D :

    (deze foto is eigenlijk alweer uit, hier zitten de 3, 4TB hdd nog niet bij in…)

    Astra G Z22SE 2001

25 berichten aan het bekijken - 26 tot 50 (van in totaal 52)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.