X14SZ Corsa houd enorm in

Forumindex Forums Techniek Ecotec X14SZ Corsa houd enorm in

  • Dit onderwerp is leeg.
10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Auteur
    Berichten
  • #17207655
    georgie
    • Topics 9
    • Reacties 57
    Lid sinds:
    15 July 2004

    Hallo!

    De auto van mijn vriendin, een Corsa x14sz uit 1996 houd constant enorm in wat samen gaat met hoge benzineverbruik en motor temperatuur. Bij langzaam optrekken wilt de auto soms ook heel lichtjes stotteren. Nadat de katalysator is leeggehaald reed de auto heel iets beter. Er brand verder geen motor management lamp, en weet verder niet meer waar ik zoeken moet:mad: De auto haalt met moeite 140 op teller. Wat ook vreemd is, is dat de ventilator pas aanslaat bij +/- 105 graden en afkoelt tot net iets onder de 100graden. Kan dit te maken hebben met de thermostaat???

    Wat al vervangen is:
    Bougies
    Benzinefilter
    Temperatuursensor
    Thermoschakelaar

    alvast bedankt:thumbup

    #17429038
    markcross
    • Topics 2
    • Reacties 3
    Lid sinds:
    25 August 2008

    lucht massa meter keertje nakijken

    #17429039
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    >> DEZE MOTOR HEEFT GEEN LUCHT MASSA METER <<

    offtopic:

    haha, dat de 1400 niet echt hard gaat is bekend :D

    Back ontopic:

    Schoonmaken:

    – Gasklep
    – stappen motor

    Controleren:

    – Valse lucht: inlaat pakking, injectie huis pakking, vacuum slangen
    – Map sensor
    – Injector
    – EGR
    – Temp Sensor

    Willem

    #17429040
    georgie
    • Topics 9
    • Reacties 57
    Lid sinds:
    15 July 2004

    ik ga die punten van je even allemaal nakijken, ik zat zelf te denken aan een verstopte uitlaat. komt dit veel voor???

    #17429041
    corsaracer
    Bijdrager
    • Topics 25
    • Reacties 2548
    Lid sinds:
    1 January 2005

    een verstopte uitlaat…..

    dat hij dicht geroet is ofzo…

    nooit van gehoord bij een benzine auto….

    #17429042
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Ja, komt bij de corsa vaker voor dat de eindemeprt van binnenuit weg rot en de demping haren voor de openeing gaan liggen.

    pak eens een lange schroevendraaien en por eens in de einddemper

    Willem

    #17429043
    georgie
    • Topics 9
    • Reacties 57
    Lid sinds:
    15 July 2004

    Ik heb de map sensor vervangen en de auto rijd gelijk een stuk fijner! de auto is wat sneller geworden en er is geen gestotter meer. Ik weet niet of de auto nu weer gelijk op volle vermogen is want ik had niet zoveel tijd om de auto nog uitgebreid te testen.


    @wim-v6

    ik ga dat nog wel even proberen met de einddemper, thnx:thumbup

    #17429044
    georgie
    • Topics 9
    • Reacties 57
    Lid sinds:
    15 July 2004

    vandaag weer even met de corsa bezig geweest aangezien deze nog heel licht bleek in te houden, heb alle stekkers preventief met contact reiniger ingespoten, en de egr klep met carburateur reiniger door gespoten. En nu is het zo dat de auto opeens helemaal inhoud en zowat uitvalt met het wegrijden soms en het motormanagement lampje begint ook te branden. :wtf Dit is niet echt leuk meer aangezien het ook niet om mijn eigen auto gaat, maar uit vriendendaad doe voor een goede vriendin:mad: Zou heel blij zijn als iemand er een oplossing voor heeft:wors

    #17429045
    lady_M_online
    • Topics 1
    • Reacties 160
    Lid sinds:
    1 October 2007

    Ik had dit ook, als je optrekt gaat je motorlampje branden en houdt ie enorm in.
    Op de snelweg kon ik amper harder dan 100, dan begon hij te stotteren en dat lampje ging aan.
    Bij mij is mn bobine vervangen, filters, een aantal stekkers, vliegwielsensor, bougies en bougiekabels.

    Die van mij doet alleen nog een heel klein beetje haperen als ie heel koud is ’s ochtends vroeg, verder eigenlijk nooit meer.

    Zie trouwens mijn topic hier bij ecotec ‘Auto houdt in’

    Ik heb een 1200 16v ecotec uit ’99

    #17429046
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Gelezen op Problemcar.nl

    > Inhoudende C14NZ (vrijwel gelijk aan X14SZ):

    hierbij bleef de klep in de luchtfilterbak op warme lucht staan.

    Trek het rode slangetje van de filterbak en dop m af.

    Willem

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.