wil niet starten /aanslaan

Forumindex Forums Modellen Corsa wil niet starten /aanslaan

  • Dit onderwerp bevat 0 stemmen en heeft 17 reacties.
18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Auteur
    Berichten
  • #17244637

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    hallo ik het volgende probleem hij wil niet starten.
    het probleem doet zich al enkele maanden van de zomer wilde de motor niet starten een half uur laten staan wilde hij weer aanslaan
    toen een week of 3 later weer zelfde probleem toen na de dealer geweest om het probleem uit telaten lezen kon niet zijden want mm lampje brande niet.
    kreeg als advies mee egr klep reinigen , gasklephuis reinigen , en injector reinger gebruiken dat gedaan bleef hij daarna gewoon aanslaan.
    tot vandaag wilde hij helemaal niet aan slaan .
    toen geprobeerd remmenreiniger in het gasklephuis gespoten wilde hij wel aanslaan en meteen weer uit.
    wie weet raad of wat kan ik nog doen
    opel corsa c sport
    bj 2002
    14/16 benzine

    #17964996

    McKaamos
    • Topics 28
    • Reacties 2964
    • Offline
    • Lid sinds:
      10 December 2009

    Als je remmenreiniger inspuit draait hij wel direct? Hoe is de benzinetoevoer? Gaat het benzinepomp relais wel om? (hoor je een klik in de motorruimte als iemand de sleutel op contact zet?)

    En uitlezen kan trouwens prima, ookal gaat het MM lampje niet aan. Het kan zomaar een combinatie van kleine foutjes zijn die samen toch een groot probleem geven en de MM lamp niet triggeren.

    #17964997

    Bug Killer
    • Topics 17
    • Reacties 370
    • Offline
    • Lid sinds:
      29 March 2008

    van die motoren gaan de motor ecu wel eens stuk. als je de twee grote stekkers die erop zitten met je hand eens voorzichtig naar elkaar toe drukt tijdens het starten zal die mischien wel aanslaan. heb dat al vaker gehad met de z14xe..

    #17964998

    Bug Killer
    • Topics 17
    • Reacties 370
    • Offline
    • Lid sinds:
      29 March 2008

    van die motoren gaan de motor ecu wel eens stuk. als je de twee grote stekkers die erop zitten met je hand eens voorzichtig naar elkaar toe drukt tijdens het starten zal die mischien wel aanslaan. heb dat al vaker gehad met de z14xe..

    #17964999

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    ff een update er komt geen benzine uit de pomp
    pomp gecontroleerd via de accu en doet het
    stekker op de pomp gecontroleerd staat geen stroom op
    ecu is voor 2 jaar geleden gerepareerd
    wie weet raad

    #17965000

    trashmetal
    Participant
    • Topics 16
    • Reacties 6108
    • Offline
    • Lid sinds:
      1 February 2007

    misschien is het brandstof relais kapot, weet zo ff niet waar die zit bij een corsa c lijkt me naast de motorcomputer

    Combo c y17dtl Tuning work in progress :yahoo:

    #17965001

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    @trashmetal wrote:

    misschien is het brandstof relais kapot, weet zo ff niet waar die zit bij een corsa c lijkt me naast de motorcomputer

    wie weet welk relais dat is en morgen ook meteen zekering controleren en dashbord er maar uit halen

    #17965002

    Bug Killer
    • Topics 17
    • Reacties 370
    • Offline
    • Lid sinds:
      29 March 2008

    brandstofrelais kan kapot zijn. kijken of je daar spanning op krijgt want die word gevoed door je motor ecu. maar dat kan meerdere oorzaken hebben, geen of ojuist toerental, draadbreuk of transpoder. is de auto uitgelezen??

    grt

    #17965003

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    nee is niet uitgelezen

    #17965004

    trashmetal
    Participant
    • Topics 16
    • Reacties 6108
    • Offline
    • Lid sinds:
      1 February 2007

    @herian10 wrote:

    @trashmetal wrote:

    misschien is het brandstof relais kapot, weet zo ff niet waar die zit bij een corsa c lijkt me naast de motorcomputer

    wie weet welk relais dat is en morgen ook meteen zekering controleren en dashbord er maar uit halen

    dashboard er uit halen lijkt me wel een beetje ver gaan :hmmz

    Combo c y17dtl Tuning work in progress :yahoo:

    #17965005

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    nee het tellerhuis

    #17965006

    Bug Killer
    • Topics 17
    • Reacties 370
    • Offline
    • Lid sinds:
      29 March 2008

    tellerhuis hoeft er niet uit hoor.. relais zit onder de motorkap. aan de linker kant. in een zwarte kast met een dekselerop

    #17965007

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    ik ga eerst de zekeringkontroleren dan het relais en dan het tellerhuis
    zo probeer ik alles uit tesluiten

    #17965008

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    vandaag de zekeringskast gecontroleerd hij kreeg geen aansturining vanaf de ecu
    alle stekers gecontroleerd
    waarschijnlijk geen goed kontakt bij aansluiting van het relais
    pootjes wat dichter gebogen en hij starte weer

    #17965009

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Stekker ABS indien aanwezig, of stekker van de teller al gecontroleerd??

    Willem

    #17965010

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    @wim-v6 wrote:

    Stekker ABS indien aanwezig, of stekker van de teller al gecontroleerd??

    Willem

    willem zat echt in de aan negative aansturing van de ecu verder deed alles
    want het brandstof relais wordt negatief geschakeld.
    ik had een schema er bij van de site
    http://www.freak0815.de/mainpage/corsac.htm
    zo heb ik alles uitgesloten en gemeten.
    want om te proberen haden we negative een draad in gedaan tegen het chasie en toen sloeg ie wel aan .
    zo hebben we alles uit gesloten
    zit geen abs op

    #17965011

    herian10
    Participant
    • Topics 7
    • Reacties 23
    • Offline
    • Lid sinds:
      6 May 2010

    fff een update
    na 2 dagen zoeken en proberen na 1dag weer normaal rijden
    op 1jan 500 meter gereden sloeg die uit niet meer aan tekrijgen
    weer zoeken nieuw relais er in
    probleem gevonden kabel breuk in de stekker van de brandstof
    kwam een keer wel 12v door en de andere keer niks of niet genoeg om de pomp telaten lopen
    vanmidag de hellemidag gereden over alle drempels in de buurt gehad en hij bleef lopen/rijden

    #17965012

    trashmetal
    Participant
    • Topics 16
    • Reacties 6108
    • Offline
    • Lid sinds:
      1 February 2007

    Kijk, eind goed al goed :thumb

    Combo c y17dtl Tuning work in progress :yahoo:

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.