Vraag over zafira en motorproblemen

Forumindex Forums Techniek 1,8 liter motoren Vraag over zafira en motorproblemen

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Auteur
    Berichten
  • #18349214

    Alex Bosman
    Participant
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      19 October 2017

    Goedenmorgen, ik heb al het e.e.a gezocht over deze storing op het internet en al heel veel geprobeerd maar we komen er niet meer uit dus vraag ik het even op het forum hier :)

    Ik zit met het volgende probleem, ik heb gesleuteld aan een zafira 1.8 16v hierbij heb ik de distributieriem en de remmerij rondom vervangen.

    De auto heeft het voor een kleine 50 km prima gedaan, toen begon de ellende tijdens een rit op de snelweg. motormanagement lampje schiet aan, tevens gaat er een lampje rechts branden van een autotje met een soort bandenspoortjes ?

    De auto is aan de kant gezet en ik ben erheen gegaan om te kijken wat er aan de hand was:

    Distributie gechecked, was in orde
    Uitgelezen => P0302 error Misfire cilinder 2
    Bobinerail losgehaald -> Olie in schacht waardoor bougie zeiknat van de olie was.
    Bougies eruit gedraaid, olie weggehaald en de boel schoongemaakt

    we hebben toen alles teruggemonteerd en storing gereset en melding komt weer terug.
    Vervolgens :
    Compressie getest 16 Bar op elke cilinder
    Bougies vervangen (2e set in een jaar)
    Bobinerail vervangen (2e in een jaar)

    Storing gewist en getest -> Melding terug.

    Auto toch even uit elkaar gehaald, om er zeker van te zijn dat de distributie nog op tijd stond, deze staat nog netjes op tijd dus dit kan het niet zijn.
    Toen heb ik de nokkenas sensor nagekeken, deze vond ik er bij de distributieriemwissel al beetje vreemd uitzien, er zat kit rondom de kabel waar deze de unit ingaat.
    Ik dacht nou dat is misschien wel de reden dat deze storing terugkomt, dus hebben wij voor de zekerheid deze sensor nieuw gekocht.
    De oude sensor bleek de draden open te hebben liggen en dit was verstopt in de kitlaag (Denk aan sluiting)
    Sensor vervangen storing gewist en getest -> Melding terug.

    Ik heb met een rooktest gekeken of er vacuumleidingen lek waren, ik zag nergens rook ontsnappen dus de leidingen lijken me goed.

    injector 2 en 3 gewisseld en de storing blijft nog steeds terugkomen met P0302 Misfire Cilinder 2

    Vorig jaar was er ook al ellende met deze auto toen ze hem gekocht hebben, toen is er de bobine, bougies en de ECU gedaan (Gerepareerd door ACTronics)

    Als we de melding nu met alle nieuwe delen resetten, en we laten de motor even stationair draaien blijft lampje uit, zodra je gas geeft een keer of 2 / 2 dan springt het lampje weer aan met P0302.

    dit gebeurd rond de 3000 Rpm

    We zijn inmiddels al veel geld kwijt aan het vervangen van de electronische onderdelen, maar zonder resultaat. iemand nog ideetjes ?

    Mvg Alex

    #18349215

    liviu2004
    Participant
    • Topics 9
    • Reacties 2709
    • Offline
    • Lid sinds:
      6 April 2014

    Als je woon dicht bij, kan ik ook kijken?

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18349216

    liviu2004
    Participant
    • Topics 9
    • Reacties 2709
    • Offline
    • Lid sinds:
      6 April 2014

    En een mooi nokkenas sensor:


    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18349217

    Alex Bosman
    Participant
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      19 October 2017

    Idd zo zag de nokkenas sensor er ook uit, ze hadden hem helemaal met zwarte kit volgesmeerd. lijkt wel alsof hij een soort van sluiting heeft gemaakt en hierdoor de ECU kapot is gegaan

    De auto staat in leidschendam, in de wijk bij de afrit op de A4 / Forepark

    #18349218

    liviu2004
    Participant
    • Topics 9
    • Reacties 2709
    • Offline
    • Lid sinds:
      6 April 2014

    Voor ecu, geen schade als nokkenas sensor heeft een kortsluiting.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18349261

    liviu2004
    Participant
    • Topics 9
    • Reacties 2709
    • Offline
    • Lid sinds:
      6 April 2014

    Ik ben erg benieuwd naar de oorzaak.

    Dit is de inlaatdrukmeting. Een probleem met cylinder 3. Ik zal morgen meer foto’s uploaden.

    Ik geloof dat een inlaatklep lekt of het is gebroken.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18349289

    liviu2004
    Participant
    • Topics 9
    • Reacties 2709
    • Offline
    • Lid sinds:
      6 April 2014

    Cylinder 1

    Cylinder 3

    Cyl 3

    Oil sump dip stick pressure

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.