Vectra 1.9 cdti 16v valt uit tijdens het rijden

Forumindex Forums Modellen Vectra, Signum Vectra 1.9 cdti 16v valt uit tijdens het rijden

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #18337224

    V-lineVectra
    Participant
    • Topics 2
    • Reacties 2
    • Offline
    • Lid sinds:
      20 January 2017

    Beste vectraliefhebbers,

    Ik heb een probleem met mijn vectra en dat is het volgende:
    Al sinds ik de auto heb valt deze soms uit het niets uit..
    Soms in de bebouwde kom en soms op de snelweg, soms 2x achter elkaar en soms weken niet.
    Het bijzondere is dat de auto ook meteen weer start daarna.

    Bij de dealer uit laten lezen en daar kwam de code P2147-08 uit.(functiestoring / massaprobleem injector 1 of 4) Daarna heeft de dealer gezocht en gemeten maar konden niks vinden..
    Ook tot in den treure testrondjes gemaakt maar toen gebeurde het niet.
    Na een paar dagen kwamen ze tot de conclusie dat de stekker van de raildruksensor niet goed was dus die hebben ze vervangen.
    En je raad het al: na een week viel hij gewoon weer uit.

    Het volgende is al vervangen door de vorige eigenaar: injector bedrading 3 en 4, inlaatspruitstuk.
    Zelf heb ik nog de map sensor gereinigd maar ook dit helpt niet.

    Injector bedrading van 1 en 2 zien er prima uit.

    Is er iemand bekend met dit probleem?

    HELP…

    #18337226

    lynx84
    Participant
    • Topics 59
    • Reacties 407
    • Offline
    • Lid sinds:
      8 November 2006

    Even aanmelden op Vectra c forum. http://Www.vectra-c.com. Ik denk dat je hier je probleem vind.

    https://www.vectra-c.com/forum/showthread.php?208839-CDTI-150-P2147-P2150-random-stalling

    EGR klep testen dus en of dpf controleren als je die hebt

    #18337227

    V-lineVectra
    Participant
    • Topics 2
    • Reacties 2
    • Offline
    • Lid sinds:
      20 January 2017

    Okee bedankt ik zal eens kijken. Heb trouwens geen dpf

    #18337898

    V-lineVectra
    Participant
    • Topics 2
    • Reacties 2
    • Offline
    • Lid sinds:
      20 January 2017

    Probleem is opgelost, bleek dat de kabelboom die achter de motor langs loopt tegen een bracket aanschuurde omdat deze niet goed was bevestigd. Hierdoor ontstond er af en toe kortsluiting (draad injector 1) waardoor de motor hikte of uitviel.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.