Stroom probleem ECU?

Forumindex Forums Modellen Meriva, Agila Stroom probleem ECU?

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Auteur
    Berichten
  • #18455707
    quinox
    Bijdrager
    • Topics 1
    • Reacties 1
    Lid sinds:
    6 February 2022

    Hallo,

    Om te beginnen, ik heb 0,0% verstand van auto’s dan is dat duidelijk ;-)

    Ik heb een Meriva B 1.4 ecoflex uit 2010. Ik heb de auto nieuw gekocht toen ik. Of in België woonde.

    Sinds een aantal jaren heb ik problemen met de electronica. Vooral de deurvergrendeling is een probleem. Daar hebben we mee leren leven door het kinderslot eraf te halen. Dan werkt het prima.

    Sinds een aantal maanden is het probleem erger geworden met de electronica. Zo heeft de radio het begeven ( geen display). Toen is ook het probleem begonnen dat de raam aan de passagiers-kant zomaar open en dan weer dicht gaat. Met als dieptepunt dat we de raam iet meer dicht kregen.

    Natuurlijk ben ik naar de garage geweest. Die hebben het raam ‘uitgeschakeld’ en vastgezet zodat het raam in ieder geval niet meer open kan.

    Nog vergeten te melden….de deurvergrendeling ging ook automatisch aan/uit toen we aan het rijden waren.  Dit was voordat het raam was gerepareerd.

    Vanmorgen wilde ik boodschappen doen. De auto ging niet open met de afstandsbediening. Deur met de sleutel open gemaakt en proberen te starten. Helaas. Geen licht helemaal niets. Er zit een nieuwe accu in van 1 maand oud.

    ANWB laten komen. Accu was compleet leeg! Ergens wordt dus stroom getrokken. De ANWB had het al over de ECU en ook ik heb hier aan zitten denken. Dit omdat ik al jaren problemen heb met de electronica en steeds erger wordt.

    Ondertussen al veel geld verspeeld aan de garage vandaar dat ik het hier maar eens probeer.

    Herkent iemand dit probleem? Kan dit aan de ECU liggen? Of misschien weet iemand hoe ik dit probleem kan oplossen?

    Auto is verder prima in orde.

     

    Ik hoor het graag.

    Mvg,

    Roland

    #18455771
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 3267
    Lid sinds:
    6 April 2014

    Dus:

    – deuren niet meer oem aangesloten

    – defect radio en of display

    – raam stekkers los gemaakt.

    Dan klopt dat modules aan blijven.

    #18455781
    quinox
    Bijdrager
    • Topics 1
    • Reacties 1
    Lid sinds:
    6 February 2022

    Geen idee of de deuren nog aangesloten zijn aan oem.
    <p style=”text-align: left;”>Ik denk dus dat de radio niet defect is maar dat dit het gevolg is van de ECU. Wanneer de lampen uit zijn gaat het display ook weer branden. Maar dat is dan ook alles. Geen cijfers, letters oid.</p>
    Ja, ook dat weer ik dus niet of de stekkers los zijn.

    Mvg,

    Roland

     

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.