Storing radio Corsa D 2011

Forumindex Forums Modellen Corsa Storing radio Corsa D 2011

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Auteur
    Berichten
  • #18369866
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Beste leden, ik zal me even voorstellen. Ik ben Fred 42 en woonachtig in de Achterhoek. Altijd Frans en Japans gereden en sinds kort eigenaar van mijn eerste Opel. Een Vectra C 1.8 wel te verstaan uit 2005 met een kleine 145.000 op de teller. En wil het niet dat een paar weken later we voor de vrouw ook een opel gekocht hebben een Corsa D 1.4 colour edition uit 2011. Nou hebben we met die laatste een vreemde klacht. Als je de radio aan hebt onder het rijden en de verlichting gaat aan (automatisch) dan begint de radio wat te storen. Dit word bijvoorbeeld erger als je dan aan het stuur draait. Dan valt zowat de gehele ontvangst weg. Als je de verlichting uit hebt vind ik het ontvangst ook niet geweldig maar is het niet zo storend. Krijg zelf het idee dat het aan een massa punt van de motor kan liggen of bijvoorbeeld aan de dynamo. Lijkt op het moment dat er stroomverbruikers ingeschakeld worden het veel erger te worden. Verlichting/stuurbekrachtiging/etc etc. Auto is uit 2011 1.4 Benz. Met kleine 150.000 op de teller. Iemand een idee?

     

    Mvg Fred

    #18369875
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 2744
    Lid sinds:
    6 April 2014

    Chinese nep radio? Of gewoon originele?

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18369878
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Auto is volledig orgineel inclusief de radio.

    #18370198
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Vanmiddag stuk wezen rijden met de Corsa, storing word steeds erger. Nu valt het geluid helemaal weg en je hoort de toerental van de motor dan hard over de speakers. En zo ineens doet die het weer normaal. En als ik het licht dan uitschakelt (wat normaal automatisch gaat aan en uit) dat lijkt het probleem minder of zelfs weg te zijn. Iemand nog een idee? Ook viel me op als ik mijn garage binnen rijd en de radio staat daar aan in de garage dat daar de radio ook enorm begint te storen. Doe ik de motor dan uit is het ontvangst van de radio in de garage ook weer normaal. Zou het iets met de dynamo kunnen zijn dat daar een ontstoorder op zit wat defect is of iets? Hoop op jullie input in deze.

     

    Mvg Fred

    #18370233
    Haasje17
    Moderator
    • Topics 46
    • Reacties 7964
    Lid sinds:
    8 September 2009

    Xenon verlichting erin?

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18370234
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Hoi Haasje17,

    Nee ook geen xenon en geen led koplampen…nou ik er over nadenk er zit wel led lampjes in de kentekenplaat verlichting. Die kan ik wel even loskoppelen en kijken of die interventie veroorzaken.

    #18370278
    Haasje17
    Moderator
    • Topics 46
    • Reacties 7964
    Lid sinds:
    8 September 2009

    Geen andere aftermarket electronica in of aan de auto?

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18370285
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Nee voor de rest niets anders aan de auto behalve dan die kentekenplaat led verlichting de Rest is alles orgineel.. Zal die led verlichting morgen even loskoppelen dan heb ik de auto weer hier. En kijken wat er dan gebeurt.

    Gr Fred

    #18370289
    inikol
    Bijdrager
    • Topics 5
    • Reacties 18
    Lid sinds:
    15 January 2018

    Misschien de accu ontkoppellen en weer aansluiten en kijken wat het resultaat is

    #18370333
    richardschaeks
    Bijdrager
    • Topics 80
    • Reacties 802
    Lid sinds:
    14 October 2008

    Klinkt als dynamo-ruis.  Dit kan de dynamo zijn maar vaak heeft het een andere oorzaak, slechte bekabeling, aftermarked spul, lampen, radio ect… Je geeft aan dat het erger word als je je verlichting aanzet, dit zijn best wel behoorlijke stroomverbruikers 55 watt per voorlamp al.. deze auto heeft eps(electrische stuurbekrachting), als je stilstaat en aan het stuur draait links rechtoms helemaal hoor je dat ook even een ruis? Als je de blazer volle bak openzet stoort de radio dan ook even? Met het open van beide electrische ramen tegelijkertijd ook een ruis hoorbaar?

    #18370387
    Fred.c
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    13 November 2019

    Dank jullie wel voor jullie antwoorden, probleem is boven water. Vandaag met stilstaande motor en op contact radio aangezet. Geen storing, verlichting ingeschakeld en direct storing. Nu hetzelfde met lopende motor. In Drl stand (verlichting uit) geen storing, verlichting aan op stadslicht direct storing. Ik de kenteken verlichting los gekoppeld, dit was de enige modificatie die gedaan was door led units erin te zetten en storing was weg, zowel met stilstaande als met lopende motor. De orginele houders er weer in met gloeilampen ook geen storing meer. Dus toch de led-units die interventie hadden op de radio. Dus toch door een modificatie aan het verlichting systeem problemen gekregen.

     

    Gr Fred

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.