Startproblemen / startprobleem met onsamenhangende foutcodes

Forumindex Forums Modellen Tigra Startproblemen / startprobleem met onsamenhangende foutcodes

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #18413838
    Johan6644
    Bijdrager
    • Topics 2
    • Reacties 5
    Lid sinds:
    26 April 2019

    Hier een hardnekkig probleem met mijn 2005 Tigra ZX14XEP.

    In het bezit circa 2 jaar en in de afgelopen winter kwamen er soms storingen voorbij die ook zomaar weer verdwenen (niet door resetten).

    De auto krijgt een eigen willetje en ik dacht uit het verleden dat mijn 3 Alfa’s een grillig karakter hadden, deze vertoont inmiddels ook “temperament”.

     

    Het begon met een storing in bestuurdersraam welke niet meer volledig dicht wou en weer later niet wou zakken bij openen van de deur (inmiddels weer in orde).

    Er is op beide sleutels veelvuldig hetzelfde euvel, soms start de auto en branden geen waarschuwingslampjes, soms na een rit wil de auto niet meer aanslaan.

    In de afgelopen paar weken heb ik uitgelezen met Snooper en kom dan tegen:

    B3803 – B1485 – C0710 – P1612 – P1613 (in willekeurige combinaties van slechts 1 tot alle 5).

    Vanmorgen een klein ritje kunnen maken waarbij starten perfect verliep zonder brandende waarschuwingslampjes, maar eenmaal weer geparkeerd en motor uit dan lukt een nieuwe startprocedure niet (startmotor komt wel in, motor slaat niet aan).

    Verder bericht Snooper diagnose aanvullend (al zijn ze niet altijd en ook niet allemaal tegelijk) :

    ABS/ESP 8 = ok

    ABS 5.3 – diagose = ok

    Immo = module antwoord niet

    ZX14XEP – motronic = module antwoord niet

    EOBD = module antwoord niet

    Reset/onderhoud/terugroep/instrumentenpaneel = module antwoord niet

    Airbag SAB8 = ok

    Stuurbekrachtiging = module antwoord niet

     

    Door forumlid Liviu werd ik gewezen op mogelijk vochtprobleem in de BCM. Daarom afgelopen weekend veel gedemonteerd en in de BCM kast alles nagekeken, geen groene aanslag op contactpennen en met perslucht alles grondig geblazen in de hoop dat eventueel vocht verdreven is. Zo ook de zekeringenkast met relais op zelfde wijze behandeld. In zowel de BCM als zekeringkast onder de motorkap zijn alle connectors, relais en zekeringen uitgenomen en opnieuw ingestoken.

    Momenteel na een korte rit knippert in het dashboard het gele autootje met moersleutel…dus weigert de motor aanslaan.

     

    Heeft iemand aanvullende suggesties hoe dit te tackelen? Ben zelf niet in het bezit van Opcom of Tech2.

     

    #18416553
    Johan6644
    Bijdrager
    • Topics 2
    • Reacties 5
    Lid sinds:
    26 April 2019

    Update 10-04-2021

    Na het vervangen van de startonderbreker module en het opnieuw aanleren van 3 sleutels bleef telkens terugkomen in het dashboard het waarschuwingslampje van ESP. Bij uitlezen bleven er alsnog meerdere codes staan als eerder aangegeven. Bij toeval liep ik met een draaiende motor een keer in huis om multimeter te halen en terugkerend naar de auto brandde het linker remlicht en de derde remlicht ook. De rechter remlicht bleef uit, terwijl er niemand in de auto zat.

    Daardoor heb ik de remlichtschakelaar in gemonteerde toestand bekeken en deze bleek zover ingeschoven te zijn dat deze in een geblokkeerde stand bleef staan, ongeacht of er werkelijk wel of niet geremd werd. Dit staafje heb ik in gemonteerde toestand met een steeksleutel 7 mm uitgetrokken bij een ingetrapt rempedaal. Daarna heb ik dit rempedaal laten opkomen zodat de nieuwe nul-positie wordt gekalibreerd. Nu na testritten zijn de storingen weg. De remlichtschakelaar is dus niet uitgebouwd geweest, maar mogelijk door een benodigde abrupte remactie van positie veranderd met de onsamenhangende kwalen/foutcodes tot gevolg.

    https://www.youtube.com/watch?v=ROkfPIFnYZ0

    Momenteel blijft B3803 nog in het geheugen staan. Iets met comfort sluiting. Heeft iemand daar suggesties over?? Ik lees het graag. Alvast dank!

    #18416597
    Haasje17
    Moderator
    • Topics 46
    • Reacties 8373
    Lid sinds:
    8 September 2009

    Heeft de auto een regensensor? Anders is gewoon de optielijst fout geprogrameerd. Nu verwacht de auto dat je een regensensor hebt en de auto de ramen afsluit op het moment dat het gaat regenen. Deze functie werkt dus blijkbaar niet naar behoren op dit moment.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18416807
    Johan6644
    Bijdrager
    • Topics 2
    • Reacties 5
    Lid sinds:
    26 April 2019

    @Haasje17

    Dank voor deze aanwijzing. Deze Tigra heeft helemaal geen regensensor en dus moet dit worden weggeschreven. Dit elimineert mijn uitzoekwerk naar een probleem dat er eigenlijk niet eens is. Super zeg! :toppie:

    #18416812
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 2947
    Lid sinds:
    6 April 2014

    B3803 is een kabel breuk tussen BCM en dak ecu of modules start niet gelijk. Niks te maken met regensensor, tigra twintop had regensensor nooit.

    Comfort sluiting is ramen dicht maken met afstandbediening.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing
    Drive your diagnostic by data and not by the parts cannon!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.