Spontaan ESP lampje branden en reeks aan foutcodes

Forumindex Forums Techniek Ecotec Spontaan ESP lampje branden en reeks aan foutcodes

1 bericht aan het bekijken (van in totaal 1)
  • Auteur
    Berichten
  • #18443279
    the-duke
    Bijdrager
    • Topics 25
    • Reacties 368
    Lid sinds:
    10 August 2007

    Bij mijn Corsa GSI Z18XE uit 2001 ging ineens het ESP lampje branden op het moment van starten.
    Na een stukje rijden ook met motormanagementlampje en toen ik later thuis was uitgelezen, met het volgende resultaat:

    De volgende foutcodes:
    Engine
    – P0140 – (8) O2 sensor incorrect signal – Not present
    – P0100 – (2) Mass Or Volume Air Flow Circuit Low Input – Present
    – P0170 – (2) Lean Exhaust – Not present

    Chasis / ABS
    – C0256 – (0) Engine Torque Reduction Malfunction – Present

    De codes P0100 en C0256 waren ook niet te wissen en kwamen direct terug.

    Toen verder gekeken naar de live data en zag dat de inlaatluchttemperatuur correct werd weergegeven (zodat je weet dat + en – naar de LMM in orde zijn), maar zag dat ie 0 kg/uur lucht meette en 0,02 V (op de LMM).

    Dit bleek ook het probleem te zijn.. LMM vernieuwd (had ik gelukkig nog liggen), alle codes kunnen wissen en zijn na paar 100 km rijden ook niet meer teruggekomen. De LMM (origineel / VDO) had ik al eens vernieuwd en is 127460 km meegegaan.

    Ik heb het maar gemeld, wellicht kan iemand anders er zijn voordeel mee doen.

    Gr,
    The Duke

1 bericht aan het bekijken (van in totaal 1)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.