Speakers werken niet.. Snel Hulp gevraagd!

Forumindex Forums Overige I.C.E. en navigatie Speakers werken niet.. Snel Hulp gevraagd!

  • Dit onderwerp is leeg.
18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Auteur
    Berichten
  • #17208453
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    Hallo mede forummers..

    Ik heb de volgende tekening gemaakt, deze laat precies zien hoe ik mijn audio heb aangesloten.

    Maar nu werken mijn beide speakers niet :S

    Iemand een idee hoe dit kan??

    #17459923
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    – Gaat de versterker wel aan ?
    – zo niet, wel de juiste remote gebruikt? (een ANT schakeldraad wil soms alleen op de radio schakelen en op CD uitschakelen)
    – spanning is voldoende ? (alles nameten)
    – alle gains open gezet?
    http://www.opel-forum.nl/viewthread.php?tid=98901

    #17459924
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    origineel gepost door Roelof
    – Gaat de versterker wel aan ?
    – zo niet, wel de juiste remote gebruikt? (een ANT schakeldraad wil soms alleen op de radio schakelen en op CD uitschakelen)
    – spanning is voldoende ? (alles nameten)
    – alle gains open gezet?
    http://www.opel-forum.nl/viewthread.php?tid=98901

    Ja de versterker gaat gewoon aan en uit via een 0.5mm remotekabel

    Ik heb de luidsprekers eruit gehaald en op de draden van de huiskamer luidsprekers gedaan en nou hoor ik wel duidelijk de muziek en spraak, maar zo zacht dat ik mijn oor er haast in moet proppen :P

    Alle Gains open gezet?? Ik had dit op dezelfde manier aangesloten in mijn vorige auto en speelde prima..

    #17459925
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Wat voor een radio gebruik je (merk/type)?
    Hoe ver staan de gains open?

    Als je een andere geluidsbron aansluit op de ingang van de versterker, krijg je dan wel geluid?
    Heb je de spanning al gecontroleerd, het kan hierdoor worden veroorzaakt
    Waar heb je je massapunt aangesloten?

    #17459926
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    origineel gepost door Powercorsa
    Wat voor een radio gebruik je (merk/type)?
    Hoe ver staan de gains open?

    Als je een andere geluidsbron aansluit op de ingang van de versterker, krijg je dan wel geluid?
    Heb je de spanning al gecontroleerd, het kan hierdoor worden veroorzaakt
    Waar heb je je massapunt aangesloten?

    Massapunt is aangesloten bij de spanner van een van de achterste gordels..
    Merk van de radio is Pioneer AVH-P5900

    Wat voor spanning en waar moet/kan ik die meten?
    moet ik kijken of die 2 “lipjes” van mijn speaker spanning krijgen?

    #17459927
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Weet je zeker dat je line outs nog goed zijn?

    De spanning moet je op de plus en min van de versterker meten, het liefst nog als je je audio aan hebt. (let op met kortsluiting)
    Heb je de lak nog verwijderd bij de bout?

    #17459928
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    origineel gepost door Powercorsa
    Weet je zeker dat je line outs nog goed zijn?

    De spanning moet je op de plus en min van de versterker meten, het liefst nog als je je audio aan hebt. (let op met kortsluiting)
    Heb je de lak nog verwijderd bij de bout?

    Sorry voor de late reactie maar heb een heerlijke vakantie gehad.. ;)

    De spanning is prima.. Maar zoals je ziet zit mijn Woofer op ch5 en die werkt uitstekend! Als ik die eraf haal en daar mijn speakers op aan sluit dan hoor ik ze ook maar heel zachtjes :swear

    De lak is er inderdaad vanaf ;)

    #17459929
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    heb je full band pass aanstaan?
    Speakers gaar, andere speakers eens geprobeerd/proberen?

    Wat gebeurd er als je kanaal 3/4 gebruikt i.p.v. 1/2, misschien is het eerste kanaal kapot.

    Ander vraagje: hoe is de uitgang op je radio ingesteld, aleen sub uit of full pass.

    #17459930
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    origineel gepost door Powercorsa
    heb je full band pass aanstaan?
    Speakers gaar, andere speakers eens geprobeerd/proberen?

    Wat gebeurd er als je kanaal 3/4 gebruikt i.p.v. 1/2, misschien is het eerste kanaal kapot.

    Ander vraagje: hoe is de uitgang op je radio ingesteld, aleen sub uit of full pass.

    Yup, full band is aan en de speakers zijn nog geen 3maanden oud.. Heb alle kanalen al geprobeerd

    en de uitgang is full pass dus zowel voor speakers als voor sub (vandaar dat ik hem ook gesplitst heb van 2 naar 4

    #17459931
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    pak maar eens andere speakers, en test daar eens mee.

    Waar kom je vandaan, misschien dat een member in de buurt je een handje wil helpen

    #17459932
    RonaldH
    • Topics 63
    • Reacties 4148
    Lid sinds:
    30 June 2004

    welke line out heb je gebruikt??

    rear front of sub ????

    #17459933
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    zo best eens sub kunnen zijn, heb de specs van de radio eens bekeken. :sleeping

    Waarom heb je b.t.w geen 2 line out naar achteren liggen?
    Komt de DVD speler echt tot z’n recht, nog beter is alle 3 :P

    #17459934
    adam222
    • Topics 13
    • Reacties 58
    Lid sinds:
    18 December 2007

    Beter sluit je het zo aan:

    Dan komt het geluid ook veel beter tot zijn recht, zo kan je de sub ook apart instellen op je dvd speler.

    #17459935
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    OKe.. heb hem nu dus inderdaad zoals hierboven aangesloten en de speakers op rear en woofer op subw. maar vooralsnog geen geluid..

    Zal morgen even met andere speakers testen en dan zal wsl een hoop duidelijk worden

    #17459936
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Test gelijk eens met een andere geluidsbron, bijv. een mp3 speler.
    Gewoon rechtstreeks aansluiten, wel opletten dat de speler niet te hard staat en de gain niet volledig open staat, beter zelfs bijna dicht.

    #17459937
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    Ik heb zojuist 2 nieuwe luidsprekers gekregen en geprobeerd ( JBL P953 ) Maar die spelen prima
    dus heb de oude in kunnen leveren omdat het onder garantie viel dus heb gelijk 2 nieuwe gekregen bij de locale Hifi-boer

    Heren Bedankt!!

    #17459938
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Let op dat je de gain niet te ver open zet, waarschijnlijk heb je je andere speakers opgeblazen.
    Gaat erg gemakkelijk als je er teveel vermogen naar toe stuurt.

    #17459939
    CCG_Corsa
    • Topics 3
    • Reacties 23
    Lid sinds:
    1 September 2008

    origineel gepost door Powercorsa
    Let op dat je de gain niet te ver open zet, waarschijnlijk heb je je andere speakers opgeblazen.
    Gaat erg gemakkelijk als je er teveel vermogen naar toe stuurt.

    Ja mee eens, maar heb ze nog minder als een kwart dus dat zal goed gaan!

    Bedankt voor je tip!

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.