Slecht stationair 2.5e Le2-jetronic

Forumindex Forums Modellen Senator, Monza en Commodore, Rekord, KAD Slecht stationair 2.5e Le2-jetronic

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #18473631
    KoekieTurbo
    Bijdrager
    • Topics 21
    • Reacties 277
    Lid sinds:
    16 September 2009

    Sinds kort heb ik een probleem met mijn 2.5E die niet meer stabiel stationair loopt (onregelmatig, toeren schommelen een beetje) , soms een tikkeltje backfired als hij stationair staat te fruttelen, en na gasgeven gewoon uit valt. Met rijden loopt hij als een zonnetje, en valt er niets op aan te merken.

    Het betreft een Le2-jetronic, dus met grijze injectoren, dubbelwerkende temp. Sensor en elektrische vervroeging.

     

    Wat ik al gedaan heb:

    Alle waardes nagemeten van schakelaars, sensoren en injectoren

    Massapunten en stekkerverbindingen gemeten en gecontroleerd

    Luchtomloopklep gecontroleerd

     

    Temperatuursensor vervangen (systeem eerst gefopt met een paar weerstanden, en toen had ik hem uiteindelijk perfect lopend. Vandaar vervangen, maar zonder resultaat.)

    Lmm gecontroleerd

    Vacuüm slangen nagezien, alles gecontroleerd op lekken

    Rotor/verdeler/kabels en bougies vernieuwd

     

    Uiteindelijk de leerlaufregler, motorcomputer, lmm en ontstekingsvervroeger gewisseld, ook zonder resultaat.

    Brandstofdruk is goed, spanning op bobine e.d. is goed (bobine en module ook gewisseld)

     

    Tijdstip ontsteking is nooit veranderd. Heb wel gedraaid om te zien of dat beter ging, maar helaas niet het geval.

     

    De hallgever werkt, en de vacuüm vervroeger draait ook netjes.

    Iemand nog enig idee? Of een verklaring voor dit probleem dat zomaar is ontstaan?

    :help:

    #18473632
    KoekieTurbo
    Bijdrager
    • Topics 21
    • Reacties 277
    Lid sinds:
    16 September 2009

    Ter info, de motor hangt in m’n blitz, en daardoor is het (zonder demontage van het front) niet te doen om met een lamp de timing te controleren.

     

    Echter is de ontsteking nooit gewijzigd.

    #18477665
    peter777
    Bijdrager
    • Topics 95
    • Reacties 738
    Lid sinds:
    21 January 2011

    Lastig. Naar mijn weten heeft LE jetronic altijd gele injectoren gehad zonder de voorschakelweerstanden. Misschien de brandstof druk regelaar? Maar om nu lukraak onderdelen te wisselen is ook niet ideaal.

    Als die het onder last wel goed doet zou je ook een kunnen kijken naar de gaskleppositiesensor. Dat is dat ding met een driepolige stekker links van de vlinderklep van je inlaat. Afstellen ontsteking gaat ook met de motor op bedrijfstemperatuur met deze connector doorverbonden. Dus een driepoot van koperdraad maken en die in de connector van de positiesensor drukken. Klinkt mij ook meer als een ontstekingstijdstip probleem. Onder last krijgt ie meer vacuum en zal ie meer vervroegen. Kleur bougies in orde? Kabels in orde? Verdeler rotor in orde? Heb ooit een rotor gehad met een veel te hoge interne weerstand (was een facet, dus immitatie) en met originele bosch deed ie het weer prima. Indien er echt grijze injectoren op zitten en geen voorschakelweerstand dan zou ik dat ook veranderen naar gele. Anders krijgen ze te veel spanning. Oh en als laatste de luchtmassameter vervangen. Dat sleepspoor op de print gaat op de stationair positie wel eens stuk. Kapje er af en inspecteren. Bij stationair draaien de sleper (voorzichtig) iets met de klok mee duwen. Denk dat ie dan ook al wat beter gaat lopen. Indien dat het geval is zal je daar een nieuwe voor moeten zoeken. Succes!

    #18477667
    peter777
    Bijdrager
    • Topics 95
    • Reacties 738
    Lid sinds:
    21 January 2011

    Oh en niet vergeten het vacuum van de ontsteking te ontkoppelen en af te doppen bij afblitzen ontsteking :)

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.