slecht starten

Forumindex Forums Techniek 1,8 liter motoren slecht starten

25 berichten aan het bekijken - 1 tot 25 (van in totaal 27)
  • Auteur
    Berichten
  • #17266378

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    wie o wie ken mij helpen.
    heb een vectra c benzine z18xe.
    sinds een paar dagen krijg ik mijn auto zeer slecht gestart met namen als de auto een uur of langer stil staat.
    hij start wel maar slaat niet aan.
    reserve sleutel geprobeerd.
    lambda sondes geven de waarden tussen de 0,1 en 0,9
    temperetuur sensor klopt met meter naast de toerenteller.
    bougies zijn onlangs vervangen evenals de nokkenas sensor en klopsensor. (3 maanden terug)
    waneer ik probeer te starten gaat alles normaal behalve dat de motor aanspringt ik moet lang doorstarten.
    en verschijnd ook een icoontje van een auto plus steeksleutel ?:P
    als heb ook gehad dat na een stukje rijden de motorlamp aan is en blijft.
    waneer ik wat langer heb gereden en probeer opnieuw te starten start die wel na 2 sec ook zonder icontjes.
    uitgelezen niks te vinden?
    altijd netjes op tijd beurtjes gehad.
    ps waneer de motor loopt zie ik ook dat stationeertoerental eerst ietjes schommelt en daarna mooi stabiel is

    #18238153

    wim-v6
    Participant
    • Topics 52
    • Reacties 35638
    • Offline
    • Lid sinds:
      12 August 2005

    Laat de benzinedruk eens controleren.

    Als de drukregelaar kapot is loopt de benzine helemaal terug je tank in.

    Dat moet je naar voren pompen bij het starten.
    Daardoor kan het langer duren voor ze aanslaat.

    Benzinedruk mag niet geheel wegvallen binnen een uur

    Door WIM-V6, vanaf de teledinges
    let daarom niet te veel op SPELFOUTEN.

    #18238154

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    Is dit zelf te doen en op welke manier?

    #18238155

    Haasje17
    Moderator
    • Topics 46
    • Reacties 7866
    • Offline
    • Lid sinds:
      8 September 2009

    Op je benzine rail zit een zwart dopje, als je deze eraf draait zit daar een pennetje achter. Druk deze in en kijk of er met druk benzine uit komt gespoten. Zorg dat je niet knoeit op warme motor dus dek het even af ofzo. Als je test na doorstarten en na een paar uur stilstaan en je ziet een groot verschil is waarschijnlijk je drukregelaar stuk.

    Is er niet of nauwelijks verschil, zal het een van je toerental sensoren zijn of wat wel eens voorkomt bij de vectra c een defecte benzine pomp.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18238156

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    Oke zal eens proberen. Als de benzine pomp defect is start die dan wel normaal na een stukje te hebbe gereden want dan kan ik normaal starten?

    #18238157

    wim-v6
    Participant
    • Topics 52
    • Reacties 35638
    • Offline
    • Lid sinds:
      12 August 2005

    Dan start ie helemaal niet omdat er heen benzine komt.

    Door WIM-V6, vanaf de teledinges
    let daarom niet te veel op SPELFOUTEN.

    #18238158

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    dat dacht ik al. dus dan is de pomp niet stuk. dan maar eens de benzine druk gaan meten kijken of dat wat opleverd

    mvg

    #18238159

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Met interesse volg ik deze topic.
    Ik heb precies hetzelfde met mijn z18xe in een Zafira (2003). Ben al geruime tijd bezig met het zoeken van de oorzaak maar nog niets heeft geholpen.
    De benzinedruk is OK. Brandstoffilter, bougies, bobines, krukassensor, nokkenassensor en LMM zijn allemaal al vervangen.
    Recent heb ik mijn ECU weggebracht voor eventuele reparatie, er was wel iets anders niet goed (los contact) maar het slecht-starten-euvel is niet verholpen.
    Nu las ik op een duits forum dat het aan de temperatuursensor kan liggen. Mijn redenatie: ik krijg een normale uitlezing van de temperatuur op het dashboard dus die kan eigenlijk niet stuk zijn. Daarnaast verklaart dit denk ik niet dat de auto na de eerste keer slecht starten, uitzetten en daarna weer starten en direct aanslaat.

    Ik weet het zo langzamerhand niet meer dus ik volg de ontwikkelingen in dit topic met spanning.

    Suc6

    #18238160

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Ik heb zojuist de temperatuur sensor vervangen maar het slechte starten is daardoor niet weg… zucht.
    Komend weekend het gas klephuis reinigen en opboren carterventilatie. Wie weet.

    #18238161

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Hoi,

    Ik kan mededelen dat het reinigen van het gasklephuis en de opgeboorde carterventilatieopening niet hebben geholpen.
    Zo langzaamaan begin ik te denken dat er toch een verband is met de LPGinstallatie maar wat?

    Wordt vervolgd…..hoop ik.

    #18238162

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    Mijn wagen staat nog in de garage van wegen een ongeluk. Hoop dat die deze week klaar is. Kan ik weer verder zoeke .

    #18238163

    Haasje17
    Moderator
    • Topics 46
    • Reacties 7866
    • Offline
    • Lid sinds:
      8 September 2009

    Ik zou de pomp zelf verdenken de vectra c heeft regelmatig defecte pompen.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18238164

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    Als de pomp defect is start die helemaal niet meer ? Als ik een stuk gereden heb start die normaal.. aleen als die stil heeft gestaan. Zou ik eerder zeggen dat de druk terug valt

    #18238165

    wim-v6
    Participant
    • Topics 52
    • Reacties 35638
    • Offline
    • Lid sinds:
      12 August 2005

    @ Haasje17 Hestek Z22YH :vertag :vertag

    De Benzine pomp van de Z22YH (Hoge druk pomp ivm Directe inspuiting), gaat wel eens kapot, evengoed als de Drukregelaar van de Z22YH.

    maar t gaat hier om een Z18XE Old Fashion Smallblock 16kleppertje.
    Deze heeft dezelfde pomp als de Astra-G / Astra-H / Vectra-B met deze motor.

    Pomp > Drukregelaar > Injectoren.
    Retourloos systeem. (interne retour (Leiding kring onder de auto)), Drukregelaar zit dan ook op het benzinepomp deksel IN de benzine tank.

    Als de drukregelaar kapot is, loopt de benzine helemaal terug de tank in, dan moet je dus lang starten vooraleer de benzine weer naar de motor gepompt is.
    Goede benzinedruk wil dan nog wel gehaald worden (3,8bar), en dan rijdt de auto verder ook goed.
    als de juiste benzine druk niet meer gehaald word zal de auto inhouden bij vragen van vermogen.

    Als de pomp defect is kan deze te weinig druk leveren als ie moeilijk pompt, maar vaak laat ze dan duidelijk van zich horen.

    Willem

    #18238166

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Hoi wim-v6,

    Thanks voor de uitleg. Ik neem aan dat de Zafira A met dezelfde motor ook deze pomp heeft. Er zit namelijk geen brandstofdrukregelaar in de motor-ruimte.
    Ik heb de druk echter wel getest voordat ik de auto start (ventiel onder zwarte dopje ingedrukt) en er kwam brandstof uit.
    Nu zou ik denken dat ik geen kapotte brandstofdrukregelaar heb maar ik heb wel beeld bij je uitleg.
    Weet jij of deze makkelijk te vervangen is of moet je de hele auto uit elkaar halen?

    Patrick

    #18238167

    wim-v6
    Participant
    • Topics 52
    • Reacties 35638
    • Offline
    • Lid sinds:
      12 August 2005

    Bij een zafira-a moet de tank er onder vandaan om deze te vervangen.

    Kwam de brandstof na langer stilstaan met flinke kracht uit het ventiel??
    Dat zou na een nacht stilstaan ook nog zo moeten zijn namelijk

    #18238168

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Ik heb de Zafira een dag en nacht stil laten staan. De brandstofdruk is bedroevend dus ik denk dat de brandstofdrukregelaar kapot is.
    Iemand enig idee of het een lastig karwei is om de brandstoftank onder de zafira uit te halen? En zijn er nog zaken waar ik op moet letten bij het (de)monteren van de tank en de brandstofpomp?

    Ik hoop dat het dit is, dat scheelt een hoop ergernis straks.

    #18238169

    wim-v6
    Participant
    • Topics 52
    • Reacties 35638
    • Offline
    • Lid sinds:
      12 August 2005

    Tank zo leeg mogenlijk.
    Uitlaat middendemper moet er onderweg

    #18238170

    Daver
    Participant
    • Topics 4
    • Reacties 28
    • Offline
    • Lid sinds:
      1 July 2014

    Ook ik lees deze topic met zeer veel iteresse, mijn meriva a 1.6 uit 2006 vertoont de zelfde kuren, enzyme 29 waar heb jij je ecu laten nakijken/ repareren?? In andere topics hier lees ik dat men ook wel eens een terugslag op de benzineleiding zeten zodat de benzine niet terug loopt, zou dat hier ook helpen??

    #18238171

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Ongoing story:

    Gisteren de brandstofdrukregelaar in de tank vervangen (wat een karwei). Nu komt het volgende:
    Wanneer ik de auto wil starten doet hij het heel even maar na een paar seconden zakt het stationair toerental en begint de auto te bokken.
    Uiteindelijk slaat hij af.
    Soms kan ik hem aan de praat houden door met het gaspedaal te spelen (vaak kort gas geven en hoog in de toeren houden) maar uiteindelijk wanneer ik het gas loslaat weer hetzelfde probleem.
    De brandstofpomp loopt maar lijkt er na een paar seconden mee op te houden waardoor de motor dus uiteindelijk stilvalt.
    Wanneer ik de motor lang genoeg aan de praat weet te houden en hij kan overschakelen op LPG loopt hij weer als een zonnetje.
    Wat kan nu het euvel zijn?
    Help, ik wordt langzamerhand een beetje gek!

    Toegift:
    Zojuist nog even de brandstofdruk getest door op het ventieltje op de brandstof rail te drukken:
    Bij starten is het volle druk. Zodra de auto afslaat is er helemaal niets meer.
    Ik hoor ook een geluid alsof iets van hoe toeren aan het teruglopen is. Ik denk dat dit de brandstofpomp is.

    #18238172

    Manta Cabrio
    Participant
    • Topics 8
    • Reacties 25
    • Offline
    • Lid sinds:
      1 September 2004

    Vandaag de brandstoftank er weer onderuit gehad. Nu heb ik de pomp + brandstofdrukregelaar vervangen.
    De auto loopt weer. Hij start nog steeds niet direct zoals ik dat wil maar misschien moet ik dat voorlopig maar gewoon accepteren , hij rijdt in ieder geval en dat doet ie goed.
    Nu moet ik voor de vakantie nog even de uitlaat vernieuwen, zag bij de werkzaamheden onder de auto dat de koppeling van midden- naar einddemper helemaal weggeroest zijn.

    #18238173

    enzyme29
    • Topics 5
    • Reacties 29
    • Offline
    • Lid sinds:
      24 February 2013

    De wagen is terug uit de garage na de aanrijding. Hij heeft hem uitgelezen ivm slecht starte en geeft als melding krukassenssor. Dus deze zou die van de week vervangen want hij moet de airco ook nog opnieuw afvullen. Dus dan hoop ik dat het probleem is verholpen. Hou jullie op de hoogte. Pc de ecu heb ik nog niks mee gedaan.?

    #18238174

    pixels66
    Participant
    • Topics 123
    • Reacties 2021
    • Offline
    • Lid sinds:
      1 July 2012

    Ja dat zou zo maar kunnen, het is krukassensor-seizoen hier op het forum…

    #18238175

    Daver
    Participant
    • Topics 4
    • Reacties 28
    • Offline
    • Lid sinds:
      1 July 2014

    Nou het ziet er naar uit dat ik het startprobleem van mijn meriva heb gevonden, het stekkertje van de erg klep/sensor maakte slecht contact. Deze zat zowat los, na het terugplaatsen start de auto tot nu toe steeds gewoon goed.

    #18238176

    pixels66
    Participant
    • Topics 123
    • Reacties 2021
    • Offline
    • Lid sinds:
      1 July 2012

    Dat klinkt goed! Ik heb van het weekend de retourleiding vervangen, eens kijken deze week of het wat beter is. Heb je een foto van dat stekkertje?

25 berichten aan het bekijken - 1 tot 25 (van in totaal 27)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.