Probleem x1.4xe

Forumindex Forums Techniek Ecotec Probleem x1.4xe

  • Dit onderwerp is leeg.
7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Auteur
    Berichten
  • #17206675
    itsjape
    • Topics 2
    • Reacties 4
    Lid sinds:
    18 February 2008

    Wie weet er wat het probleem kan zijn met mijn Corsa 1.4 16v sport eco tech?

    Indicaties:

    – Omstreeks 3000rpm gaat hij stotteren/haperen waardoor de hele auto schokt. Dit stopt wanneer er veel gas gegeven wordt en er dus meer toeren gemaakt worden.

    – Start slecht. Slaat aan, dan meteen af en na een tijdje doorstarten pruttelt hij eerst wat, waarna hij goed loopt.

    – stationair lopend hapert hij af en toe

    – benzineverbruik 1:8 (snelweg)

    – stoot enorm veel roet uit en ook de bougies zijn zwart.

    – tanken gaat slecht, lijkt op vacum zuigen in de tank. 40 liter tanken duurt ongeveer 10 minuten. brandstof komt steeds omhoog. *komt niet door het klepje

    – stationair draaiend een enorme benzine lucht in de auto

    Alreeds gedaan:

    – Boordcomputer uitgelezen:

    1 foutmelding: Quad Driver Module niet aanwezig (tijdens stationair, wisselde deze af met aanwezig)

    Dealer concludeerde ECU kapot

    – Ecu (boordcomputer) vervangen

    – krukassensor vervangen

    – bougiekabels vervangen

    Alvast bedankt voor de informatie

    mvg Jaap

    #17392092
    Nick-GSI
    Bijdrager
    • Topics 24
    • Reacties 2314
    Lid sinds:
    30 June 2004

    bij de x14xe gaan heel vaak de erg klep kapot

    #17392093
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Jupz EGR klep geeft veel problemen

    Willem

    #17392094
    Corsa_GSi
    Bijdrager
    • Topics 35
    • Reacties 4300
    Lid sinds:
    30 June 2004

    Quad drive module betekend niet perse ECU kapot.
    Ik heb hem ook gehad, maar na vervanging van de ECU nog steeds dezelfde melding.

    Werkt je Motroniclampje nog steeds of is het kapot / verwijderd?
    Deze moet aanwezig zijn.

    Dingen die ik gecheckt heb:
    – EGR vervangen + afgesloten
    – BDP (krukas) sensor vervangen
    – Koelwater naar ECU sensor vervangen
    – Auto half uurtje zonder stroom laten staan
    Daarna rijden en kijken wat de storingen zijn.

    Het benzineprobleem staat los van het andere denk ik. :hmmz
    Dat lijkt op een kapotte vacuumslang of zoiets.

    #17392095
    itsjape
    • Topics 2
    • Reacties 4
    Lid sinds:
    18 February 2008

    Het grootste probleem is inmiddels verholpen.

    De lambda sensor is vervangen, waarna hij weer goed liep.

    Het starten gaat nog niet geweldig, maar mogelijk is dit na het vervangen van de EGRklep ook beter.

    Het ecu lampje is afgekoppeld, maar zou dat een storing geven?

    Grt Jaap

    #17392096
    Corsa_GSi
    Bijdrager
    • Topics 35
    • Reacties 4300
    Lid sinds:
    30 June 2004

    Ja, als je zonder mmlampje rijdt, dan kán dat mogelijk die quaddrive melding geven.

    #17392097
    itsjape
    • Topics 2
    • Reacties 4
    Lid sinds:
    18 February 2008

    Ondertussen de EGR klep vervangen.

    Motronic geeft geen storingen meer!

    Start probleem is nog niet verholpen, en er is een overmatige benzinelucht in de auto.

    Na onderzoek naar de oorzaak bleek er een modificatie gepleegd te zijn bij het actieve koolstoffilter.

    Ik ga eens kijken wat er gebeurd wanneer ik deze weer origineel installeer.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.