Opel astra 1.6h 2004 storingen/ECU problemen????!!

Forumindex Forums Overige Feedback en mededelingen Fouten en storingen Opel astra 1.6h 2004 storingen/ECU problemen????!!

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Auteur
    Berichten
  • #18336875
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    Goeie dag

    Ik heb wat probleempjes met me opel astra h 1.6 uit 2004.
    Nu hoop ik dat ik via deze weg iemand kan vinden die mij kan helpen met mijn storingen.
    het zijn er nog al wat.

    Ik heb de auto uit gelezen via de rem gas methode op het dashbord (en er kwamen 25 storingen tevoorschijn).
    Een kennis is langs geweest met een uitlees kastje waar bij er 10 storingen naar voren kwamen.
    Maar hij zei al dat als er een duurdere kast gebruikt word er misschien meer te voorschijn komen.
    Ik heb dan ook al gelezen dat het waarschijnlijk de ecu is, las ook wat over de sim maar weet het niet.

    Ik had zelf al de storingscodes opgezocht maar deze worden denk ik verder veroorzaakt door een andere.
    Hoop dat jullie er meer wijs uit worden.
    ik zal de storingen ff neerzetten:
    013004
    013007
    013500
    136004
    136007
    014100
    017258
    020100
    020200
    020300
    020400
    023002
    040062
    044306
    065070
    17258
    15505a
    16003a
    111606
    161300
    161450
    161600
    210870
    213970
    210300
    210400

    Nu wil de auto soms wel en ook niet starten maar ermee rijden is niet mogelijk.
    Als het gas snel ingedrukt word valt die uit en gaat de gasklep in het gashuis klepperen als een gek (ratelen)prrrrrrrrrrrrr.
    En kan de auto ook pas weer gestart worden naar een paar minuten.

    Ik heb zelf de stekkers schoon gemaakt met contact spray van de ecu en van de can-bus en van de lambdasondes want dit had ik op diverse fora
    op het net gelezen.
    Maar mag allemaal niet baten.

    Wie o wie heeft wijze raad of kan deze repareren?
    Ik ben woonachtig in losser te Overijssel Twente.

    Wie helpt me uit de brand???

    #18336876
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 2905
    Lid sinds:
    6 April 2014

    Met zo veel foutcodes, denk ik uw ecu is ok.

    Beter kijken als uw bobine is nog goed (en originele opel).

    Als uw motor heeft nog een goede massa.

    Als uw start motor werkt wel en accu nog goed.

    Ik had dezelfde op een zafira b z16xep ecu mt35e, brand bobine en niet originele, volgende foutcodes:
    P1600 3A replace electronic control unit ECU
    P1550 5A electronic throttle control reduced power
    P0201 00 cylinder injector 1 malfunction
    P0202 00 cylinder injector 2 malfunction
    P0203 00 cylinder injector 3 malfunction
    P0204 00 cylinder injector 4 malfunction
    P0230 02 fuel pump primary circuit low
    U2103 00 canbus node no communication
    U2104 00 canbus reset counter overrun
    U2108 70 canbus no communication with ABS/TC
    U2139 70 canbus no communication with CIM
    P0340 00 camshaft position sensor circuit malfunction
    P0602 44 control unit programming error

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18336890
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    bedankt voor uw antwoord.

    Mijn startmotor doet het inderdaad nog en accu is ook nog goed.

    het zou mooi zijn als door het vervangen van de bobine de storingen en foutcodes opgelost zijn.

    was het bij u alleen de bobine en massa?

    en deed bij u de gasklep ook klepperen?

    grt jan

    #18336895
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 2905
    Lid sinds:
    6 April 2014

    Bij zafira was alleen bobine. Ja, ook gasklep gek maar dit is normaal, ecu klopt niet (werkt niet) met een defect bobine.
    Auto starten niet en wel teller lampjes knipper.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18336919
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    Dus u denkt dat het aan de bobine ligt.
    dat zou dan zomaar kunnen.

    weet u of iemand anders misschien welk onderdeel nr ik moet hebben van de originele bobine.
    zodat ik die kan bestellen ergens.

    want zou heel mooi zijn als daar mee is opgelost.

    al vast bedankt
    grt jan

    #18336921
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 2905
    Lid sinds:
    6 April 2014

    Ik heb de nummer niet, mijn programma werkt alleen met auto chassisnummer.

    Kan je kijken op uw bobine, kan je zien brandplekken op de buitekant?
    Als zo, gebruik een betje electrik tape rond een maak een test.

    een photo van een andere model:

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18336923
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    nogmaals bedankt voor reactie .
    ik zal morgen middag kijken naar de bobine.
    ik ben benieuwd of ik iets kan ontdekken aan de bobine.
    zal dan ook nogmaals de massa is goed na lopen/loshalen en schoonmaken.

    misschien nog verdere ideeën.
    grt

    #18337390
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    goede dag sorry voor laten reactie

    heb de bobine gecontroleerd maar heb niets kunnen ontdekken.
    wil nu graag een nw bobine bestellen.
    maar nu heb ik het originelen nr bijdehand delphi 1104082
    en als ik dat in voer bij diverse site s of op kenteken enz zoek zijn er vervangende alternatieven.
    nu is al verteld dat ik het beste een originele kan nemen.
    nu is dan de vraag is dit de juiste vervaning die ik kan plaatsen of krijg ik hier problemen mee?
    http://www.auto-onderdelen24.nl/oen/1104082?gadw=1&gclid=CNn6q-Gb0dECFfQW0wodIxMHeQ

    http://www.autodoc.nl/auto-onderdelen/oem/1104082?gadw=1&gclid=CKzSlfCb0dECFURAGwodk_UP_Q

    het is van delphi dus theoretisch zou het goed moeten zijn.
    wie o wie kan me hier mee uit de brand helpen.
    want op onderdelenlijn zijn ze 2dehands en bijna net zo duur als de nw hier van bovenste sites.
    https://www.onderdelenlijn.nl/auto-onderdelen-voorraad/magazijn/onderdeelnummer/1104082/onderdeel/bobine/

    vriendelijke groet, jan amsterdam

    #18339069
    jan amsterdam
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    15 January 2017

    goedie dag .

    wou ff een update doen over de astra.

    daar hebben andere mensen ook wat aan misschien en is ook wel zo netjes.

    heb dus op advies van liviu2004 de bobine na gekeken op brand plekken maar kon niets ontdekken ook niet met de rubberhoezen er af.

    maar heb dus toch maar een andere besteld want nooit geschoten is altyd mis.
    en heb hem hier http://www.auto-onderdelen24.nl/delphi/1753344 besteld en voor de prijs hoefde ik het echt niet te laten.
    na 3 dagen was pakketje binnen.
    snel bobine vervangen en wat denk je na installatie nog 6 fout meldingen over van de 25.
    na 3 minuten proberen te starten sloeg die mooi aan en draaide als een zonnetje.
    maar als de motor op temperatuur was begon die een beetje te pingelen als die stationair draaide.
    dat was …. maar altyd beter dan helemaal niets meer doen.

    na een paardagen zo gereden te hebben met de auto naar de garage.
    naar de opel dealer in duitsland (gronou) waar die een dag gestaan heeft om uit te zoeken wat de oorzaak was.
    van de 6 fout codes die werden uit gelezen met gas rem ,werden het er 7 aan de laptop.
    dat waren allen het 5v ciruit p0130 p0135 p0141 en nog wat.
    volgende dag een belletje gehad en het bleek toch de ecu te zijn.
    balen ja een beetje want ze hadden et al over 1000 + euro.
    Maaaaar voor 450 kon de oude gerepareerd worden en krijg ik er een jaar garantie bij.
    mooi dus gedaan.
    en heb de auto na een week terug (want ecu moest op gestuurd worden enz) en mooi alle storingen waren er uit.

    vandaag deed die moeilijk,na 3 dagen wou hij niet meteen starten.
    geen pruttelen of iets alleen maar start motor horen draaien zonder bij geluiden van wel willen aanslaan.
    paar minuten (3min ongv)proberen en broemmmm of er niets aan de hand was liep net zo mooi.raaar

    toen die niet wou starten natuurlijk meteen gekeken of er storingen waren via gas rem maar had niets.
    toen wat later op de dag vandaag na een kilometertje of 30 gereden te hebben bij elkaar leesten ik hem weer uit en heb ik code 111606.
    nu ging ik wat zoeken en kom ik uit op dat de thermostaat stuk is .
    en of de kvs sensor? is dat et zelfde ?

    3 Foutcodes, wat te doen?

    wie o wie kan me een antwoord geven?
    is dit ook de reden dat die slecht start na een nacht?
    want als de motor aan geweet is doet die wat die moet doen.

    ik oor et graag van jullie.

    grt jan

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.