omega start niet meer!

Forumindex Forums Modellen Omega omega start niet meer!

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Auteur
    Berichten
  • #17262915

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    Beste,

    Ik ben van vectra 1.6 uit 98 over gestapt naar een Omega 2L 16v uit 1995.
    Hij zag er goed uit, liep goed.

    Ik heb er een week probleemloos mee gereden.
    Ik ben savonds thuis gekomen en sochtends starten die niet meer.

    Vandaag uit laten lezen en hij gaf aan (onderbreking brandstoftoevoer).

    Pomp werkt gewoon en er komt benzine tot aan de injectie.
    Het mm lampje blijft knipperen en er stond in het scherm SAFE.
    Ik heb nieuwe batterijen in de afstandsbediening gedaan en de relais van de pomp en injectie? vervangen. Rode en Blauwe langs elkaar.
    Het SAFE is nu verdwenen maar lampje knippert nog en start nog niet.

    Iemand enig idee? Ik weet niet waar ik het moet zoeken.
    Eventueel iemand die hem nog eens uit kan lezen?

    #18202884

    Andre_Ede
    • Topics 64
    • Reacties 3327
    • Offline
    • Lid sinds:
      16 June 2006

    Het vaker posten van 1 bericht in verschillende forum delen is niet toegestaan, daarom is het tweede topic in motoren verwijderd.

    #18202885

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    ok geen probleem!
    zoals je ziet ben ik hier nieuw dus weet nog niet hoe alles werkt en wat er aan regels gebruikt worden.

    HEb je eventueel nog antwoord op mijn probleem?

    #18202886

    my ride
    Participant
    • Topics 27
    • Reacties 129
    • Offline
    • Lid sinds:
      27 September 2010

    als je dit zo leest zou je toch denken dat de startblokkering blijft hangen.
    worden de injectoren wel aangestuurd?

    of is het probleem inmiddels opgelost?

    #18202887

    remutr
    Participant
    • Topics 30
    • Reacties 1701
    • Offline
    • Lid sinds:
      7 August 2012

    Is “safe” niet een noodprogramma waar hij in loopt.

    Wat doet hij als de accupolen even los maakt en na een minuutje weer aansluit? gaat je mm dan uit?

    #18202888

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    Safe is volgens mij van de startonderbreking.
    Na nieuwe batterije in de ab en opnieuw inlezen is het ‘safe’ weg…

    vandaag andere brandstofpomp ingezet van een vectra 1.6 (is dus gewoon precies dezelfde).
    accupolen al meerdere keren losgehad en tegen elkaar aan gehouden.

    Ik denk nu zelf ook aan injectoren maar daar kan ikzelf ben ik bang niet veel mee.
    hoe weet ik of ze aangestuurd worden? en/of niet verstopt zitten.

    als ik de luchtfilter loshaal en doe er wat benzine boven in dan start die wel even. maar lijkt of die niets aanzuigt of dat ze inderdaad niet reageren.

    oude brandstofpomp was wel degelijk kapot en dus heeft die even droog gestaan. is het nodig/mogelijk de leiding te ontluchten?

    #18202889

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    mm blijft knipperen.

    #18202890

    remutr
    Participant
    • Topics 30
    • Reacties 1701
    • Offline
    • Lid sinds:
      7 August 2012

    Als je pomp goed is, is je brandstof filter niet vervuild?

    Niet dat ik het met de auto gehad heb, maar wel met de buitenboord motor. Zat het zeefje helemaal dicht.

    Probeer anders een ander brandstoffilter.

    #18202891

    arjontje
    Participant
    • Topics 20
    • Reacties 6259
    • Offline
    • Lid sinds:
      31 March 2006

    Als het mm lampje knippert dan is er een probleem met de startblokering.

    Reserve sleutel pakken. Werkt het dan nog niet, en blijft het mm lampje dan nog knipperen.
    Dan is er een probleem met andere componenten van het systeem.

    Je auto zal gewoon moeten starten zelfs zonder batterij in de sleutel.
    Er zit een kleine chip in de sleutel die door een ring achter het contact slot herkent wordt.
    Wordt dit herkent dan schakels de ecu de injectoren in. Wordt de chip niet erkent dan worden de injectoren niet aan gestuurd. De brandstof pomp blijft wel werken . Evenals de ontsteking.

    Opel Vectra C2 GTS Z18XER 2007
    Groet Arjontje

    #18202892

    Jack-omegax3.0xe
    • Topics 28
    • Reacties 1600
    • Offline
    • Lid sinds:
      23 September 2007

    SAFE heeft te maken met de radio niet met de motor. Als het mm lampje blijft knipperen wil dat zeggen dat de startonderbreker actief blijft en waarschijnlijk de injectie of ontsteking niet aanstuurt.

    Zoals aangegeven even de reserve sleutel gebruiken om te testen. Start de auto dan wel zul je in de andere sleutel de transponder moeten nakijken ( klein zwart blokje)

    Start de motor niet zul je het moeten zoeken in de zender die ergens rond om de stuurkolom zit.

    #18202893

    TWA
    Participant
    • Topics 131
    • Reacties 2337
    • Offline
    • Lid sinds:
      17 June 2010

    juiste uitleg hierboven :thumb

    team-west.nl

    Corsa '99
    Corsa' 99
    Astra' 04

    #18202894

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    wat kan ik hiermee doen?

    ik heb er geen reserve sleutel bij.

    ik heb een losse sleutel en een aparte ronde ab.

    toen ik hem kocht lag de ab er in, die heb ik er na een aantal dagen uitgehaald en bij de sleutel gehangen.

    is er een manier om langs de onderbreking af te gaan om zo te zien of het idd hier aan ligt en bijvoorbeeld de startonderbreking te verwijderen?

    met uitlezen gaf hij ook aan dat er een onderbreking in de brandstoftoevoer zit.

    Is het eventueel mogelijk dat de injectoren verstopt zitten? hij wil heel afentoe bijna aanslaan.

    #18202895

    erikomega
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 December 2013

    ik heb trouwens ook de sleutel een aantal keren ge’reset’.
    er zit een bolletje bij de binnenspiegel. binnenverlichting knipperde dus dan zou dat goed moeten zijn.
    zit de ontvanger van de onderbreker ook daar of zit die echt bij het contactslot?

    #18202896

    arjontje
    Participant
    • Topics 20
    • Reacties 6259
    • Offline
    • Lid sinds:
      31 March 2006

    @erikomega wrote:

    ik heb trouwens ook de sleutel een aantal keren ge’reset’.
    er zit een bolletje bij de binnenspiegel. binnenverlichting knipperde dus dan zou dat goed moeten zijn.
    zit de ontvanger van de onderbreker ook daar of zit die echt bij het contactslot?

    Ontvanger zit alleen bij het contactslot.
    startblokkering is niet te omzeilen. dit zit in je ecu weg gewerkt.

    de makkelijkste manier is om te kijken of het de startblokkering is.
    Om een andere ecu met ring achter contactslot en sleutel te vinden.

    Ik weet bijna 99% zeker dat het probleem bij de startblokkering zit.

    Opel Vectra C2 GTS Z18XER 2007
    Groet Arjontje

    #18202897

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Startonderbreker bij Omega-B tot 1995 gaat via een Infra rood Afstandsbediening, als deze bediening niet werkt start de auto niet, deze gaat niet middels een transponder en lezer bij het Contact slot.

    deze sleutel:

    deze losse AB:

    Willem

    #18364978

    Henkykadett
    Participant
    • Topics 1
    • Reacties 3
    • Offline
    • Lid sinds:
      24 March 2019

    <p style=”text-align: left;”>Is dit te omzeilen? Zit met het zelfde probleem</p>

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.