Mistlampen voor uitzetten met Op-com i.v.m. xenon probleem

Forumindex Forums Modellen Vectra, Signum Mistlampen voor uitzetten met Op-com i.v.m. xenon probleem

  • Dit onderwerp is leeg.
5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #17262875
    Fastsmoke
    Bijdrager
    • Topics 37
    • Reacties 69
    Lid sinds:
    2 February 2011

    Nog even een vraag over mijn ”xenon” probleem.

    In mijn Vectra zijn door de vorige eigenaar in de mistlampen-voor ook xenon lampen gezet. Met de de Op-com is het mogelijk om de koplampen wel in te stellen op xenon, maar bij de mistlampen niet.

    Juist de mistlampen geven constant storing op mijn display in de auto. Om gek van te worden… Ik zoek een oplossing om dit te omzeilen.

    Ik zat te denken om de mistlampen in de boordcomputer op ”niet aanwezig” te zetten met de Op-com en van de zomer lekker de halogeen terug te schroeven. Zou hiermee mijn probleem verholpen zijn? De lampen werken opzich wel, behalve dat links na enkele seconden heel snel begint te knipperen. Dit heeft waarschijnlijk te maken met het CAN-bus systeem.

    Heeft iemand nog ideeën om deze storing uit mijn computer te krijgen?

    Er zijn Hella ballasten gebruikt. Het zat niet standaard vanaf de fabriek ingebouwd, maar ik denk dat ze wel originele spullen hebben gebruikt voor het achteraf inbouwen.

    #18202599
    sw_reijnders
    Bijdrager
    • Topics 46
    • Reacties 7334
    Lid sinds:
    27 October 2005

    je kan er eens aan denken om van die weerstanden tussen de kabels op de mistlampen te zetten.
    er zijn van die canbus kabeltjes voor dit probleem.

    ga eens kijken bij de autoshop.

    #18202600
    lucas1975
    Bijdrager
    • Topics 19
    • Reacties 1427
    Lid sinds:
    19 January 2012
    #18202601
    Dragon Racing
    Bijdrager
    • Topics 11
    • Reacties 69
    Lid sinds:
    27 October 2012

    En gewoon een xenon set kopen met canbus (dus niet met een extra cancelller, maar met de canbus reeds verwerkt in de voeding)

    #18202602
    Fastsmoke
    Bijdrager
    • Topics 37
    • Reacties 69
    Lid sinds:
    2 February 2011

    Ik heb voor nu even de lampen uitgezet. De storingen zijn weg. Van de zomer ga ik in de mistlampen weer de originele halogeen terugplaatsen.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.