kat 2.6 v6

Forumindex Forums Modellen Vectra, Signum kat 2.6 v6

  • Dit onderwerp is leeg.
25 berichten aan het bekijken - 1 tot 25 (van in totaal 92)
  • Auteur
    Berichten
  • #17208715
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    ik krijg volgens de tech 2 een storing op mijn beide kat’s terwijl de gas meeting goed is, wat kan dit zijn? mss een van de 4 lambda sondes???

    #17464185
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    dan zouden de lambda sondes NA de katalysator niet goed moeten wezen.

    maar veelal loopt het uit op katalysatoren vervangen.

    Wat deze storing inhoud is: De waarden van de lambda’s komt niet overeen met de lambda’s na de katalysatoren.

    er zit een afwijking in dit systeem en dan krijg je deze storing.

    Komt helaas (te) vaak voor bij de 2.6 V6.

    Dacht MBvectra dit ook al aan de hand heeft gehad.

    Willem

    Willem

    #17464186
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    Net wat willem zegt, er zitten achter de katalysatoren, elk een lambdasonde. Deze controleert of de kat zijn werk doet, zodra deze een luchtstroom meet die niet constant is, geef hij deze melding. Ben dit al eens tegengekomen in de werkplaats, enige remedie is de katalysatoren vervangen.

    #17464187
    mbvectrav6
    • Topics 12
    • Reacties 303
    Lid sinds:
    29 January 2008

    Nou.. met dit probleem ben ik dus al meer dan een half jaar mee bezig :(

    Mijn Vectra (2.6 V6) geeft ook altijd die storing op de katalysator.. de storing-code’s: P0420 & P0430.

    Ik heb dan steeds één van die twee.. de P0420.. deze blijft maar teurg komen.

    Er zijn eerst al eens nieuwe bougies in gekomen, toen had ik nog een kapotte bobine (ala €222,-)

    En heb ook al een nieuwe lambda-sonde erin gekregen (ala € 200,-) en dit bleek dus niet het probleem :cry

    Na dit al is het nog steeds niet klaar en lijkt het er heel erg op dat die katalysator kapot is.. dealer-prijs: € +/- 650,- p/st. excl. montage :swear

    Maar goed.. ik rijdt al weer een tijdje met dat storings-lampje en de motor presteerd wel goed (vindt ik)

    Ben aan het sparen voor een eventuele vervanging van die katalysator.

    Gr. Maurice

    #17464188
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    ik kom net terug van de wintersport op de heen weg brande het ms lampje, maar op de terug weg na ongeveer 5 uur gereden te hebben moest er weer getankt worden toen ik de auto toen weer starte was het ms lampje weer uit, nu nog steeds. maar ik heb zo het gevoel dat hij binnen kort weer aan gaat of is het nu een ander probleem geweest dan de kat??? hij blijft goed lopen als het ms lampje brand.

    #17464189
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    kan nog steeds katalysator zijn.

    misschien verlangde de auto wel naar een lange rit.. :vertag

    Willem

    #17464190
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    dagelijks toch 40 km waarvan 30 op de snelweg en tja het is een v6 dus ik rijdt er ook best mee door…

    #17464191
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Ik rijdt over het algemeen lange stukken met mijn V6, maar hij loopt echt een stuk prettiger als die lekker een 900km heeft afgelegd waarvan rond de 200 a 300km boven de 200km/u

    dan is ook gelijk de uitlaat weer wit van binnen :D

    van die 40 trutten kms in NL komt de vervuiling niet echt los natuurlijk haha. (120km/u max is een schrijntje voor de 6 pitter)

    maarja, nog geen rede dat het lampje zou mogen branden natuurlijk

    ik krijg in NL niet goed de kans mijn 6 pittertje goed los te laten komen zonder mijn rijbewijs op het spel te zetten..

    Willem

    #17464192
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    uh wim, wat ben jij dan kwijt aan tanken!!!!!
    als ik al een keer goed gas geef met mijn vec, dan zie ik de meter zakken.
    ik heb het hier al vaker gelezen over het verbruik, maar er is niemand die zoveel verbruikt als de mijne.
    gemiddeld zit ik op 1op5.
    en de top snelheden van rond de 250km/u haal ik ook niet, of duurt het vanaf de 220km/u nog een week of drie.
    ik heb wel een automaat, zit daar het verschil in.

    groeten.

    #17464193
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    jupzz, automaat, langere eind overbrenging

    de hanbak 3100 toeren bij 120km/u

    de automaat 2700 toeren bij 120km/u

    de motor heeft bij dat lage toerental dus niet genoeg kracht om de snelheid verder op te voeren boven de 220 / 230 km/u

    vermogen ligt bovenin toerengebied van de V6 namelijk.

    verbruik, zeker in de stad zal de automaat bij vlot rijden meer verbruiken.

    mijn verbruik, bij normaal rijden 1 op 11 gemiddeld

    bij lekker trappen gauw 1 op 7

    Willem

    #17464194
    Melvivio
    • Topics 4
    • Reacties 253
    Lid sinds:
    3 September 2008

    Nu we toch weer terug komen op het verbruik, Heb er de afgelopen tijd BP-ultimate / V-power spul in gemikt. En nou weet ik niet of het mijn verbeelding is, maar ik zou zeggen dat er iets anders is. Of het nou allemaal dat ene beetje harder gaat, geen idee. En of het de extra 4 euro waard is, Dunno, maar het rijd wel fijn?

    Willem, jij gooit er gewoon-95 in ?

    #17464195
    Henk042
    Bijdrager
    • Topics 17
    • Reacties 694
    Lid sinds:
    11 June 2008

    origineel gepost door Melvivio
    Nu we toch weer terug komen op het verbruik, Heb er de afgelopen tijd BP-ultimate / V-power spul in gemikt. En nou weet ik niet of het mijn verbeelding is, maar ik zou zeggen dat er iets anders is. Of het nou allemaal dat ene beetje harder gaat, geen idee. En of het de extra 4 euro waard is, Dunno, maar het rijd wel fijn?

    Willem, jij gooit er gewoon-95 in ?

    Hier zelfde ervaring met v-power.
    Verbruik was altijd gemiddeld 1 op 10,5 en is nu
    1 op 12,3. Kan natuurlijk ook van de weersomstandigheden
    komen. Als er kans op gladheid is rij ik toch wat voorzichtiger :P

    #17464196
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    ik heb in duitsland v-power 100 getankt, voor mijn gevoel trekt hij harder.

    #17464197
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Ja mijne wil juist NIET met V-power, al helemaal niet met de V-power uit duitsland (100 octaan)

    ik kom niet boven de 230 235 op de duitse V-power.

    Krijg ook storing arm mengsel in dat geval.

    ehh ja rijdt gewoon op 95

    Willem

    #17464198
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    ik zat zo is te denken, stel dat ik een andere kat moet (€650,-)is het dan geen goed idee om zo’n sport kat tot 350pk te kopen, dacht dat deze een stuk goedkoper waren…

    #17464199
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    kan, en dan hopen dat je geen storing krijgt ivm dat de kat vrij open is??

    als je hem kan testen zou mooi zijn.

    #17464200
    Melvivio
    • Topics 4
    • Reacties 253
    Lid sinds:
    3 September 2008

    origineel gepost door wim-v6
    Ja mijne wil juist NIET met V-power, al helemaal niet met de V-power uit duitsland (100 octaan)
    Willem

    Heb je ook al eens BP-ultimate geprobeert? ( oftewel zou er verschil tussen zitten )

    #17464201
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    ik heb meerdere van deze soort (V-power / Ultimate) op meerdere tankbeurten achter elkaar geprobeert

    heb 2 weken met 100 octaan gereden, maar dat werkte averechts.

    Willem

    #17464202
    mbvectrav6
    • Topics 12
    • Reacties 303
    Lid sinds:
    29 January 2008

    origineel gepost door fast cow
    ik kom net terug van de wintersport op de heen weg brande het ms lampje, maar op de terug weg na ongeveer 5 uur gereden te hebben moest er weer getankt worden toen ik de auto toen weer starte was het ms lampje weer uit, nu nog steeds. maar ik heb zo het gevoel dat hij binnen kort weer aan gaat of is het nu een ander probleem geweest dan de kat??? hij blijft goed lopen als het ms lampje brand.

    Leuk om te horen dit.. want bij mijn V6 is dat lampje na het verwijderen van de storing wel een week uit geweest..

    Daarna ging ie weer branden voor +/- een weekje.. en een week later ook vanzelf weer eens uit..

    Hij brandt nu al weer een hele tijd en rijdt er dagelijks mee.. zonder dat je er iets van merkt.

    Zo’n sportkat lijkt me niet de oplossing omdat je dan inderdaad met die scherpe lambda-metingen zit.. maar als je dat gaat doen wil ik graag weten of ’t daarna echt opgelost is.

    Gr. Maurice

    #17464203
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    auto net terug gehad, zit nu een nieuwe lambda in, €225,- nu maar hopen dat het lampje uit blijft

    #17464204
    mbvectrav6
    • Topics 12
    • Reacties 303
    Lid sinds:
    29 January 2008

    origineel gepost door fast cow
    auto net terug gehad, zit nu een nieuwe lambda in, €225,- nu maar hopen dat het lampje uit blijft

    Welke lambda is er vervangen dan ? bank 1 of 2 ? bovenste of onderste ??

    Bij mij hebben we er ook één vervangen.. de onderste van bank 2.. en dat was ’t niet :(

    Hoop het beste voor je :thumbup

    Gr. Maurice

    #17464205
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    als je voor de motor staat de achterste en daar de onderste, die de gassen na de kat meet.

    #17464206
    mbvectrav6
    • Topics 12
    • Reacties 303
    Lid sinds:
    29 January 2008

    Dat is dus Rij 1 Lambda 2.. wie en hoe is er geconstateerd dat juist die vervangen moest worden als ik vragen mag ?

    Bij mijn Vec hebben we ook een controlerende Lambda vervangen.. nadat we ‘m aktief hadden uitgelezen.. maar helaas was dat bij mij niet de oplossing van ’t probleem :(

    Hoor graag van je hoe dit verder gaat bij jou.. hoop het beste voor je :thumbup king:

    Gr. Maurice

    #17464207
    fast cow
    Bijdrager
    • Topics 78
    • Reacties 670
    Lid sinds:
    30 June 2004

    hij gaaf via de tech2 2 storingen aan, toen hebben ze besloten om het met deze te proberen, nu is het afwachten anders moet de lambda ook vervangen worden, zoniet dan moet er een nieuwe kat onder…

    #17464208
    mbvectrav6
    • Topics 12
    • Reacties 303
    Lid sinds:
    29 January 2008

    Hey snelle koe :P hoe is het nou met je Vec ?? weer helemaal goed of.. ??

    Gr. Maurice

25 berichten aan het bekijken - 1 tot 25 (van in totaal 92)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.