extra accu wel of niet ????

Forumindex Forums Overige I.C.E. en navigatie extra accu wel of niet ????

  • Dit onderwerp is leeg.
14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Auteur
    Berichten
  • #17208007
    speeedstar
    • Topics 23
    • Reacties 37
    Lid sinds:
    30 June 2004

    waneer moet der een extra accu in de auto

    als ik rond rij en doe de muziek aan (beetje hard) en heb de fantilator aan staan en de achter ruit verwarming

    dan gaat mijn accu lampje branden heeeel licht en nee mijn dynamo is niet kapot net nieuw tevens mijn accu is nieuw en mijn startmotor en de rest van de motor trouwens ook nieuw(revisie)

    wie o wie kan me helpen

    audio spects

    2 versterkers

    1 van 1200 wat 800W RMS (voor de spiekers)
    1 infinitie 800W RMS (voor de subwoofer)

    spiekers zijn van herts

    voor 2 x 120 Wat rms(composet)
    achter ook van herts dacht ook 120 W of 150W rms weet ik niet 100% zeeker

    subwoofer van 600 Watt piek
    300 Watt RMS

    #17448068
    Anoniem
    • Topics 69
    • Reacties 7148
    Lid sinds:
    1 January 1970

    kan ook zijn dat je ergens n minder goed massa hebt

    kan ook dassa van je dynamo zijn

    of t beter is om n 2e accu erbij te plaatsen kan ik je niet vertellen
    ben zelf niet meer zo in to audio

    #17448069
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    Het lijkt mij als je dat op vol vermogen hebt draaien dat je in die auto gek wordt.

    Als bij een beetje vermogen de accuspanning in elkaar zakt kan het gewoon de accu of de dynamo zijn, deze zijn bij de garage te checken.

    Inderdaad een probleem die er vaak insluipt is een slecht massakabeltje die van de accu naar het chassis loopt en die bij de dynamo waardoor stroompieken de meest vreemde dingen kunnen veroorzaken.

    #17448070
    Gupy
    Bijdrager
    • Topics 21
    • Reacties 544
    Lid sinds:
    8 June 2006

    Met deze specificaties heb je geen extra accu nodig.

    Probleem zal ‘m zeker in de bekabeling zitten. Je Dynamo kan genoeg vermogen leveren.

    Geef anders eens wat meer informatie over je installatie:
    Hoe dik is je voedingskabel naar de versterker?
    Hoe heb je je massa gemaakt bij de versterker?
    Hoe dik is je massa kabel van de accu naar het chassis en blok?

    Buiten dit alles is een extra accu natuurlijk altijd beter (dus duurder), maar hier dan je dan nog meer zorg te dragen voor je bekabeling.

    Je kan ook je hoofdaccu vervangen voor een betere….Banner bv
    Condensator plaatsen neemt ook wat van je piekvermogen weg bij de sub amp.

    #17448071
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    De extra massa kabel van de minpool van de accu naar het chassis wordt vaak vergeten.
    Ik had er zelf ook nooit bij nagedacht maar eigenlijk wel logisch dat je daar ook wel een extra kabel moet maken.

    En een condensator heb je echt wel nodig voor die sub, je schikt ervan wat het spanningsverlies al is als de sub goed te keer gaat. (zonder motor draaiend dan)

    #17448072
    speeedstar
    • Topics 23
    • Reacties 37
    Lid sinds:
    30 June 2004

    @gupy

    Geef anders eens wat meer informatie over je installatie:
    Hoe dik is je voedingskabel naar de versterker?

    20 of 25 mm2 kwadraat

    Hoe heb je je massa gemaakt bij de versterker?

    via een verdeel blok en die onder de achterbank op de plek van de gordels bevestigings punt onder t kaal geschuurde boutje

    Hoe dik is je massa kabel van de accu naar het chassis en blok?

    euuuuuu niet dacht dat de min aan die bout wel voldoende was (morgen ff kabeltje leggen 30 cm genoeg??? t min punt zit 30 cm naast de accu 20a25 mm2 genoeg

    @ vanavond achter gekomen als ik me radio aan heb dan gaat t lampje van de accu branden(lichtjes) als ik hem uit zet is t weg

    dus moet haast wel zeeker zijn dat t aan de massa lig morgen ff in orde maken

    en heb een extra kabeltje 10 mm2 van de dynamo na de accu toe lopen plus kabel

    #17448073
    speeedstar
    • Topics 23
    • Reacties 37
    Lid sinds:
    30 June 2004

    @ Powercorsa

    euuuu mijn condensator had t begeven daar zit ik nog op te wachten tot die na me op gestuurd word nieuwe is besteld maar kan dit een probleem zijn dat ik nu nog ff zonder draai

    nou vandaag aan de gang gegaan min kabel geleg van de accu na chasie 20 mm2 nieuwe kabel van de gordel bout na t verdeel blok 20 mm2 nou alles getest ma nog gloeide t lampje heel lichtjes op.

    ben ik even naar de garage gereden om de hoek hun mijn accu getest die was goed maar de dynamo kon t niet aan (nieuwe dynamo) zodra der een krachtbron bij kwam (xenon)ging der 1v vanaf ofzoiets zij die man

    maandag ff terug naar de garage die hem in gebouwd heef 1 maand terug.

    #17448074
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Het kan je probleem zijn, zodra de sub flink vermogen vraagt zakt de spanning (bij mij van) naar 10.9 volt.
    En dit is dan met een 1.2 farad condensator (de motor staat dan wel uit).

    Je kan zelf ook testen of je dynamo nog goed is, al je motor draait hoeveel volt heb je dan op de accu staan.
    Als dit hoger is al 13.8 Volt dan mag je wel aannemen dat de dynamo nog goed is.

    Is trouwen wel een leuk verhaal van die man, check zelf maar eens wat het vermogen van z’n lamp is.
    2x Zo’n lamp is ongeveer 70 watt, standaard is 1 lamp 60 watt.
    Xenon verbruikt minder stroom als een gloeilamp, dus daar zal je het niet in moeten zoeken.
    Anders is het zelf makkelijk te checken, zet je licht eens uit als het lampje licht brand.

    Tevens kan je even je massa weerstand tussen de min van de dynamo en de minpool van de accu controleren.
    Deze zou na genoeg minder als 1 ohm aan moeten geven.

    #17448075
    astra-99 dti
    • Topics 7
    • Reacties 84
    Lid sinds:
    23 March 2008

    trek je min kabel van je accu neit te dik, gevolg is je auto star tniet meer,

    ik had 35m2 naar achter liggen, mij werd geadviseerd leg dan ook een 35m2 van accu naar shassis, nouniet dus, dan start hij niet meer dan zegt ie accu leeg. haal je die koppeling vervolgens weg dan doet hij het gewoon weer.

    bij mijn komt er nu een 2de accu

    #17448076
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Vreemd, zou niet mogen. :hmmz
    Bij mij ligt er nu ook een extra 35mm2 en geen problemen, de versterker doet het alleen maar beter.

    Ik neem aan dat je de kabel er extra heb bijgezet en niet als vervanger?

    #17448077
    astra-99 dti
    • Topics 7
    • Reacties 84
    Lid sinds:
    23 March 2008

    juist heb hem er bij gezet.

    maar vanaf mijn condensator loopt ook al een 35m2 massa kabel op chassis. dus ik ben bang dat ik 70 kwadraad massa aan het trekken was. en ja dat kan die niet aan.

    #17448078
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    volgens mij klopt je redening niet…..

    Het stukje massa draad wat je extra aansluit is voor het laatste stukje van je stroom kring.
    Het staat niet parallel met je massa van je condensator maar in serie (t.o.v. je accu).
    Daarin tegen zou een massa alleen geen stroom kunnen trekken en dus ook niet het probleem kunnen veroorzaken.
    Ik denk dat je het toch in een sluiting dan moet zoeken.

    Maar als ik het goed begrijp had je 1x 35mm2 plus naar achteren en daarnaast nog 1x 35mm2 min vanaf je accu naar chassis.

    #17448079
    astra-99 dti
    • Topics 7
    • Reacties 84
    Lid sinds:
    23 March 2008

    origineel gepost door Powercorsa
    volgens mij klopt je redening niet…..

    Het stukje massa draad wat je extra aansluit is voor het laatste stukje van je stroom kring.
    Het staat niet parallel met je massa van je condensator maar in serie (t.o.v. je accu).
    Daarin tegen zou een massa alleen geen stroom kunnen trekken en dus ook niet het probleem kunnen veroorzaken.
    Ik denk dat je het toch in een sluiting dan moet zoeken.

    Maar als ik het goed begrijp had je 1x 35mm2 plus naar achteren en daarnaast nog 1x 35mm2 min vanaf je accu naar chassis.

    dat klopt ja, toen ik de 35mm2 kabel op het chassis had zitten van me accu wou de auto niet starten, toen ik die kabel er af haalde prima.

    dus maar goed, binnenkort maar weer bezig,

    #17448080
    Vec Station
    • Topics 9
    • Reacties 191
    Lid sinds:
    23 December 2007

    origineel gepost door astra-99 dti

    origineel gepost door Powercorsa
    volgens mij klopt je redening niet…..

    Het stukje massa draad wat je extra aansluit is voor het laatste stukje van je stroom kring.
    Het staat niet parallel met je massa van je condensator maar in serie (t.o.v. je accu).
    Daarin tegen zou een massa alleen geen stroom kunnen trekken en dus ook niet het probleem kunnen veroorzaken.
    Ik denk dat je het toch in een sluiting dan moet zoeken.

    Maar als ik het goed begrijp had je 1x 35mm2 plus naar achteren en daarnaast nog 1x 35mm2 min vanaf je accu naar chassis.

    dat klopt ja, toen ik de 35mm2 kabel op het chassis had zitten van me accu wou de auto niet starten, toen ik die kabel er af haalde prima.

    dus maar goed, binnenkort maar weer bezig,

    Zoals powercorsa ook al aangeeft, zal je ergens anders een probleem hebben, een massa kabel kan nooit te dik zijn. hoe dikker hoe beter, meer dikte betekend minder verlies tussen je accu en chassis, en dat is alleen gunstig.
    ik heb zelf ook vanaf 3 accus, allemaal een 50mm2 kabel massa naar mn chassis lopen, geen probleem.

    Een extra accu plaatsen is altijd beter voor je installatie, maar met deze specs zou je acculampje nog niet mogen gaan branden.

    Een standaart Dynamo die goed werkt, kan ook niet het probleem zijn, die zijn zwaar genoeg om dat vermogen te kunnen verwerken.

    Zelf heb ik ook nog mn standaart dynamo, als ik een aantal uren muziek aan heb op flink vermogen, zijn de accus leeg, zelfs met draaiende motor geeft hij dan maar 12 volt aan, ook dan brand het acculampje nog niet.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.