ecu of relais problemen

Forumindex Forums Modellen Astra ecu of relais problemen

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Auteur
    Berichten
  • #18367905

    Stefastra
    Participant
    • Topics 1
    • Reacties 0
    • Offline
    • Lid sinds:
      8 August 2019

    Beste opelforum leden,

    Onze trouwe opel heeft sinds zondag ineens kuren. Het begon allemaal in Eindhoven toen hij ineens uitviel tijdens het rijden. Later startte hij wel weer. Dit deed zich nog een paar keer voor en toen wou hij helemaal niet meer starten. De anwb gebeld en die heeft de auto uitgelezen en daar kwamen twee meldcodes uit. Helaas heb ik er maar één kunnen onthouden en dat was p0230 dat de relais van de bezinepomp niet werkte. Toen heeft hij de twee relais onder de motorkap omgedraaid en wou hij weer starten. Omdat het toen al laat werd en mijn vriendin hoogzwanger is zijn we even snel langs de super gereden om te eten te halen. En je raad het misschien al maar hij wou niet meer starten. Uiteindelijk hebben we vervangend vervoer gekregen en is de auto een paar dagen later bij ons afgezet. Nu was mijn hoop dat het aan de relais lag. Twee vervangende relais gehaald en die in de auto geplaatst. Hij sloeg op een bepaald moment wel aan maar als je gas gaf gebeurde er niks. Later kreeg ik hem ook niet meer aan de praat.

    Het gaat hier om een astra G uit 2003 met 1.6 16V Z14XE motor.

    De onderdelen winkel waar ik was vond de relais nogal duur en dacht dat hij wel een goedkoper alternatief had. Nu ben ik bang dat het probleem niet verbetert omdat ik die goedkope dingen erin heb gedrukt.

    Misschien kunnen jullie me helpen met het ophelderen van een aantal vragen/gedachtes.

    1. kan het zijn dat de goedkope relais niet goed zijn? orgineel zijn 12v/30A en vervangende zijn 12V/50A (volgens de onderdelen handel moest dat geen probleem zijn)

    2. Moet eerst de computer gereset worden omdat hij in een soort noodprogramma zit en ik dus geen gas bij kan geven?  Is er een manier om hem te resetten? Heb de accu er 15 min af gehad en dat werkte niet.

    Hopelijk kan hier iemand mij helpen.

     

    #18367908

    liviu2004
    Participant
    • Topics 9
    • Reacties 2554
    • Offline
    • Lid sinds:
      6 April 2014

    Defect ecu 100%, ik kan je helpen met een andere.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.