Display radio/gps/navigatie valt uit

Forumindex Forums Modellen Mokka Display radio/gps/navigatie valt uit

  • Dit onderwerp is leeg.
8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Auteur
    Berichten
  • #17266031
    h.garnier
    Bijdrager
    • Topics 1
    • Reacties 12
    Lid sinds:
    5 May 2014

    Hallo Beste Opel vrienden.

    Ik heb het probleem dat soms mijn display onder het rijden opeens helemaal uit gaat en vanzelf na 5 seconden wel weer aan gaat.
    De auto is 2 weken geleden terug naar de opel garage geweest en er is een update geplaats.
    Dit heeft echter geen resultaat geleverd.
    Nu heb ik al elders gelezen dat sommige mensen dit ook al hadden.
    Is dit bij jullie voorgekomen?
    Ik maak me er wel wat zorgen over in die zin dat het straks zwart blijft het scherm.
    Tot nu toe heeft Opel daar geen verklaring voor….zeggen ze.
    Het gaat hier trouwens om de navi 900

    Groetjes Henk

    #18235550
    MokkaInsignia
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    4 June 2014

    Dit is de 2de storing die we hebben …..
    Zoals in mijn vorige post geschreven, krijgen we constant de melding dat de Mokka dringend service nodig heeft. Uitlezen laat niets zien. Wil zeggen geen oplossing en constant die irritante toon en melding.
    En wat in het begin sporadisch voorkwam, komt nu frequenter (gisteren 2 keer), het uitvallen van display zoals in bovenstaande post omschreven. Nog iets waar men geen oplossing voor heeft.
    De auto is 10 maanden oud, ik heb al veel zin om hem te verkopen ……

    #18235551
    Haasje17
    Moderator
    • Topics 46
    • Reacties 8527
    Lid sinds:
    8 September 2009

    @Mokka&Insignia wrote:

    Dit is de 2de storing die we hebben …..
    Zoals in mijn vorige post geschreven, krijgen we constant de melding dat de Mokka dringend service nodig heeft. Uitlezen laat niets zien. Wil zeggen geen oplossing en constant die irritante toon en melding.
    En wat in het begin sporadisch voorkwam, komt nu frequenter (gisteren 2 keer), het uitvallen van display zoals in bovenstaande post omschreven. Nog iets waar men geen oplossing voor heeft.
    De auto is 10 maanden oud, ik heb al veel zin om hem te verkopen ……

    Ga eens naar een andere dealer, zijn namelijk ook veel prutsers onder de dealers.

    Vectra C 3.2 v6
    Astra G 2.5 v6 bi turbo
    Kadett E 1.5 16v
    Senator A 4.0 24v
    Rekord C 1.7
    Olympia '55 1.5

    #18235552
    MokkaInsignia
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    4 June 2014

    Het uitvallen van het scherm blijft bij ons. Soms een week niet en dan zoals gisteren 2 keer. Module werd al volledig opnieuw geïnstalleerd probleem blijft.

    #18235553
    guppie1
    • Topics 1
    • Reacties 8
    Lid sinds:
    19 December 2014

    Ik heb sinds vanmorgen hetzelfde probleem. Het display van de navi900 heeft het altijd goed gedaan. Sinds vanmorgen deed de onderste rand van het display het niet(+/- 1,5cm). Na een stoppauze ververste het schem heel traag. Als ik van navigatie naar radio ging stonden beide door elkaar. Daarna werd het beeld heel langzaam ververst/ opgebouwd. Laatste stand is dat het scherm nagenoeg 1 kleur heeft waar niets meer op staat. Het display reageerd nog wel op de dag en nachtverlichting ( wordt dan lichter en donkerder). Echter verder staat er niets op.

    De radio (het geluid) als ook de telefoon werkt wel. Weet iemand waar het aan ligt en wat ik kan doen? Ik ben bij de dealer geweest maar die stelde gelijk een heel nieuw systeem voor 1000-1200 euro. Dat vindt ik een hoop geld. Het lijkt erop dat het display niet kapot is. Hij krijgt geen input. De radio werkt wel net als de telefoon.

    Verzonden via Tapatalk

    #18235548
    MokkaInsignia
    Bijdrager
    • Topics 1
    • Reacties 5
    Lid sinds:
    4 June 2014

    Wat de originele topic betreft goed nieuws, we zijn voorlopig verlost van onze Mokka issues.
    Op 5 januari hebben ze een upgrade van de software gedaan en nu is het scherm toch al 23 dagen niet meer uitgevallen. Zo een lange periode zonder uitval hebben we nog niet gehad, dus ik hoop dat het probleem echt is opgelost.

    #18235549
    Andre_Ede
    • Topics 64
    • Reacties 3327
    Lid sinds:
    16 June 2006

    Ik heb dit bij mijn Astra J ook gehad, bleek een beschadigd bestand te zijn op de USB stick met muziek die zorgde er voor dat het hele systeem op zijn gat ging.

    #18235554
    RoRO
    • Topics 0
    • Reacties 2
    Lid sinds:
    6 May 2016

    @Andre_Ede wrote:

    Ik heb dit bij mijn Astra J ook gehad, bleek een beschadigd bestand te zijn op de USB stick met muziek die zorgde er voor dat het hele systeem op zijn gat ging.

    ik heb hetzelfde probleem van een uitvallende navi/radio.

    Mijn eerste vermoeden was ook de USB stick (foute indeling, bestand, whatever) dus eerst die verwijderd om te kijken of het hielp. Helaas bleek dat niet het probleem want ik had nog steeds random uitval van de NAV600 van mijn Mokka.

    Toen bedacht ik dat op het moment van uitval mijn telefoon (Note 4, N910F) steeds via bluetooth verbonden was ook al was het tijdstip echt random (de ene keer binnen 5 min., de andere keer tijdens een langere rit na ruim 1 uur).
    Sinds ik de bluetooth functie van de NAV600 via de settings heb uitgezet vooralsnog geen problemen meer gehad dus ik denk toch dat ik het in die hoek ergens moet zoeken. Als het over een maand nog steeds goed gaat ga ik eens testen met mijn oude telefoons om te kijken of het een probleem met een bepaald OS is.

    edit 30-5-2016:
    alsof de duivel ermee speelt, vanmorgen toch weer uitval gehad :thumbdown
    Toch maar eens naar de dealer om te kijken of ze een update hebben

    edit 25-7-2016:
    destijds met de dealer contact opgenomen en deze zei dat er bij hun niets bekend was met het uitvallen/rebooten van NAV600/NAV900 systemen tijdens gebruik. Men hintte net zoals met iemand anders in deze thread naar het vervangen van de silverbox, al dan niet icm een coulance regeling. Nu zat ik niet echt te wachten op 800+ euro neertellen voor een nieuwe box dus afgesproken dat ze eerst eens gingen kijken of er foutmeldingen uit te lezen waren.
    Toen ik mijn auto weer mee mocht nemen bleek dat ze ook een software-update gedaan hadden en tot nu toe *klopt af* al ruim een maand geen uitval/reboots meer gehad :thumbup

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.