boordcomputer

Forumindex Forums Modellen Omega boordcomputer

  • Dit onderwerp is leeg.
25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Auteur
    Berichten
  • #17208416
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    hallo ik heb een omega 2.5 v6 uit 1995
    maar nu gaat mijn boordcomputer raar doen als ik hem gestart heb en hij is nog koud dan doet hij het maar voor de helft de letters zijn dan haast niet leesbaar .
    maar na ongeveer een half uur rijden wordt het steeds leesbaarder iedere keer gaan er dan wat meer van die letters branden en als ik ver rijdt en ongeveer 2 uur in de auto zit dan brand bijna alles naar behoren .
    wie o wie kan mij vertellen wat dat zou kunnen zijn
    b.v.d

    #17459298
    Heuti
    • Topics 3
    • Reacties 465
    Lid sinds:
    29 January 2008

    Het zal vast met de kou te maken hebben,
    het display van onze Omega is ook sloom als alles nog koud is.
    Dit word echter sneller na +-10 minuten.
    Maar deze kou doet een hoop met een auto, alles is gewoon wat sloom en dikker.

    Misschien heeft iemand anders nog een id wat het kan zijn?:hmmz

    Succes ermee

    #17459299
    dopke
    • Topics 7
    • Reacties 176
    Lid sinds:
    14 May 2007

    denk echt dat het alleen maar de kou is .
    de mijne is wat dat betreft nu ook trager .

    gr ron

    #17459300
    andrew2
    • Topics 18
    • Reacties 252
    Lid sinds:
    22 September 2007

    hier hetzelfde met de kou, in het begin wat matig leesbaar en traag, maar wordt na enkele minuten vanzelf beter.

    Andrew

    #17459301
    Omega2.2-16v
    • Topics 6
    • Reacties 493
    Lid sinds:
    21 March 2007

    Hier nergens last van:D

    gr

    Danny

    #17459302
    spoelie
    • Topics 0
    • Reacties 68
    Lid sinds:
    26 May 2006

    bij mij ook niet:thumbup:thumbup

    #17459303
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Ook hier nergens last van (Vectra ’96 met dezelfde BC als de omega heeft)

    Willem

    #17459304
    Heuti
    • Topics 3
    • Reacties 465
    Lid sinds:
    29 January 2008

    origineel gepost door andrew2
    hier hetzelfde met de kou, in het begin wat matig leesbaar en traag, maar wordt na enkele minuten vanzelf beter.

    Andrew

    Juist ja , op zo’n manier!!!!

    En anders moeten ze ons maar es uitleggen , waardoor hun
    er dan geen last van hebben, toch?:P

    Toedeledokie en een goed 2009!!

    #17459305
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Dat ie iets traag is is ook alleen de eerste meters.

    door de lampjes is ie zo weer op temperatuur..

    bij mij zie je de trage pixels goed met het knipperen van de temperatuur.

    Willem

    #17459306
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    nu heb ik het even afgewacht maar nu is het zomer geweest en in de zomer doet hij het wel beter maar nog niet helemaal .
    en nu brand er bijna helemaal niets meer.
    als ik een uur gereden heb kan ik nog niks lezen .
    is het veel werk om dat display te vevangen ????
    of moet dan het hele daschbord eruit

    #17459307
    Xedrah
    • Topics 0
    • Reacties 322
    Lid sinds:
    30 June 2004

    Is wel te doen hoor, in een uurtje klaar…

    #17459308
    yoyo
    • Topics 2
    • Reacties 280
    Lid sinds:
    12 April 2009

    Ja het dashboard moet er idd uit maar dat valt best wel mee. (lijkt erger dan het is)
    En misschien is het alleen maar een slecht contact achterop het display.

    Maar ik zit er ok aan te denken dat het display op zich misschien wel eens op kan zijn, omdat jij zegt dat deze het in de zomer ook al niet goed deed.

    Maar ik zou eerst die stekker even nakijken en misschien een héééél klein beetje concactspray erop doen en wat jutteren.

    Succes,
    Aart

    #17459309
    opel_omega_steinmetz
    • Topics 6
    • Reacties 624
    Lid sinds:
    22 March 2007

    origineel gepost door Xedrah
    Is wel te doen hoor, in een uurtje klaar…

    Heb het wel eens met 10 minuutjes gedaan, niet overdreven.

    Het stelt echt niets voor als je weet in welke volgorde je moet werken, en waar je de schroefjes en stekkers moet zoeken.

    #17459310
    aces_2
    • Topics 2
    • Reacties 7
    Lid sinds:
    18 February 2007

    Tot mijn spijt moet ik jullie melden dat dit een los contact is in de verbinding tussen de electronica en het LCD display.
    Ik kan uit ervaring zeggen dat dit zelf erg moeilijk is te repareren zo niet onmogelijk. Ik had hetzelfde probleem.
    De lintkabel die de beide onderdelen verbindt gaat los zitten door kou en warmte (krimpen en uitzetten)
    Eerst gaan er een paar pixels uit en na verloop van tijd steeds meer.
    Ik heb toendertijd op de engelse Ebay een persoon gevonden die het geheel weer kan repareren en er ook nog een jaar garantie op geeft. Ik zal er nog eens naar zoeken maar volgens mij was zijn naam op Ebay `Vectradisplay`
    Als ik hem heb gevonden dan zal ik de link hierbij plaatsen.
    Hij heeft hem toen voor €75 gerepareerd. En tot nu toe werkt de MID perfect.

    #17459311
    Botho
    Bijdrager
    • Topics 55
    • Reacties 728
    Lid sinds:
    29 May 2009
    #17459312
    Jack-omegax3.0xe
    Bijdrager
    • Topics 29
    • Reacties 1600
    Lid sinds:
    23 September 2007

    Moet zeggen toen mijn ommie nog reed had ik nergens last van met de mid ook niet in de winter.

    Is niet zo lastig als je handig bent met electronica. Maar je moet een goede soldeerbout hebben en engele geduld.

    Gr Jack

    #17459313
    aces_2
    • Topics 2
    • Reacties 7
    Lid sinds:
    18 February 2007

    Het is ook niet de soldeerverbinding maar de geleidende lijm op het LCD display.

    #17459314
    martijn_maja
    Bijdrager
    • Topics 2
    • Reacties 463
    Lid sinds:
    27 April 2006

    mocht je een bc zoeken. ik heb er nog diverse liggen.gr,martijn

    #17459315
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    oke ik ga volgende week eerst even de stekkers controleren
    en als dat niks helpt ga ik op zoek naar een andere
    he martijn ik zag dat u er nog een paar had liggen
    zijn daar nog verschillende in of waar moet ik op letten als ik er een andere in doe en wat vraagt u ervoor

    #17459316
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    oke nou ik heb hem eruit gehaald hoor best te doen in 10 min
    nu is mijn vraag nog aan martijn die er nog een paar had liggen
    er staat bij mij achterop GM 90 379 234
    siemens 5WK7 441
    zou u voor mij graag even willen kijken of u die type heeft liggen en zo ja wat moet het gaan kosten

    #17459317
    martijn_maja
    Bijdrager
    • Topics 2
    • Reacties 463
    Lid sinds:
    27 April 2006

    heb je een tid of een mid erin zitten? voor een 95er heb ik deze beide liggen.gr,martijn

    #17459318
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    volgens mij heb ik een mid
    hij geeft alles aan b.v
    nom verbruik
    gem verbruik
    rijberijk
    stop watch
    buitentemperatuur
    en verschillende andere funkties
    als lampen/koelvloeistof/remmen/ enz
    dus als ik het goed gelezen heb is dat toch mid??

    #17459319
    martijn_maja
    Bijdrager
    • Topics 2
    • Reacties 463
    Lid sinds:
    27 April 2006

    dan heb je een mid erin zitten.

    #17459320
    sjaans
    • Topics 2
    • Reacties 5
    Lid sinds:
    28 January 2008

    oke en nu

    #17459321
    martijn_maja
    Bijdrager
    • Topics 2
    • Reacties 463
    Lid sinds:
    27 April 2006

    waar kom je vandaan? doe maar via u2u ff.

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.