Betrouwbaarheid Insignia 2.0 CDTI

Forumindex Forums Modellen Insignia Betrouwbaarheid Insignia 2.0 CDTI

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Auteur
    Berichten
  • #18367956

    Aegir
    Participant
    • Topics 1
    • Reacties 3
    • Offline
    • Lid sinds:
      12 August 2019

    Sinds 8 maanden rijd ik een insignia 2.0 CDTI 170 pk automaat uit 2016. Bij aanschaf 62.000km, nu 83.000km.

    Tot nu toe al verschillende storingen gehad;

    – 1 gloeibougie kapot (gelukkig zonder druksensor)

    – Hoge druk brandstofpomp kapot met gevolgschade 2 verstopte verstuivers (kosten €1875, gelukkig 60% coulance gekregen, dus €750 betaald)

    – Zodra ik met de caravan (1500kg) erachter rij gaat na enige tijd het motormanagement lampje branden, error code P11DC. Dit is een storing van de achterste NOX sensor. De laatste keer verdween de melding weer na een paar ritjes zonder caravan.

    Ik las op een duits forum dat de NOX sensor ook relatief goedkoop gefixt kan worden door alleen een nieuwe sensor eraan te solderen.

    Al met al ben ik niet erg tevreden tot nu toe.

     

    #18368747

    Aegir
    Participant
    • Topics 1
    • Reacties 3
    • Offline
    • Lid sinds:
      12 August 2019

    Even een update:

    – De NOx sensor ging na het laatste ritje met de caravan niet meer uit, na > 1 week zelf de NOx sensor die ter hoogte van de achterwielen zit eruit gedraaid. Zag er erg schoon uit, niet zwart of niks. Met remmenreiniger schoongespoten en daarna met perslucht droog geblazen. Weer gemonteerd, en gelijk was de storing weg bij het starten. Is ook niet meer teruggekomen.

    – Vanochtend op weg naar werk echter weer panne! Eerst melding “Binnenkort dienst voertuig” en 10 seconden later melding “laat auto stationiar lopen en motor oververhit” de temperatuurmeter zat ver in het rood bij 130*C aan. Gelijk in z’n “N” gezet en op de noodstrook uit laten lopen, en iets verderop gestopt en de wegenwacht en rijkswaterstaat gebeld omdat ik langs de A15 stond. Koelwater expansievat was blijkbaar compleet leeg!. Af laten slepen naar de opel dealer, paar uur later diagnose; expansievat lek…. Motor loopt gelukkig nog goed, dus hopelijk geen gevolgschade.

     

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.