Audio probleem

Forumindex Forums Overige I.C.E. en navigatie Audio probleem

  • Dit onderwerp is leeg.
10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Auteur
    Berichten
  • #17207630
    SRLandgraaf
    • Topics 30
    • Reacties 486
    Lid sinds:
    6 September 2008

    Hallo ,
    Ik heb een heel raar probleem met mijn instalatie.
    Ik heb een Boa 1200 watt 4 kanaals versterker ,
    en had toen 2 kicker sub’s en die heb ik toen met afstellen op geblazen .
    Nu heb ik een nieuwe kist gekocht met een dubbel spoels sub . en nu krijg ik er geen toon meer uit .
    na een paar seconde springt de versterker over op de protect stand.
    en ik krijg er alleen een toon uit als ik aan de radio bezig ben bv. als ik van radio naar cd ga dan geeft ie een dreun
    en verder niets hij reageert erop als ik aan de radio bezig ben maar niet op de muziek .

    zou iemand me kunnen helpen

    mvg nick

    #17428554
    RonaldH
    • Topics 63
    • Reacties 4148
    Lid sinds:
    30 June 2004

    hoe heb je die dubbelspoels sub aangesloten,de spoelen in serie of parallel???

    wat is de minimale impedantie die de versterker kan hebben???
    staat op je doos/boekje

    waarschijnlijk is dit het probleem,tenzij je met het ‘opblazen’ van je kickers ook gelijk je versterker om zeep hebt geholpen

    #17428555
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    Heb je de remote van de versterker op de antenne stuursignaal (ANT) van de radio aangesloten ?

    Als je van radio naar CD gaat schakelt die weer de versterker uit, als dat het geval is is er ook een draad aan de radio genaamd AMP of REM.

    Dat de versterker ploft is niet goed en lijkt die niet goed te zijn…. Let ook even op de massa van zowel de versterker als de radio, mogelijk dat er daar wat verkeerds zit wat ook de nodige stoorsignalen kan veroorzaken.

    #17428556
    SRLandgraaf
    • Topics 30
    • Reacties 486
    Lid sinds:
    6 September 2008

    Hallo de sub zit gebrugt erop.
    en de impedantie (wat ik niet weet wat het is eerlijk gezegd is ) 2 ohm stabiel 4x 80 watt 2 x 220 watt of is het dit niet ?

    en de remote is gewoon op de remote kabel aan gesloten want de condensator blijft wel gewoon aan
    maar de versterker springt na een aantal seconden om op de protect stand .
    wat ik wel heb gevonden was een kabeltje dat verbroken was maar ik weet niet of het zo hoort
    aangezien het een hele rare breuk is

    en massa is goed aan gesloten van de versterker (frame blank gemaakt enz. )

    #17428557
    RonaldH
    • Topics 63
    • Reacties 4148
    Lid sinds:
    30 June 2004

    en als je de sub niet aansluit???

    slaat hij dan ook in protect??

    #17428558
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    Hmmm…. een rode kabel met een streep klinkt bij mij als een speaker aansluitkabel. Dat zou niet direct je probleem moeten zijn tenzij je oop speakers op de radio hebt aangesloten.

    2 ohm stabiel is meestal per kanaal en zou die in brug minimaal 4 ohm mogen hebben, dat kan je overbelasting betekenen als je de versterker in brug hebt staan en je spoelen parallel (2 ohm)

    #17428559
    SRLandgraaf
    • Topics 30
    • Reacties 486
    Lid sinds:
    6 September 2008

    hmm lijkt me niet dat dat een speaker kabel is want er is er maar 1 van .
    en wat zou ik aan het bruggings probleem kunne doen ?
    mvg nick

    #17428560
    RonaldH
    • Topics 63
    • Reacties 4148
    Lid sinds:
    30 June 2004

    heb je het al zonder woofer geprobeerd????????

    #17428561
    4102
    • Topics 4
    • Reacties 15
    Lid sinds:
    6 August 2004

    Kan goed zijn dat je de versterker en je speakers tegelijk hebt opgeblazen. Ik ken het merk “boa” niet, maar het kan goed zijn dat ze hun RMS waardes overdrijven. Als je het audio signaal te veel versterkt kan de versterker het niet meer volgen en versterkt geen mooi sinus signaal maar een blok signaal (klippen van de versterker) en uiteraard doen goedkope versterkers dit in het algemeen eerder dan dure. Dit frituurt je speakers en kan ook je versterker beschadigen.

    Hier staat het beter uitgelegd dan dat ik kan, let vooral even op het lange verhaal ergens halverwege de pagina

    http://forum.hifi.nl/index.php?act=ST&f=16&t=12819

    #17428562
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    En dat verhaal klopt niet…..

    Een spoel heeft een inductieve weerstand, dwz dat zijn weerstand frequentie afhankelijk is. Zijn laagste weerstand is bij 0 hz ofwel gelijkspanning.
    Als je versterker gaat klippen zullen de toppen van de sinus vlak worden (maximale voedingsspanning) en als de spanning even constant (vlak) blijft praat je over een gelijkspanning waardoor de weerstand van de speaker omlaag schiet en dus grotere gelijkstromen gaat lopen waarmee zelfs de zwaarste speakers op te blazen zijn.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.