Astra H Parrot mki9200 geen geluid

Forumindex Forums Modellen Astra Astra H Parrot mki9200 geen geluid

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Auteur
    Berichten
  • #18362605

    Fons03
    Participant
    • Topics 1
    • Reacties 0
    • Offline
    • Lid sinds:
      23 December 2018

    Hallo,

    ik heb de parrot mki9200 geïnstalleerd in mijn Opel Astra H (2008) met de iso2car kabel. Ik heb op forums en internet wat opgezocht over de installatie en dat aangehouden. De plusdraad heb ik met de sigarettenaansteker verbonden. So far so good.

    De Parrot geeft beeld, ik kan mijn telefoon verbinden, de radio doet het ook normaal, maar de parrot gaat niet over de speakers. Niet als ik ga belen maar ook niet als ik muziek afspeel. Heeft iemand enige idee waar dat in kan zitten?

    #18362613

    ferryastrag
    Participant
    • Topics 1
    • Reacties 79
    • Offline
    • Lid sinds:
      7 November 2009

    je hebt 3 verschillende kleuren connectoren  aan de kabel hangen  wit geel en roze als het goed is  die zijn voor het geluid en 1 daarvan moet je op de mutebox aansluiten

    want die kabels komen uit de stekker die je in de radio klikt  en als het goed is  is het volgens mij de witte maar weet niet zeker  heb dat gezeik ook gehad met mijn parrot  in combinatie met de cd70

    werken die draden niet  dan kan het zijn dat je mutebox kapot is

     

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.