Alles op een rij: Ombouwen 2,2E motor in Manta / Ascona / …e

Forumindex Forums Techniek Cih Alles op een rij: Ombouwen 2,2E motor in Manta / Ascona / …e

  • Dit onderwerp is leeg.
25 berichten aan het bekijken - 26 tot 50 (van in totaal 54)
  • Auteur
    Berichten
  • #17309677
    gvy
    Bijdrager
    • Topics 13
    • Reacties 173
    Lid sinds:
    8 September 2007

    Of kan ik hem eventueel zelf snijden. Koper? of bepaald dichtingsmateriaal?
    Ik heb via het werk wel toegang tot industrieel dichtingsmateriaal (james walker)

    Geert

    #17309678
    henk 400rr
    Bijdrager
    • Topics 49
    • Reacties 2813
    Lid sinds:
    29 June 2004

    Alles kan, je kan zelfs de oude er weer tussen proppen met wat uitlaatpasta, wel de goede gebruiken en niet gun-gum of zoiets.

    Persoonlijk bestelde ik hem liever via de Dealer.

    #17309679
    Rop
    • Topics 3
    • Reacties 32
    Lid sinds:
    10 December 2004

    hallo,

    Ik heb een rekord 2.2e met het injectie gebeuren van een 2,0e

    alleen heb ik nu een 4 polige stekker waar na mijn schema’s
    het contact de startmotor de toerenteller en de brandstofpomp opzit.. ik heb alles aangesloten maar start motor gaat heel moeizaam rond, (de accu is geladen) heel ooit slaat de auto aan, maar blijft niet lopen..heb de kop wel laten reviseren..

    mijn vraag is eigenlijk is die 4 polige stekker nodig..? een van welk
    type manta komt dit..hoor dat mensen vaak maar een 3 polige stekker hebben..

    na mijn weten zit alles goed..maar geen resultaat..iemand dit vaker gehad? of wat zou ik kunnen doen?

    Groet Rop

    #17309680
    henk 400rr
    Bijdrager
    • Topics 49
    • Reacties 2813
    Lid sinds:
    29 June 2004

    de 2200 heeft een 4-polige stekker vanwege 1 simpele reden, het is net als de 2.0E een LE-jetronic systeem, dus wordt ook met dezelfde kleuren en aantal draden aangesloten met de uitzondering dat de 2.0E de groene draadaansluiting bij de compueter heeft zitten en de 2200 de groene aansluiting extra bij de 3 bekende draden heeft, 3 +1 = 4 , vandaar dat dus die stekker 4 aansluitingen heeft.

    Dat hij moeizaam ronddraait, kan daarmee te maken hebben, maar het kan ook zijn dat je ontsteking 180° verkeerd staat, of en dat is in het geval dat hij blijft lopen als je de sleutel vasthoud en afslaat zodra je hem loslaat, dat is vaak een kenmerk dat je bobinespanning te laag is, daar moet dan wel 12V op staan, dat dus in het geval van een onsteking van een 2.2 (met magneetspoel ipv. contactpunten)

    #17309681
    Rop
    • Topics 3
    • Reacties 32
    Lid sinds:
    10 December 2004

    aahzo..hij wil inderdaad wel aanslaan maar als ik de sleutel loslaat dan slaat die weer af..dus moet nu de ontsteking 180 graden draaien..Morgen ga ik het proberen..

    in ieder geval alvast bedankt! morgen post ik weer..

    Groet

    #17309682
    henk 400rr
    Bijdrager
    • Topics 49
    • Reacties 2813
    Lid sinds:
    29 June 2004

    Origineel gepost door Rop
    aahzo..hij wil inderdaad wel aanslaan maar als ik de sleutel loslaat dan slaat die weer af..dus moet nu de ontsteking 180 graden draaien..Morgen ga ik het proberen..

    Beter lezen :vertag

    Origineel gepost door henk 400rr
    of en dat is in het geval dat hij blijft lopen als je de sleutel vasthoud en afslaat zodra je hem loslaat, dat is vaak een kenmerk dat je bobinespanning te laag is, daar moet dan wel 12V op staan,..

    #17309683
    Rop
    • Topics 3
    • Reacties 32
    Lid sinds:
    10 December 2004

    hij doet het!!!king::thumbup:P:o:D

    dank u!

    #17309684
    pipo
    • Topics 45
    • Reacties 2126
    Lid sinds:
    5 November 2004

    Origineel gepost door Rop
    hij doet het!!!king::thumbup:P:o:D

    dank u!

    :D

    #17309685
    Rop
    • Topics 3
    • Reacties 32
    Lid sinds:
    10 December 2004

    thanx to my friends..:thumbup:thumbup

    #17309686
    dussel32
    • Topics 4
    • Reacties 207
    Lid sinds:
    30 August 2006

    hee henk400 thanks mijn c kadett coupe heeft nu de 2.2 er in en loopt goed dus bedankt:thumbup

    #17309687
    henk 400rr
    Bijdrager
    • Topics 49
    • Reacties 2813
    Lid sinds:
    29 June 2004

    Dat zit wel goed, mooi dat de tips hier wat bruikbaar zijn.

    #17309688
    gvy
    Bijdrager
    • Topics 13
    • Reacties 173
    Lid sinds:
    8 September 2007

    Hoy,

    In m’n GT zit een 2.2 blok+kop, echter wel met een L jetronic (geen Le).
    De inlaatbuis en gasklep is evenwel LE jetronic materiaal.

    Vraagje , op de Le jetronic gasklep zit aan de kant van de motor een inlaatbuisje voor water en onderaan ook eentje.

    Als ik hierin blaas lijken deze alle twee gewoon toe te zitten???
    Wat is eigenlijk de functie hiervan en waarop zijn die twee buisjes aangesloten in de originele configuratie (rekord E).

    Ik ken de L en LE jetronic elektrisch vrij goed, maar hierover vind ik nergens iets terug?

    Bedankt alvast

    Geert

    #17309689
    boyanka
    Bijdrager
    • Topics 15
    • Reacties 893
    Lid sinds:
    8 June 2005

    verwarming van de inlaatlucht:)

    #17309690
    Martijntwello
    • Topics 24
    • Reacties 493
    Lid sinds:
    2 July 2004

    Origineel gepost door henk 400rr
    Was heel wat werk, ik hoop dat dit een beetje klopt en duidelijk is, 1 stekker kon ik zo 123 niet verklaren.

    nr 12 staat bij boordcomputer (zie k nu pas)
    volgens mij heb k die stekker nog in de motorruimte los liggen

    is dit een soort boordcomputer die ik een beetje vergelijken kan met die van een calibra/omega/vectra??
    benzine verbuik etc etc??
    dit lijkt me wel een leuke optie om te hebben..
    nu t volgende hoe kom je in gods naam aan zo’n display???

    #17309691
    mauscona
    • Topics 68
    • Reacties 430
    Lid sinds:
    27 November 2006

    ik heb mijn 2.2 in mijn ascona gebouwd.
    alles ging goed tot ik heb moest starten.
    hij vonkt er komt benzine voor maar niet bij de bougies.
    hij slaat dus niet aan.:(
    waar zou ik dit moeten zoeken?:hmmz
    hij is lopend uit de record gebouwd.
    ik heb de 4 polige stekker aangesloten zoals beschreven.:vertag
    alleen bij de 2e stekker die loos zou moeten zijn zit een bruine draad, zou ik die aan massa moeten leggen?
    stekker a zou toch gewoon los kunnen blijven?

    #17309692
    mauscona
    • Topics 68
    • Reacties 430
    Lid sinds:
    27 November 2006

    heb de stekker a ook aangesloten en nu is alles 100%!
    dus scheinbaar allebei ( a en B) aansluiten.
    verder geen problemen gehad.
    thanx voor dit handige toppic.:wors

    #17309693
    Chird
    • Topics 4
    • Reacties 34
    Lid sinds:
    3 February 2008

    even terug komend op het verhaal bovenin.

    dit is super..

    ik rij zelf met een 1.6 s ascona A 1973 en wil een grotere motor.

    er werd mij al geadviseerd een 2.4 uit een omega A te kiezen.

    zodat de verdere aandrijflijn origineel kan blijven.

    geld er voor deze ombouw een zelfde soort verhaal.

    #17309694
    henk 400rr
    Bijdrager
    • Topics 49
    • Reacties 2813
    Lid sinds:
    29 June 2004

    Daarvoor geld dit topic: –>klik hier<–

    #17309695
    vyv
    • Topics 0
    • Reacties 3
    Lid sinds:
    16 April 2008

    Hoi, eerste post hier…

    Ik ben bezig een Kadett coupe te reanimeren. Heb het als project gekocht een aantal jaar geleden en ben onlangs begonnen met opbouwen. Er ligt een 2.2e in.

    Gisteren voor het eerst een startpoging gedaan, startmotor draait rond en bougies vonken. Met een beetje hulp van een vleugje remmenreiniger wilde de motor zelfs aanslaan!

    Maar nu komt het, ik krijg geen spanning op de blauwe draad bij brandstofpomp dus ook geen benzine. Nou zie ik bij stekkerblok A en B geen blauwe draden, ook niet bij het stuurrelais. Alleen groene… Van waar krijgt de brandstofpomp z’n spanning?

    Ik zal nog even een paar foto’s posten.

    Groet,
    Vyv

    #17309696
    vyv
    • Topics 0
    • Reacties 3
    Lid sinds:
    16 April 2008

    De felblauwe draad heb ik zelf even getrokken en wordt in het interieur verbonden met een groene. Dus de drie groene van de connector komen weer aan bij een groene.

    Komt de brandstofpomp spanning van een van deze connectors of van het stuurrelais. Maar op het relais zit ook geen blauwe draad :hmmz

    #17309697
    RobbieR
    • Topics 2
    • Reacties 7
    Lid sinds:
    30 May 2009

    Die leerloop en leerloopsteller moeten die aangesloten zijn?
    Want ik heb hier alleen de leerloop kast liggen en niet de leerloopsteller.

    Ik zit nog steeds met het probleem van niet starten, na een tijdje stil te hebben staan wil hij wel een stootje geven maar bij eenmaal door starten geeft hij geen mesjogge.

    Alle kabels nagelopen, andere computer kast maar nog steeds niets.

    Ik hoop dat iemand mij kan helpen king:

    #17309698
    Dasher
    Bijdrager
    • Topics 3
    • Reacties 15
    Lid sinds:
    22 April 2012

    Wat een info :wors

    Heb bijna een complete 2.2e met 5-bak in de schuur en wil kijken dat hij zsm in de Rekord komt. Alleen is dit nu nog een 1.7n. Gaat die 2.2 een beetje passen bij de 1.7 achteras of is het beter een wat dikkere te nemen? Heb geen zin aan gebroken as na het verlaten van een rotonde.

    #17309699
    Ghanz
    Bijdrager
    • Topics 90
    • Reacties 6945
    Lid sinds:
    31 July 2005

    was wel eens benieuwd welke gaskabel er gebruikt werdt
    bij een een inlaatbuis van 2.2 in een manta B.

    #17309700
    stationlod
    Bijdrager
    • Topics 14
    • Reacties 230
    Lid sinds:
    29 March 2006

    jah! ik ook! :thumb

    #17309701
    kurtmanta
    • Topics 37
    • Reacties 624
    Lid sinds:
    18 November 2005

    ben opt moment ook bezig om een 2.2 uit een monza in de manta te leggen,

    heb het hier even doorgenomen, echt mooi uitgelegt, dank hiervoor

    ik ga eens even proberen of ik het met deze tips inorde krijg :)

25 berichten aan het bekijken - 26 tot 50 (van in totaal 54)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.