4×4 storing( nog steeds)

Forumindex Forums Overige 4×4 4×4 storing( nog steeds)

  • Dit onderwerp is leeg.
24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Auteur
    Berichten
  • #17206701
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    hallo ik heb sinds deze week een calibra 4×4 turbo king: :wors met 240.000k m op de teller maar vliegt nog als een vliegtuig

    alleen de 1e keer toen ik erin ging rijden was het lampje uit en sprong af en toe aan en uit.
    sinds ik hem heb brandt hij continu.

    het volgende heb ik zelf geconstateerd :
    -van de tussenas uit de 4×4 bak naar achteren was die borgmoer helemaal los getrild die heb ik zelf weer goed vastgezet.
    -verder krijgt de zekering v.d. 4×4 geen spanning
    -als ik zelf een plus op de zekering zet gaat het controle lampje knipperen ipv. continu branden
    -vloeistof niveau is hoog genoeg.

    heeft er iemand nog enig idee wat ik verder nog kan controleren ,proberen of reseten???????

    alvast bedankt :thumbup

    #17392552
    sjaak
    • Topics 0
    • Reacties 2
    Lid sinds:
    15 July 2004

    Als het 4×4 lampje brand is er een storing in systeem en is de 4×4 uitgeschakeld.
    Als het 4×4 lampje knippert is er ook een storing in het systeem maar staat de 4×4 constant aan dus ook tijdens het remmen.

    #17392553
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    dus als ik een plus op de plus kant van de zekering zet en het lampje knippert kan ik er dus gewoon mee rijden zonder problemen dan is het niet zo dat hij kapot kan gaan daardoor ?

    gr.arno

    #17392554
    TurboBjorn
    • Topics 0
    • Reacties 45
    Lid sinds:
    30 June 2004

    Jawel! Met knipperen geen meter meer rijden!

    De 4×4 schakelt uit als je remt, en nu doet ie dat niet meer. Grote kans dat de boel dan in de soep draait…

    #17392555
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    ik denk dat ik het probleem gevonden heb

    ik heb ze zekering van de controle lampjes en info display vervangen nu brande het lampje van de remlichten de hele tijd en die deden het dus ook niet.

    ik heb wat aande schakelaar gerommelt en af en toe deed hij het en branden het 4×4 lampje niet

    dus ik ga die morgen vervangen en hoop ik is het dan opgelost :thumbup dan ben ik wel super blij als dat zo is king:

    #17392556
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    hey arno
    als je de cali ooit weg doet of in onderdelen, denk dan eerst even aan mij.

    groeten.

    #17392557
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    ja maar dat blok houd ik dan toch zelf dus daar heb je niks aan

    mijn kadett wil ook wat :wors :wub

    de storing is helaas niet opgelost met het vervangen van de rem schakelaar wel raar want daar reageerde hij wel op?

    maar de auto stond ook schuin ,kan hij storing geven als het olieniveau te laag is ?

    #17392558
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    blok wil ik ook nog niet.
    ik heb eventueel dan wel interesse in de aandrijfassen en de klok van de achteras.
    laat altijd effe iets weten als je het weg doet.

    groeten.

    #17392559
    Bumblebee Tuna
    • Topics 2
    • Reacties 79
    Lid sinds:
    2 July 2004

    origineel gepost door kadettnemo
    ja maar dat blok houd ik dan toch zelf dus daar heb je niks aan

    mijn kadett wil ook wat :wors :wub

    de storing is helaas niet opgelost met het vervangen van de rem schakelaar wel raar want daar reageerde hij wel op?

    maar de auto stond ook schuin ,kan hij storing geven als het olieniveau te laag is ?

    Als de auto schuin staat, schakelt de 4×4 ook uit, en gaat het lampje branden. Dit is bij mij tenminste het geval, als ik hem start wanneer de auto schuin staat, bijvoorbeeld met 2 wielen in de goot.

    succes!

    #17392560
    TurboBjorn
    • Topics 0
    • Reacties 45
    Lid sinds:
    30 June 2004

    Ik ben toch bang dat er dan een beetje weinig olie in zit…

    Mijn ouders hebben een oprit van +- 30 graden helling. Ik kan daar op alle mogelijk manieren parkeren zonder dat er een lampje gaat branden…

    #17392561
    Bumblebee Tuna
    • Topics 2
    • Reacties 79
    Lid sinds:
    2 July 2004

    ja ik bedoel met schuin staan, niet dat de auto op een helling staat, maar dat bijvoorbeeld de linkerkant in een gootje staat, en de rechterkant niet…

    maar goed de auto staat nu geschorst, en zodra die eruit komt ga ik toch alles even goed nakijken.

    #17392562
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    ik heb het systeem uitgelezen en kreeg verschilende storingen die heb ik gewist en alleen code 37 (brake switchremlicht schakelaar) komt terug maar die heb ik al vervangen maar toch deze storing ????

    misschien een draad onderbroken ofzo ?

    gr.arno

    #17392563
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    heeft er iemand toevallig een elektrische schema van de 4×4 van een calibra ?

    ik heb tis 2000 maar daar staan hij niet bij en bij mijn autodata ook niet.

    kan ik gaan meten of de draden vanaf de schakelaar goed aan komen bij de computer .

    zit de 4×4 regelmodule in de ecu of zitten die appart ?

    alvast bedanktgr. arno

    #17392564
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    alweer te koop, arno.
    je hebt hem net.
    veel succes met de verkoop.
    zou wel willen, maarja, die euro’s.

    groeten.

    #17392565
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    ja heb hem net maar de bruiloft is over 4 maanden misschien kan ik de kadett dan nog af hebben.
    als ik de cali verkoop

    #17392566
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    ben je de storing al kwijt?????

    groeten.

    #17392567
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    nog niet

    ik zag van de week ook dat de remlicht schakelaar weer niet goed werkte die kun je afstellen in lengte maar ipv dat hij de schakelaar induwde duwde hij de afstelling in dus bleven de remlichten branden.

    dat is verholpen nu dus moet nog ff storing wissen en nog een keer gaan zoeken

    maar heb de cali net weer door de keuring heen getrokken dus heb niet veel tijd gehad om daar verder naar te kijken.

    gr.arno en hij geeft heel af en toe code 31 rpm signal aan dus dat is ook niet goed

    #17392568
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    de remlicht schakelaar ga ik van de week maar weer verv. door een orginele

    ik krijg nu alleen storing 31 rpm signal

    krijgt hij die van de bobine ?
    of heeft die een eigen sensor ?

    heeft er iemand anders elektrische schema’s om te kijken welke draad van de 4×4 toerentalsignaal nodig heeft dan kan ik die miss zelf trekken van de bobine naar die aansluiting

    #17392569
    xander n
    Bijdrager
    • Topics 18
    • Reacties 132
    Lid sinds:
    1 July 2004

    origineel gepost door kadettnemo
    de remlicht schakelaar ga ik van de week maar weer verv. door een orginele

    ik krijg nu alleen storing 31 rpm signal

    krijgt hij die van de bobine ?
    of heeft die een eigen sensor ?

    heeft er iemand anders elektrische schema’s om te kijken welke draad van de 4×4 toerentalsignaal nodig heeft dan kan ik die miss zelf trekken van de bobine naar die aansluiting

    vd week vervangen,gereset en hij brand niet meer:thumbup

    #17392570
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    dus jij bent de nieuwe eigenaar!!!!!!!

    groeten.

    #17392571
    xander n
    Bijdrager
    • Topics 18
    • Reacties 132
    Lid sinds:
    1 July 2004

    origineel gepost door kadett4x4
    dus jij bent de nieuwe eigenaar!!!!!!!

    groeten.

    idd ik kan een aantal dingen goed ervan gebruiken

    #17392572
    xander n
    Bijdrager
    • Topics 18
    • Reacties 132
    Lid sinds:
    1 July 2004

    origineel gepost door kadett4x4
    dus jij bent de nieuwe eigenaar!!!!!!!

    groeten.

    idd ik kan een aantal dingen goed ervan gebruiken

    #17392573
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    origineel gepost door xander n

    origineel gepost door kadett4x4
    dus jij bent de nieuwe eigenaar!!!!!!!

    groeten.

    idd ik kan een aantal dingen goed ervan gebruiken

    kadett 4×4 zoekt ook nog wat onderdelen dus misschien dat julie wat kunnen regelen.

    gr.arno

    #17392574
    TMDevil
    Bijdrager
    • Topics 0
    • Reacties 22
    Lid sinds:
    30 June 2004

    origineel gepost door kadettnemo

    ik krijg nu alleen storing 31 rpm signal

    krijgt hij die van de bobine ?
    of heeft die een eigen sensor ?

    Code 31 heb je altijd zodra de motor uit staat. Aangezien de motor uit staat, heeft die ook geen toerental :P
    Fijn dat de 4×4 weer goed werkt :D

    De 4×4 ECU zit trouwens apart, geloof dat die aan de bijrijders kant zit, boven de “gewone”ECU.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.