2.0E motor loopt koud niet goed

Forumindex Forums Techniek Cih 2.0E motor loopt koud niet goed

  • Dit onderwerp is leeg.
3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Auteur
    Berichten
  • #17252543
    Tiedo
    • Topics 49
    • Reacties 911
    Lid sinds:
    7 December 2008

    mijn 2.0E motor met le jetronic loopt als ie koud is niet goed.
    bij het starten valt ie telkens net niet uit, maar moet je eigenlijk een beetje gas houden om de motor aan de praat te houden(stationair toerental staat goed). Hij blijft dan vervolgens wel lopen, maar stinkt behoorlijk naar benzine en hij loopt onregelmatig. als de motor op temperatuur is loopt ie wel goed.
    ik heb het idee dat de motor te veel benzine krijgt als ie nog koud is. Iemand een idee waar dit aan kan liggen?
    Ik vermoed zelf dat de extralucht klep stuk is. deze moet toch helemaal open staan bij koude motor?
    en hoe kan ik de brandstofdrukregelaar testen?

    #18071642
    postbusmanta
    Bijdrager
    • Topics 87
    • Reacties 1913
    Lid sinds:
    5 July 2004

    Op je thermostaathuis zitten 2 temperatuur-sensoren

    Een bruine ………….dat is de temperatuur-tijd schakelaar, welke de aansturing van je koudstartinjector regelt ennnnnnn
    Een blauwe of grijze……………deze geeft aan de computer door wat de motortemperatuur is en past daarop de inspuithoeveelheid aan.

    Hoe hoger de weerstand……..hoe meer er ingespoten wordt.
    Dat houdt in dat wanneer de sensor kapot is………….of wanneer er een draadbreuk is……………er maximaal wordt ingespoten.

    Je zou dus de weerstand van de sensor kunnen meten.
    Tevens zou deze waarde ook te meten moeten zijn bij de computer (moet je even op het schema kijken welke contacten dit zijn).

    Als deze waarde niet te meten is in de computer-stekker, kan het heel goed zijn dat de massa-aansluiting achterop je spruitstuk vervuild is. Deze moet je even loshalen en alle oppervlakken goed schoonmaken en weer monteren.

    Als je hem dan nog niet meet………dan heb je wellicht een draadbreuk.

    Als je een koudstartinjector hebt, kun je altijd even proberen om de brandstofslang er vanaf te trekken en deze af te doppen. Vervolgens even starten om te kijken of hij nu beter loopt.
    Deze slang leent zich ook prima om de brandstofdruk te meten.

    #18071643
    Tiedo
    • Topics 49
    • Reacties 911
    Lid sinds:
    7 December 2008

    ik heb inmiddels diverse dingen geprobeerd;
    -koudstart injector werkt
    -starten zonder koudstartinjector(stekkertje eraf) geeft hetzelfde resultaat als met stekkertje erop
    – weerstand van de extraluchtklep klopt niet (is dus stuk)
    – weerstand van de sensor zal ik nog ff meten

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.