astra g 2003 met airco

Forumindex Forums Modellen Astra astra g 2003 met airco

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Auteur
    Berichten
  • #18366707

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    de airco blies alleen warme lucht dus laten vullen ( 100 euri ) daarna deed ie t nog niet….waarschijnlijk de sensor. deze gewisseld ….wat de monteur niet vertelde is dat als je de sensor eruit draait dat het systeem kan leeglopen …wat dus ook gebeurde in de twee minuten. bij  stroom op de aircopomp wel reactie ervan. de klik van de spoel te horen en te zien. de pomp blijkt goed. Als de ventilatie compleet uitstaat en de airco wordt aangezet blaast deze een licht briesje…dus lijkt me in orde . voordat ik weer 100 euro er tegenaan smijt wil ik eerst een en ander gaan checken natuurlijk ..maar nu ! het viel me op dat de koelfan niet draaide boven de 90 graden en de temp liep op tot 100 graden. de warmte resistor doorverbonden op de weerstand en slaat nog niet aan . (1)Heeft de warmte resistor te maken met de airco ??? (2 ) wat kan er nog meer roet in het eten gooien…..?

    #18366758

    Dolby
    Participant
    • Topics 25
    • Reacties 3369
    • Offline
    • Lid sinds:
      1 May 2008

    Normaal gesproken zou de fan moetsen inschakelen bij 92 graden om je motor te koelen. De 2de fan voorkant is er voor de airco maar ook als 2de stand voor koeling van motor. Die zou eigenlijk dan ook moeten gaan draaien.

    Huidig auto: Opel Zafira A 1.8 16V Sport Bouwjaar: 2004.

    Vorige auto:
    * Opel Zafira A 2.2 16V Elegance Bouwjaar: 2002 Km stand 261.xxx
    * Opel Astra G 2.0 DI 16V Club Bouwjaar:2000 Km stand: 325.xxx

    #18367055

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    de fan slaat niet aan als de airco aangezet wordt…..ben even aan het meten en testen geweest voordat ik de airico vanmiddag heb laten vullen…… direct 12v op de koelfan resulteerde in een draaiende koelfan….direct 12v op de aircopomp resulteerde in een reagerende aircopomp……het relais aan de bovenzijde in het kastje ( kleine langwerpige wrate ) het kapje eraf gehaald en handmatig kontakt gemaakt op het relais resulteerde in een draaiende koelfan……zo ook van de airco module-relais hetzelfde gedaan……de airco reageerde, dus twee uurtjes terug de airco laten vullen en uiteraard geprobeerd …. de airco slaat alleen aan als ik het relais handmatig bedien. en als de motor temperatuur boven de 102 graden komt slaat de koelfan alleen aan als ik die via het relais handmatig bedien…

    er is een paar weken geleden een andere-goede- computer ingezet…komende uit een zelfde identieke auto……zou het kunnen zijn dat deze PER voertuig IN de computer aangezet moet worden ? ( voor de rest werkt de auto naar behoren overigens….. )

    gisteren heb ik de opcom en dat kleine cd’tje binnen gehad wat eigenlijk bedoeld was om mijn sleutels voor de CV weer in te programmeren maar ik had ergens gelezen dat er meer uitgelezen kon worden met de opcom . op welke software ( windHoos versie ) draait de opcom het beste trouwens ?

    #18367061

    opel-mark
    Participant
    • Topics 39
    • Reacties 2017
    • Offline
    • Lid sinds:
      6 March 2011

    ik draai mijn opcom op win xp

    #18367062

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    ik draai mijn opcom op win xp

     

    hoi Mark ,

    ik heb m zojuist draaiend gekregen op een eepc ( minilaptop ) en het uitlezen gaat prima. het resetten ook alleen ik kan de  ecu nog niet vertellen de airco aan te zetten ( wat “vermoedelijk” het euvel is  omdat er een andere ecu in is gegaan enkele weken terug ) vanmiddag als de zon een beetje weg is ga ik eens proberen de opcom -ware op een andere laptop te installeren waar windows-10 opstaat….wat gisteren niet lekker ging….@Peter alsvast dank voor de gestuurde versies ;-) :toppie:

    #18367101

    Haasje17
    Moderator
    • Topics 46
    • Reacties 7794
    • Offline
    • Lid sinds:
      8 September 2009

    Waarschijnlijk onjuiste configuratie geladen in de ECU. Er bestaan 2 type arirco systemen in de astra g. Met en zonder koelmodule.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18367106

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    Waarschijnlijk onjuiste configuratie geladen in de ECU. Er bestaan 2 type arirco systemen in de astra g. Met en zonder koelmodule.

    neee….dit meen je niet ???? dat wil dus zeggen dat er een vinkje niet aanstaat in de software ?

    #18367109

    liviu2004
    Participant
    • Topics 9
    • Reacties 2607
    • Offline
    • Lid sinds:
      6 April 2014

    het viel me op dat de koelfan niet draaide boven de 90 graden en de temp liep op tot 100 graden.

    jawel, verkeerd software.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18367111

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    het viel me op dat de koelfan niet draaide boven de 90 graden en de temp liep op tot 100 graden.

    jawel, verkeerd software.

    :unsure: :wacko: :no-money:   #teneinderaad #krijgdesoftwarenietgoed #zonderaircoenmotorkoelingmetdezetemperaturen # :applause02: :good: :praying: :praying: :praying: :praying:

    #18367112

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    helluuuuupppppp

    #18367119

    liviu2004
    Participant
    • Topics 9
    • Reacties 2607
    • Offline
    • Lid sinds:
      6 April 2014

    Kom naar mijn plaats.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18367129

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    Kom naar mijn plaats.

    pm :-) :good:

    #18367147

    Opelmafkeesje
    Participant
    • Topics 2
    • Reacties 16
    • Offline
    • Lid sinds:
      16 February 2019

    Problems solved :good: :good:

    #18367182

    Dolby
    Participant
    • Topics 25
    • Reacties 3369
    • Offline
    • Lid sinds:
      1 May 2008

    Top. Maar wat hebben ze gegaan op het probleem op te lossen. Is wel handig voor de andere mensen die het zelfde probleem kunnen krijgen.

    Graag de oplossing hierbij vertellen. Zou wenselijk zijn voor het forum lijkt me. :happy02:

    Huidig auto: Opel Zafira A 1.8 16V Sport Bouwjaar: 2004.

    Vorige auto:
    * Opel Zafira A 2.2 16V Elegance Bouwjaar: 2002 Km stand 261.xxx
    * Opel Astra G 2.0 DI 16V Club Bouwjaar:2000 Km stand: 325.xxx

    #18367194

    liviu2004
    Participant
    • Topics 9
    • Reacties 2607
    • Offline
    • Lid sinds:
      6 April 2014

    het viel me op dat de koelfan niet draaide boven de 90 graden en de temp liep op tot 100 graden.

    jawel, verkeerd software.

    oude software xxxx509, goed software xxxx860.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.