zoemend geluid op speakers

Forumindex Forums Overige I.C.E. en navigatie zoemend geluid op speakers

  • Dit onderwerp is leeg.
5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #17207985
    rickkozijo
    • Topics 3
    • Reacties 1
    Lid sinds:
    23 August 2007

    hoi,

    ik heb een zoemend geluid op me achterspeakers die zitten aangesloten op de versterker en als ik meer toeren maak gaan de speakers mee met het toerental

    ik heb vanalles geprobeert me kabels liggen gescheiden,
    ik heb andere tulpkabels geprobeert andere remote kabel,
    de plus kabel los door me auto gelegd en dan aangesloten,
    zelfs een andere radio.

    het helpt allemaal niks,maar als ik de versterker ertussen uit laat en dan alleen me radio heb met de vier originele speakers zoemt die niet alleen met versterker.

    en het probleem is trouwens gekomen nadat me abs is gemaakt bij de opel-garage toen is dat zoemend geluid gekomen daarvoor deed heel me audio het super!!!!

    wat zou het dan nog kunnen zijn?

    grten rick

    #17447681
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    Klinkt als een aardingsprobleem. Check de massa bij zowel de accu als de versterker en de radio.

    Vraag desnoods aan de garage wat ze losgehaald hebben om je ABS te repareren, mogelijk kan je het in die richting zoeken waar ze iets aan je audio beschadigd kunnen hebben.

    #17447682
    Anoniem
    • Topics 69
    • Reacties 7148
    Lid sinds:
    1 January 1970

    inderdaad leg om te beginnen meer een goed massa naar je versterker
    of nog mooier een losse min kabel naar je versterker
    ipv aan massa;)

    #17447683
    rickkozijo
    • Topics 3
    • Reacties 1
    Lid sinds:
    23 August 2007

    origineel gepost door louwe 16 klepper
    inderdaad leg om te beginnen meer een goed massa naar je versterker
    of nog mooier een losse min kabel naar je versterker
    ipv aan massa;)

    he jah de opel garage ontkende dat die iets los heeft gehaald ivm schuld van hun, dus ik heb professionele audio installatie gebeld en die vroegen ook heb je goede massa ligt de voeding niet bij signaalkabels,

    dat was het allemaal niet en daarna vroegen ze wat voor radio ik had een pioneer dus ze wisten wat er al mis was

    de opel-garage heeft vermoedelijk me radio los gehad en de tulp stekkers verkeerd in de radio gestoken en daar kan de radio niet tegen dus ik heb andere radio geprobeert om te kijken of het daar echt aan lag,

    en jah hoor de tulp uitgang van de radio was naar zijn grootje en met de andere radio ws alles perfect met versterker en al.

    dus radio opgestuurd voor reparatie:d ,raadsel opgelost

    bedankt allemaal

    #17447684
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Geeft niet te snel de schuld aan de Opel dealer.
    Pioneer staat er erg om bekent dat de line out vaak kapot gaat.
    Daardoor wist de PAI boer ook wel dat de radio waarschijnlijk het probleem moest zijn.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.