Zafira start soms niet of valt plots uit. Probleem ecu?

Forumindex Forums Modellen Zafira, Sintra (MPV’s) Zafira start soms niet of valt plots uit. Probleem ecu?

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Auteur
    Berichten
  • #18364670

    Armand Vliegen
    Participant
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      13 March 2019

    Ik heb al een tijdje een probleem met mijn Opel Zafira 1.8 uit 2003. Soms start die niet of valt die binnen een paar minuten na starten uit. De lampjes die dan gaan branden zijn die van het uitlaat systeem, het sleuteltje en de traction control. Na ongeveer 10 minuten start die weer gewoon en zijn alle lampjes uit en kan die ook probleemloos rijden.

    Bij uitlezen geeft die aan replace or reprogram ecu. Dat reprogrammeren is gedaan maar toch blijft die dit aangeven nadat het gebeurt is. Ook zijn alle stekkers nagekeken. Op de contactpunten zit geen oxidatie. De ecu zelf is niet open gemaakt omdat die geseald is.

    Voor dat de klachten begonnen, zijn de bobine en de remklauwen vervangen geweest. Ook is op een gegeven moment het contactslot vervangen omdat die stuk was. Na de vervanging van het contactslot heeft die het probleem een paar weken (de mooie februari weken) niet meer gehad tot afgelopen donderdag Sindsdien al weer 4 keer (een periode vol regen en wind)., dezelfde frequentie als voor vervanging contactslot.

    Zijn een beetje huiverig om een andere ecu te plaatsen omdat we het gevoel hebben dat het daar wel eens niets mee te maken kan hebben en het geen goedkope reparatie is.

    Wat verder opvalt is dat het probleem zich bij vochtig/nat weer voordoet en alleen bij start of vlak erna. Als die warm is gebeurt het niet.

    Wie o wie is hier toevallig ook al eens tegen aangelopen en heeft een tip waar we misschien zelf nog niet aan gedacht hadden.

    #18364672

    liviu2004
    Participant
    • Topics 9
    • Reacties 2430
    • Offline
    • Lid sinds:
      6 April 2014

    Voor dat de klachten begonnen, zijn de bobine en de remklauwen vervangen geweest.

    Bekend probleem, opel service bulletin, vervangen bobine voor een originele. Imitatie bobine heeft geen ballast resistor! Ecu gaat hek van EMC.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18364707

    Armand Vliegen
    Participant
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      13 March 2019

    Dank je wel voor de tip. Heb de oude er even terug op gezet (hadden die vervangen omdat we een barstje zagen). Dus we gaan het aanzien. Ik houd het topic nog even open.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.