Voorstellen/vragen Insignia 2.0 Turbo 4×4

Forumindex Forums Modellen Insignia Voorstellen/vragen Insignia 2.0 Turbo 4×4

25 berichten aan het bekijken - 1 tot 25 (van in totaal 28)
  • Auteur
    Berichten
  • #17277155

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Beste Opel liefhebbers.

    Ik ben Colin, 24 jaar, getrouwd en een zoontje die vrijdag alweer 2 is geworden.
    Al ruime tijd lees ik mee op dit forum, ben hier al eerder lid geweest want heb 3 jaar in een Corsa B gereden.
    Toen deze eenmaal de deur uit moest kon ik op dat moment niets in het Opel gamma vinden wat aan mijn wensen voldeed, ik had mijn keuze wel op een GM auto laten vallen, namelijk een Chevrolet Cruze, voor vele een onbekende auto die zeer ondergewaardeerd is.
    2 jaar lang ( en nog steeds ) heb ik als Moderator gediend op het Cruze forum, sorry jongens geen reclame ;)
    Ik ken de wagen van binnen en van buiten, zoals ik al zij, een degelijke fijne auto, veel kwam overeen met de Astra of andere Opel modellen.
    Zo is het onderstel precies eender als een Astra J en de motor is weer dezelfde als een Astra H.

    Mijn liefde voor Opel bleef toch kriebelen en een paar maanden terug ben ik voorzichtig gaan zoeken naar een goede 2e hands Insignia
    Mijn ‘oude’ Chevy te koop gezet en deze is gister morgen verkocht.

    Ik heb mijn zinnen gezet op een 2.0 Turbo 4×4 met best wat opties.
    Ik ga hem zaterdag bekijken ( particulier ) maar wellicht hebben jullie punten waar ik op kan letten.
    Heb al contact gehad met de garagist waar de auto in onderhoud is en vertelde me dat dit een zeer degelijke auto is.
    Hij wist me ook te vertellen dat de distributieriem al vervangen is. ( of heeft hij een ketting )
    De kilometer stand is 82000 en hij komt uit 2009.

    Hieronder een plaatje van mijn oude liefde’s.

    Corsa B:

    En mn Cruze LT 1.8 Lt:


    #18321879

    Arjanopc
    Participant
    • Topics 3
    • Reacties 46
    • Offline
    • Lid sinds:
      12 March 2016

    Welkom, ik kan je niet veel zeggen wat betreft de Insignia behalve dat het een pracht bak is.

    Verzonden vanaf mijn iPhone met behulp van Tapatalk

    #18321880

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Niemand met nog wat tips waar ik op moet letten?

    #18321881

    mvolkerink
    Participant
    • Topics 1
    • Reacties 115
    • Offline
    • Lid sinds:
      18 November 2009

    Het grootste pijnpunt van deze motor is al aangepakt; de distributieketting, of eigenlijk de balansasketting.
    Deze wil nog wel eens oprekken en daardoor lawaai gaan maken.
    In het ergste geval verspringt de balansas omdat de ketting te ver opgerekt is.
    Dit merk je door het dreunen van de motor bij bepaalde toerentallen.
    Ook is het verstandig om goed op de turbo te letten, deze willen bij de eerste lichting wel eens problemen geven.
    Dit is natuurlijk wel gebruiksafhankelijk..
    Verder goed letten op het achterdifferentieel, vooral op bijgeluiden in de bochten en bij optrekken, en op foutcodes/brandende lampjes.
    Over het algemeen is een Insignia een goede en betrouwbare auto met weinig specifieke problemen.

    #18321882

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Nou de auto staat voor de deur hoor!
    Weliswaar niet helemaal voor 100 % foutloos maar interieur en exterieur zijn in zeer nette staat.
    Helaas geeft de auto 3 foutmeldingen, 1 van de wielophanging, vermoedelijk een sensor van flex ride?
    2 foutmelding geeft hij van service achteras en service AWD, ik denk dat dit 1 sensor is maar in hoeverre is er iets kapot als hij aangeeft dat het service nodig heeft?
    Heeft iemand hier al eens last van gehad?

    Hoor graag van jullie!

    Mvg Colin,

    Ps: foto’s volgen nog want de vorige eigenaar vond het blijkbaar niet nodig hem even te wassen en schoon te maken :angel

    #18321883

    Suspicious
    • Topics 2
    • Reacties 9
    • Offline
    • Lid sinds:
      26 August 2015

    hallo Colin

    herlijke Auto inderdaad :wub

    heb zelf ook een 2.0 4X4 tourer met ALLE opties 2009

    foutcode achteras 4×4 ben ik erg benieuwt naar wat het bij jou is,
    bij mij ook een enkele keren opgelicht oa tijdens het slepen van een caravan en dan krijg ik spannende verhalen bij de garage te horen over duure kosten.
    ik ben benieuwd naar jou bevindingen daarover.
    ook jammer bij dit bouwjaar is het krakende middenconsole .

    veel plezier met de wagen! :thumb

    #18321884

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Zo juist is mijn maatje langs geweest om de computer uit te lezen.

    Helaas is het niet bij 1 foutmelding gebleven maar de exacte oorzaak zal pas in de garage naar boven.
    De foutmelding mbt. de achteras is waarschijnlijk te danken aan de oliepomp die slip constateert?!
    Maandag gaat de wagen naar de garage en weet nu al zeker dat het een lieve duit gaat kosten maarja, tmoet maar he..
    Die middenconsole is echt erg ja, volgens mij heeft de vorige garage geprobeerd er wat aan te doen want alles zat in t vet!
    Dat was bij mn Cruze toch echt stukken beter…

    #18321885

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Nou het feest is nog niet afgelopen.
    Op snelweg sprong de melding ‘ oliepeil laag ‘ aan.
    Een uur na aankomst het oliepeil gecheckt en helemaal netjes op peil.
    Morgen gaat de auto naar de Opel garage en daar gaan ze kijken wat er nou precies aan de hand is.
    Ik heb ook last van een airco die niet koud wil worden. Deze kwam ook op de lijst naar voren met foutmeldingen.
    Verder geen stank ofzo, iemand hier ervaring mee?

    Hou jullie op de hoogte..

    #18321886

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Vanmorgen is de Insignia naar de Opel dealer gegaan en die hebben hem uitgelezen en aan de hand daarvan geconstateerd dat er ergens 1 van de sensoren defect is maar ze weten niet exact welke. Dit is de oorzaak van de foutmelding: Service wielophanging. A.s. woensdag zet mijn vrouw de auto er neer en gaan ze ermee aan de slag. Dan hebben we nog de 2 foutmeldingen Service AWD en Service achteras. Ze gaan de Haldex koppeling deels demonteren en vernieuwen de oliefilter die bij slecht onderhoud wel eens vol kan gaan zitten. De olie wordt meteen ververst a € 106 p/l :shock: en als alles weer terug gemonteerd is wordt de software van de Haldex geupdated. De airco wordt gecheckt op lekkage en opnieuw gevuld.

    Ik vroeg mij af of iemand weet of de geventileerde stoelen ook gekoeld worden door de airco?.

    Volgende week ben ik hopelijk gelukkiger met de wagen…

    ” De beste auto die we ooit gemaakt hebben ” gaat voor mij (nog) niet echt op..

    #18321887

    Haasje17
    Moderator
    • Topics 46
    • Reacties 7641
    • Offline
    • Lid sinds:
      8 September 2009

    Ik ben bang dat je gewoon een slecht onderhouden insignia turbo hebt gekocht.

    En dat gaat niet lang goed en kun je heel veel problemen van krijgen.
    Deze type autos moeten gewoon netjes om de intervallen de beurtjes krijgen en dan zijn ze prima.

    Maar wordt hierop bezuinigd gaat het vaak mis.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

    #18321888

    Suspicious
    • Topics 2
    • Reacties 9
    • Offline
    • Lid sinds:
      26 August 2015

    veel 4×4 varianten vanaf eind 2008 tot en met 2009 hebben idd wel problemen gehad met achteras/4×4 overbrenging en is veelal reeds onder koelantie/garantie in de eerste jaren vervangen.
    tip: probeer de 1e/2e/3e garage te achterhalen en bel daar heen om te vragen wat er allemaal mee gedaan is qua werkzaamheden buiten beurten om.
    de ollie in de overbrenging achter is idd €100 per liter :cry maar deze wordt niet tijdens interval beurt vervangen of naar gekeken,dus dat heeft niks met slecht onderhoud te maken
    veel van je klachten zijn gewoon pech gevallen en vermoedelijk ook de reden waarom de vorige eigenaar naar iets nieuws zocht . :hmmz

    LET OP . je hebt recht op een “verborgen gebreken garantie” zelfs bij een particulier!! dus mocht je het niet eens zijn met je extra kosten op je aankoop neem dan eens contact op met je juridisch adviseur en als je die nie hebt bijvoorbeeld met DAS juriedisch advies :jerry

    #18321889

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    De auto is 2 jaar terug geimporteerd uit Duitsland. De auto is daar in beslag genomen door de verzekering en heeft lange tijd stil gestaan. De garage die hem geimporteerd heeft heb ik al 2 keer gesproken over wat er is gedaan. Ze hebben omdat hij zo lang heeft stil gestaan de auto weer opnieuw rij klaar gemaakt en een beurt gegeven. Toen is ook de distributie ketting en alles daaromheen gedaan. Ik heb gevraagd of ze de facturen nog hadden maar het is een 2 mans bedrijf die geen moderne administratie hebben. Tussen door heeft de auto nog een beurt gehad maar dit zal ik op korte termijn zelf ook nog doen. Oliefilter+olie. Nieuwe bougie. Ik check het luchtfilter en pollenfilter ook meteen. Maar eerst woensdag even afwachten of hij dan weer foutloos is!
    Ik ben echt wel blij met de wagen want het is een prachtbak. Hij heeft pas 83000 gelopen trouwens.

    Ik ga de vorige eigenaar zeker nog benaderen want voel me lichtelijk genaaid ja.

    #18321890

    Opeloco
    Participant
    • Topics 3
    • Reacties 319
    • Offline
    • Lid sinds:
      12 February 2011

    Mijn vorige wagen (vectra c) kwam ook uit Duitsland, stonden 74 000km op, na enkele grote kosten kwamen we er achter dat hij 150 000km meer gereden had dan de teller aangaf :fy1
    Hoop voor jouw dat dit niet hetzelfde verhaal wordt want dit blijkt wel meer voor te komen met Duitse import wagens, afhankelijk van welke streek hij komt…

    #18321891

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Uitsluitsel daarover heb ik nooit natuurlijk
    Maar dan liegt de garage en de verkoper.
    Verkoper had ook 0.0 verstand van auto’s.
    Daarbij komt dat het interieur amper gebruikerssporen vertoont, exterieur op wat swirls na ook

    #18321892

    mlap
    • Topics 2
    • Reacties 14
    • Offline
    • Lid sinds:
      15 May 2016

    En al nieuws?

    #18321893

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Gister is de Insignia naar de Opel dealer geweest.
    Foutmelding, service wielophanging hebben ze achterhaald welke sensor dat is. Deze heb ik zelf besteld en ga deze ook zelf monteren, het was de acceleratiesensor.
    De airco hebben ze gecheckt en tot 12 bar druk gebracht, na 15 min nog steeds 12 bar dus die is dicht, vloeistof was wel bijna leeg dus die is gevuld en nu weer goed koud!
    Dan hebben we nog de Haldex koppeling, deze hadden ze deels gemonteerd, geconstateerd dat er bijna geen olie meer in zat. Oliefilter en olie vervangen, laten draaien en zagen ze via de linker as olie naar beneden komen. de precieze plek konden ze niet benoemen want daarvoor zouden ze de hele haldex voor moeten laten zakken. Hij adviseerde een vervangende koppeling te plaatsen en hij had al nagevraagd wat dat ging kosten. 2200 euro :shock: . Laat ik nou net vorige week een specialist aan de lijn hebben gehad die alleen maar van die koppelingen reviseert en daar kost het rond de 900.
    Ik heb zijn gegevens aan de Opel dealer door gegeven en daar gaan ze contact mee leggen, ik hoop hier morgen meer van te horen.

    Word vervolgd.

    #18321894

    arjontje
    Participant
    • Topics 20
    • Reacties 6259
    • Offline
    • Lid sinds:
      31 March 2006

    pfoe das geen best begin van jouw nieuwe auto.
    Ik hoop dat het straks opgelost is.

    Opel Vectra C2 GTS Z18XER 2007
    Groet Arjontje

    #18321895

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Nee dat zeker niet. Maar ik geef niet op!

    #18321896

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Nou we vallen van het 1 in het ander,

    Zojuist de acceleratiesensor, ook wel gierhoeksensor vervangen.
    Stukje rijden en geen foutmelding ” service wielophanging ” meer!
    Eenmaal thuis startte ik de auto nog een keer en kreeg toen een knipperend lampje op het dashboard met de tekst: service controle systeem bandenspanning.
    Hij gaf toen rechts voor geen spanning meer aan van de band, klein stukje gereden en kon toen de spanning weer zien maar lampje bleef branden.

    Nu zat ik te denken of dit niet met de acceleratiesensor te maken heeft, misschien een multifunctionele sensor of heeft de bandenspanning zelf ergens een sensor?

    Iemand dit ook wel eens gehad?.

    Banden staan keuring op spanning trouwens ;)

    #18321897

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    Vraag me niet hoe maar gister een half uurtje later was de storing alweer verdwenen. Leuk hoor dat elektronische allemaal ;)

    #18321898

    arjontje
    Participant
    • Topics 20
    • Reacties 6259
    • Offline
    • Lid sinds:
      31 March 2006

    @insignieja wrote:

    Vraag me niet hoe maar gister een half uurtje later was de storing alweer verdwenen. Leuk hoor dat elektronische allemaal ;)

    Komt wel eens vaker voor.
    Op 1 of andere manier ziet de antenne de sensor in het wiel niet.

    Ga je rijden dan maakt de sensor weer contact met de antenne. En probleem is opgelost.

    Mocht dit vaker voorkomen dan kan de bandenspanning senor kapot aan het gaan zijn.

    Opel Vectra C2 GTS Z18XER 2007
    Groet Arjontje

    #18321899

    Insignia_driver
    • Topics 0
    • Reacties 2
    • Offline
    • Lid sinds:
      30 July 2016

    Beste forumleden,

    Ook ik ben in het bezit van een Opel Insignia 2.0 Turbo 4×4 met 220 PK. Heerlijke wagen om in te rijden, dat spreekt voor zich. Betreft ook een geïmporteerd voertuig uit Duitsland en daar rij ik nou al ruim een jaar mee. Tot nu toe helemaal geen gekke dingen meegemaakt. Een keer een behoorlijke kost gehad, maar dat heb ik te danken aan de geweldige wegen van onze Zuiderburen: toen zat er een barst in de voorruit die niet meer te herstellen viel (door steenslag dus), en die moest dus vervangen worden. :(

    Nu heb ik wel al een paar dagen ook die melding “Service achteras”, gevolgd door de melding “Service AWD”. Ook hier de computer laten uitlezen door de plaatselijke Opel-dealer. Lijkt niet zozeer aan sensors te liggen, maar aan een in ieder geval niet goed functionerende pomp (de K47, volgens de computer). Door de monteur is het uitgelegd dat de achteraandrijving niet genoeg gesmeerd wordt en de auto dus in principe alleen op voorwielaandrijving draait. Iets wat ongetwijfeld klopt, want na het nemen van een rotonde lijkt het inderdaad of die achteraandrijving een beetje gaat ‘tegentrekken’; zonder dat die auto gek gaat doen of gaat slippen. Nu heb ik te horen gekregen dat ik me daar helemaal niet zo druk in hoef te maken, en dat ik de herstelling gerust kan laten uitvoeren bij een volgende beurt. Het kostenplaatje geeft wel aanleiding om druk over te maken: die nieuwe ‘pomp’ inclusief montage kost rond de € 1 000. Bij een tweedehands pomp zouden de kosten de helft lager liggen. Maar zo’n tweedehands pomp ligt niet bepaald voor het rapen, aangezien deze modellen in Nederland niet dik gezaaid zijn, en zo’n pomp specifiek voor deze modellen zijn gemaakt.

    Na het een en ander doornemen valt dit enigszins mee; ik lees hier verhalen over problemen met de koppeling, en dat is effe wat vervelender. Alleen jammer dat deze reparatie toch nog vrij duur uitvalt. Garagehouder zelf schrok zelf ook van de hoge prijs voor deze herstelling. Aan de ene kant wil ik die herstelling wel laten uitvoeren, de wagen is het mij zeker waard. Dat was één van de consequenties van een duurdere wagen: een herstelling of beurt zijn al gauw duurder dan bij bijvoorbeeld een Corsa. Alleen vraag ik me af of er via een andere weg geen pomp meer zou te vinden zijn voor mijn auto.

    #18321900

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    9 dagen later en net geen € 1300 euro lichter heb ik de auto weer terug, zonder foutmeldingen!
    De opel dealer heeft het achter cardan gedemonteerd en opgestuurd naar een revisie bedrijf.
    De leidingen die boven over het differentieel lopen waren kapot, heb ook aangegeven dat hij meteen de keerringen moest vervangen daar deze ook af fabriek wel eens willen gaan lekken.
    Gisteravond uitvoerig getest en niks geen foutmeldingen meer.

    Volgend probleem doemt alweer op: de dealer had de airco gevuld 2 weken terug maar gisteren wilde hij al niet meer koud worden en hoor je zo’n gorgelend geluid van achter het dashboard komen.
    Dit geluid had ik bij mijn Cruze ook maar daar was het kwestie van vullen en erna was het geluid weg, en bleef ook weg.
    Heeft iemand van jullie een idee wat dit is?

    Gisteravond meteen gewassen en wat foto’s getrokken:

    Samen met de Astra van mn zwager:

    #18321901

    InsignieJA
    Participant
    • Topics 1
    • Reacties 35
    • Offline
    • Lid sinds:
      26 June 2016

    @insignia_driver wrote:

    Beste forumleden,

    Ook ik ben in het bezit van een Opel Insignia 2.0 Turbo 4×4 met 220 PK. Heerlijke wagen om in te rijden, dat spreekt voor zich. Betreft ook een geïmporteerd voertuig uit Duitsland en daar rij ik nou al ruim een jaar mee. Tot nu toe helemaal geen gekke dingen meegemaakt. Een keer een behoorlijke kost gehad, maar dat heb ik te danken aan de geweldige wegen van onze Zuiderburen: toen zat er een barst in de voorruit die niet meer te herstellen viel (door steenslag dus), en die moest dus vervangen worden. :(

    Nu heb ik wel al een paar dagen ook die melding “Service achteras”, gevolgd door de melding “Service AWD”. Ook hier de computer laten uitlezen door de plaatselijke Opel-dealer. Lijkt niet zozeer aan sensors te liggen, maar aan een in ieder geval niet goed functionerende pomp (de K47, volgens de computer). Door de monteur is het uitgelegd dat de achteraandrijving niet genoeg gesmeerd wordt en de auto dus in principe alleen op voorwielaandrijving draait. Iets wat ongetwijfeld klopt, want na het nemen van een rotonde lijkt het inderdaad of die achteraandrijving een beetje gaat ‘tegentrekken’; zonder dat die auto gek gaat doen of gaat slippen. Nu heb ik te horen gekregen dat ik me daar helemaal niet zo druk in hoef te maken, en dat ik de herstelling gerust kan laten uitvoeren bij een volgende beurt. Het kostenplaatje geeft wel aanleiding om druk over te maken: die nieuwe ‘pomp’ inclusief montage kost rond de € 1 000. Bij een tweedehands pomp zouden de kosten de helft lager liggen. Maar zo’n tweedehands pomp ligt niet bepaald voor het rapen, aangezien deze modellen in Nederland niet dik gezaaid zijn, en zo’n pomp specifiek voor deze modellen zijn gemaakt.

    Na het een en ander doornemen valt dit enigszins mee; ik lees hier verhalen over problemen met de koppeling, en dat is effe wat vervelender. Alleen jammer dat deze reparatie toch nog vrij duur uitvalt. Garagehouder zelf schrok zelf ook van de hoge prijs voor deze herstelling. Aan de ene kant wil ik die herstelling wel laten uitvoeren, de wagen is het mij zeker waard. Dat was één van de consequenties van een duurdere wagen: een herstelling of beurt zijn al gauw duurder dan bij bijvoorbeeld een Corsa. Alleen vraag ik me af of er via een andere weg geen pomp meer zou te vinden zijn voor mijn auto.

    De oliepomp, of het filter ervan willen wel eens verstopt raken of kapot gaan. Ik zou eens contact opnemen met Brunekreef Performance, hun doen alleen reviseren van Haldex koppelingen en weten waar ze het over hebben/mee bezig zijn. Nadeel is dat hun hem niet onder de auto vandaan demonteren dus dit zal de dealer moeten doen.
    Ik adviseer je er niet te lang mee door te rijden want als het binnenwerk versleten is ben je al 850 euro verder voor alleen het binnenwerk.

    #18321902

    Insignia_driver
    • Topics 0
    • Reacties 2
    • Offline
    • Lid sinds:
      30 July 2016

    Oké, dank je wel voor de tip! Lang wil ik er hoe dan ook niet mee doorrijden, maar op dit moment komt het nu eenmaal niet zo handig uit omdat ik het nogal druk heb. Maar bij volgende beurt moet de herstelling sowieso dan maar gebeuren. Overigens had garagist wel aangegeven dat het ermee doorrijden niet meteen schade zou opleveren aan de auto, al kan ik me inderdaad wel voorstellen dat het niet wenselijk is om er nog duizenden kilometers mee te rijden.

    Het probleem van je airco zou ik overigens niet direct weten. Heb ik namelijk nooit problemen mee gehad. Die heeft dit jaar zijn normale onderhoudsbeurt gehad (zodat ie geen vervuilde lucht de auto in zou blazen et cetera), en verder ook geen gedoe. Als ik jou was zou ik daarmee even terug naar de garage gaan en het probleem voorleggen. Als ze er 2 weken geleden wat aan hebben gedaan, is het niet normaal dat ie het niet meer doet wat betreft koele lucht blazen. Hebben ze wellicht wat fout gedaan. Hoop in ieder geval voor je dat het voorlopig even het laatste is waarvoor je naar de garage moet, want je hebt wel al een aardig parcours afgelegd. Want 100 % functionerend is het gewoon een topauto. Als je dat gewend bent, gaat het rijden in andere auto’s (weliswaar van lager segment) behoorlijk tegenvallen kan ik je vertellen. ;)

25 berichten aan het bekijken - 1 tot 25 (van in totaal 28)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.