versterker stuk?

Forumindex Forums Overige I.C.E. en navigatie versterker stuk?

  • Dit onderwerp is leeg.
4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #17208109
    corsajeroen
    • Topics 5
    • Reacties 147
    Lid sinds:
    1 January 2008

    hoi
    Eventjes een vraagje.
    Toen ik op vakantie ging heb ik me versterker plus subwoofer eruit gehaald omdat anders er nix inpaste in me auto. Maar nou wou ik laatst me versterker plus subwoofer weer aansluiten. Dus me bedrading weer achter me panelen uitgehaald alles aangesloten als laast weer eventjes alles achter me radio goed maken. Maar nou deed ik me contact aan radio ging aan alles perfect maar subwoofer deed het niet. Bleekdus dat de zekeringen die op me versterker zitten waren doorgebrand(terwijl ik alles er werkend uitgehaald was dus moest die net gebeurd zijn. Toen zette ik me contact uit bleef me radio aanstaan en de piep geluid bleef ook aan terwijl licht uitstond en sleutel zelfs uit contact. Toen ging ik even meten. Als ik me versterker aan heb gesloten Dan heb ik op me vaste stroom uiteraard altijd stroom. Massa doet het ook, En me geschakelde stroom blijft zwak aan(met contact uit) dit verklaard waarom me radio ook aan bleef. Maar als ik de versterker loskoppelde ging me radio netjes over contact uit en ging de pieper ook uit. Maar zodra ik het aansluite was het er weer. Zou er misschien iets doorgebrand kunnen zijn in me versterker? Kheb helaas geen andere liggen anders had ik kunnen uitproberen. Maar probleem is er enkel met versterker aangesloten. Iemand enig idee?

    #17450184
    Powercorsa
    • Topics 4
    • Reacties 1231
    Lid sinds:
    26 October 2007

    Als je de spanning op de geschakelde puls draad meet (zonder de versterker hierop aangesloten)
    Hoeveel volt staat hier dan op?
    Doe eens hetzelfde op de versterker (zonder de geschakelde plus dan).

    Beide contacten zouden 0V moeten hebben met het contact uit.
    Indien op je versterker wel spanning staat, zal je het daar moeten zoeken.
    Als het op de draad staat, dan zou ik de bekabeling eens controleren.

    Heb je niet per ongeluk de plus en de min omgedraaid aangesloten op de versterker?

    #17450185
    Roelof
    • Topics 36
    • Reacties 1316
    Lid sinds:
    30 June 2004

    Is de massa wel goed aangesloten?

    Het lijkt mij dat als je iets werkends eruit haalt het ook weer goed gaat werken als je het terug plaatst. Dat doet het dus niet en kan ik mij alleen voorstellen dat er iets niet goed zit…..

    #17450186
    carlover
    Bijdrager
    • Topics 15
    • Reacties 996
    Lid sinds:
    21 December 2004

    kabel bloot liggen ergens?
    misschien gebeurt tijdens het in,of uitbouwen?

    controleer de remote draad eens.vermoed dat deze ergens bloot ligt.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.