Vectra B uit 2000 met X18XE1 benzine/LPG

Forumindex Forums Techniek 1,8 liter motoren Vectra B uit 2000 met X18XE1 benzine/LPG

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Auteur
    Berichten
  • #17276920
    Profielfoto van turko
    turko
    Lid
    • Topics 1
    • Reacties 4
    Lid sinds:
    7 June 2016

    Beste Opel leden,

    Help, ik ben in het bezit van een Vectra B 1.8 16V met een X18XE1 motor.
    Auto liep op benzine altijd netjes, op lpg minder, gas verdeler schoon laten maken en egr afgedopt liep deze op gas ook een stuk beter, gasklep huis schoongemaakt.
    Had af en toe wel een gevoel dat ie de ene keer meer vermogen/kracht had als de andere keer, met name met optrekken, maar kon er mee door.
    Nu heb ik een week geleden mijn druklager vervangen, en toeval is de auto een dag later slecht gaan starten, koppeling heeft niks met starten te maken maar toch.
    De auto is slecht gaan starten en uitslaan als je geen gas geeft, geef je +/- 15 sec gas gaat blijft ie lopen, wel wat laag in de toeren 650/700 maar als de motor warm wordt komt dit ook goed en bij een start met warme motor slaat deze ook niet af, als de motor warm is op de temp.meter +80graden begint de auto te stotteren en in te houden zowel op benzine als LPG, als ik op LPG rij dan schakelt ie tijdens stotteren over op benzine heb ook het gevoel dat als je gas geeft deze niet pakt en dan ineens wel, dit gaat over en dan kan je weer normaal rijden, soms komt het gelijk terug en soms kan je even of langer doorrijden.

    Iemand enig idee, ik dacht ivm de koppeling van boven gekeken op lossen stekker of vacuumslangetje maar kan niks zien. Accu is ook los geweest.

    Mvg,

    Turko

    #18320611
    Profielfoto van Corsa_GSi
    Corsa_GSi
    Participant
    • Topics 32
    • Reacties 3592
    Lid sinds:
    30 June 2004

    Zowel op benzine als op LPG uitlezen.

    Misschien is er een temperatuur sensor stuk :hmmz

    #18320612
    Profielfoto van turko
    turko
    Lid
    • Topics 1
    • Reacties 4
    Lid sinds:
    7 June 2016

    Dank voor je reactie.

    Hij wordt vanmiddag uitgelezen, de tempzenders zowel voor de computer als voor de meter had ik de stekkers eraf gehaald kijken of er verschil was, dit was niet het geval, zal ik vanmiddag deze halen. Ik krijg zaterdag een leenbobine om uit te proberen, dacht misschien heeft dit te maken met het stotteren met warme motor.
    Vanmorgen ook op de temp. meter gelet maar deze kwam niet hoger dan 80 graden en dan had ik al 30 km erop zitten, normaal varieerde dit meestal tussen de 80 en 100.

    Wordt vervolgd.

    #18320613
    Profielfoto van turko
    turko
    Lid
    • Topics 1
    • Reacties 4
    Lid sinds:
    7 June 2016

    Auto uitgelezen, P0650, p0443, p0201, p0505, p0100, p0120, p1515, p0110, p0115, p0135
    Na wissen bleef over p0650 motor controle lampje (waarschijnlijk verwijderd) p0443 actiefkool filter magneetklep en p0120 gasklep sensor.
    Volgens garage denk ie dat het aan de ECU ligt.

    Iemand die mij hiermee kan helpen en zoja wat zijn de kosten.

    Alvast bedankt.

    #18320614
    Profielfoto van turko
    turko
    Lid
    • Topics 1
    • Reacties 4
    Lid sinds:
    7 June 2016

    Afspraak met ZakhooiTM, waarschijnlijk ECU overleden.

    #18320615
    Profielfoto van turko
    turko
    Lid
    • Topics 1
    • Reacties 4
    Lid sinds:
    7 June 2016

    ECU vervangen door ZakhooiTM.
    Probleem lijkt verleden tijd.

    Topic sluiten

    #18345332
    Profielfoto van teamwaldseinjonge
    teamwaldseinjonge
    Participant
    • Topics 0
    • Reacties 70
    Lid sinds:
    3 November 2012

    Wel de aarde van de bak naar de carrosserie gecontroleerd

    #18345338
    Profielfoto van liviu2004
    liviu2004
    Participant
    • Topics 9
    • Reacties 1784
    Lid sinds:
    6 April 2014

    Na 1 jaar?

    Clearing the Fault Memory fixes Nothing

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.