snelheidssensor x16xel

Forumindex Forums Techniek Ecotec snelheidssensor x16xel

  • Dit onderwerp is leeg.
16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Auteur
    Berichten
  • #17208312
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    hallo mensen

    ik heb een motorstoring en nadat ik hem uitgelezen heb kreeg ik motorstoring 0500 dit is de snelheidssensor maar waar zit dat onding ik zou zeggen op de versnellingsbak maar kan niet vinden iemand anders die het meschien weet?

    mvg koen

    #17453855
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Wat voor auto??

    de X16XEL ligt in:

    Astra-F Astra-G Vectra-B

    Willem

    #17453856
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    astra f van 97 sorry

    en de storing kwam nadat ik me nieuwe radio erin heb gezet dit is 1 met lcd scherm

    #17453857
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    weet niemand waar die sensor kan zitten??????

    #17453858
    jsgsi
    Bijdrager
    • Topics 10
    • Reacties 434
    Lid sinds:
    1 July 2004

    Zit je radio wel goed aangesloten ?
    Als daar de draad van het snelheidssignaal (blauw-rode draad) niet op de goede aansluiting zit kan daar ook het probleem vandaan komen.
    Haal eerst de radio er eens uit kijken of het probleem weg is.

    #17453859
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    jupz, kan inderdaad aan de radio liggen.

    pas op, deze radio kan ook je pulse gever vernaggelen.

    Willem

    #17453860
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    deze kabel heb ik losgegooit maar is nog steeds het zelfde en zonder radio had ik laatst nergens last van heel raar

    van deze kabel had ik namelijk al wat geleze

    maar kan dus ook zijn dat ik te lang met de rood/blauwekabel fout aangesloten heb rondgerede en dat nu me pulsegever naar de haaien is?

    meschine enig idee wat zo’n pulsegever kan kosten? en waar zit hij??? k hd al gehoord achter mijn tellerunit?

    #17453861
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    2e handse tellerbak halen

    kijk eersteensd of je een losse pulse gever achterop je teller hebt of een vaste

    Willem

    #17453862
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    dat heb ik nui gedaan met die tellerbak en dat kleine sensortje omgezet maar nog steeds het zelfde probleem…. nu ben ik aant denken dat er mesgien n kabelbreuk in de kabels van me isostekker zit want ze hebben enkele maanden geleden me ruitje getikt en me radio eruit getrokke :@ de h*fters want af en toe valt me geluid weg onder rijden en wanneer ik dan ff me auto laat wiebele duzz n slag aan me stuur geef heb ik weer geluid

    hoe kan ik dit verhelpen? is dat stuk kabelboom los te maken dmv n stekker of kom ik dan me hele kableboom van dashboard aant vervangen?

    ik heb ook al aan de isokabels gewiebeld en bewogen maar dit maakt niet uit kwa me geluid

    #17453863
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    up!!! iemand die me hierbij kan helpen?

    #17453864
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Trek vanaf de tellerbak de blauwrode kabel naar de motorcomputer.

    Welke kleine sensortje heb je over gezet.

    vind het nogwel een redelijk kastje voor de tellerpulse

    Willem

    #17453865
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    hey wim ik ben van de storing af ik heb hele teller unit omgezet en de km stand gewoon aangepast zoals hij was maar die sensor zit die dan in de kmteller zelf waar dat zzwarte stekkertje opzit? want dat zwarte blokje was n transistortje ofzoiets in die geest

    mg koen

    #17453866
    headzz
    • Topics 8
    • Reacties 39
    Lid sinds:
    23 August 2007

    nu het volgende ik rij gewoon 80 ofzow me auto haperd n ker en *pling* mm weer aan hij loopt gewoon goed stationair maar als ik gas geef pruteld hij kan dit met egr te maken hebben?

    #17453867
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    lees m eens uit.

    Lees m eerst eens uit.

    Als je deze stekker in je zekering kast heb, dan pin A en B met elkaar verbinden.

    als je dan contact aan zet, dan gaat het motor lampje knipperen dit heeft een volgorde

    hij begint altijd met code 12:

    1x knipperen
    korte pauze
    2x knipperen
    lange pauze

    Dit herhaalt hij 3x voordat hij de volgende code geeft.

    ik zal als voorbeeld nog een andere code geven:

    code 43:

    4x knipperen
    korte pauze
    3x knipperen.
    deze code herhaalt hij 3x voordat hij de vogende code zal geven.

    er kunnen meerdere codes gegeven worden, laat m dus een volledige ronde maken totdat je weer code 12 krijgt.

    uitleesstekker in zekering kast onder dashboard:

    Willem

    #17453868
    peet.k
    • Topics 1
    • Reacties 6
    Lid sinds:
    19 December 2015

    maar waar vind ik de lijst met foutcodes voor obd1?

    #17453869
    wim-v6
    Bijdrager
    • Topics 52
    • Reacties 35638
    Lid sinds:
    12 August 2005

    Google

    verstuurd door WIM-V6 via zijn SAMSUNG S5-mini

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.