SD-kaart (navigatie) wordt niet meer herkend (foto van storing)

Forumindex Forums Modellen Zafira, Sintra (MPV’s) SD-kaart (navigatie) wordt niet meer herkend (foto van storing)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #18466834
    ELANASAD
    Bijdrager
    • Topics 2
    • Reacties 8
    Lid sinds:
    13 January 2021

    Een tijdje terug mijn opel Zafira Tourer (bj 2014)  naar de opel-dealer gebracht voor een wintercheck. Ze hebben daar onder andere de accu bijgeladen. Na het ophalen herkende de auto mijn SD-kaart niet meer en ook het USB-poortje werkte niet meer. Op de boordcomputer komt bij het starten elke keer de storing “het aangesloten USB-apparaat verstoort de werking van het apparaat”. Ook als er niets aangesloten is.

    De AUX-ingang en 12v werken nog wel. Wie weet wat dit kan zijn? En zou een nieuwe SD-kaart helpen? Bij deze nog een foto met de storingsmelding.

    8473D822-11E6-43F6-9412-497D0BC2911C

     

    #18466915
    liviu2004
    Bijdrager
    • Topics 9
    • Reacties 3268
    Lid sinds:
    6 April 2014

    dealer gebeld?

    #18466932
    ELANASAD
    Bijdrager
    • Topics 2
    • Reacties 8
    Lid sinds:
    13 January 2021

    dealer gebeld?

    jazeker, maar die wilt eerst een diagnose stellen. Ik hoop (!) op het forum een simpele oplossing op te halen. Diagnose bij de dealer kan altijd nog

    #18468187
    ELANASAD
    Bijdrager
    • Topics 2
    • Reacties 8
    Lid sinds:
    13 January 2021

    Iemand? Kan het wellicht te maken hebben met een defecte zekering?

    #18471453
    ELANASAD
    Bijdrager
    • Topics 2
    • Reacties 8
    Lid sinds:
    13 January 2021

    Inmiddels een nieuwe SD-kaart aangeschaft, maar ook dat werkt niet. Wie kent een oplossing?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.