Radiatorkoeling blijft draaien.

Forumindex Forums Modellen Calibra Radiatorkoeling blijft draaien.

  • Dit onderwerp bevat 0 stemmen en heeft 6 reacties.
7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Auteur
    Berichten
  • #17244728

    McKaamos
    • Topics 28
    • Reacties 2964
    • Offline
    • Lid sinds:
      10 December 2009

    Ok, zonder iets getest te hebben, even wat vraagjes.

    Ik heb een Calibra 2,0i 8v (C20NE), en ik kwam zostraks thuis en de ventilator op de radiator bleef draaien. Normaal doettie dat nooit. Contact er af en de ventilator valt uit.

    Nu bleef hij dus draaien… Opzich al vreemd omdattie dat nooit deed.
    Even naar binnen gelopen, en een paar minuutjes later terug gelopen, maar de ventilator draaide nogsteeds.
    Motorkap open, min-pool van de accu er af, kap dicht en een uurtje laten staan om af te koelen.

    Ondertussen ff koffie en een oliebol, etc.
    Toen terug gegaan en de accu weer aangekoppeld en de ventilator begon meteen weer te loeien.

    Wat scheelt er dan aan? De temperatuurschakelaar lijkt me niet het probleem. Die zou volgens mij gewoon nooit meer de ventilator aan moeten zetten indien defect.
    Als dat toch het probleem is, dan is dat de sensor aan de bijrijderskant in de achterkant van de radiator, correct? De onderste van de twee? Bovenste voor de meter op het dashboard?

    Zit er ergens ook nog een relais oid? Want het lijkt me sterk dat dat sensortje de ventilator direct schakelt.
    In de stoppenkast in het dash zit trouwens normaal op nummer 24 de zekering voor de ventilator, maar die mist bij mij. Kan dat zijn vanwege het feit dat ik een fabriek-af aircosysteem heb? Daar voor zit namelijk wel een zwart doosje onder de motorkap, vlak bij de hoofd rem cylinder. Daar zitten een paar relais in, wat grote zekeringen, en één kleintje van 30amp.

    Wat ik denk, is dat het relais voor de ventilatie vastgeslagen is.
    Normaliter valt het hele zwikkie uit als ik het contact uit zet. De gever/schakelaar in de radiator lijkt me niet het probleem, want als die al defect was, had het een relais wel moeten zorgen dat de boel alsnog uit gaat.

    Klopt die denkwijze een beetje?
    Iemand nog tips?

    #17966408

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Normaal gaat de koelvin uit bij Contact afzetten bij de Calibra C20NE zonder airco, daar de spanning van de Ventilatormotor word gehaald bij afzetten Contact.

    Je kan eens de stekker van de koelvinschakelaar eraf kunnen trekken, de koelvinschakelaar kan ook door blijven geven.

    Willem

    #17966409

    McKaamos
    • Topics 28
    • Reacties 2964
    • Offline
    • Lid sinds:
      10 December 2009

    I know ;) Dat doettie nu dus niet meer en blijft aan staan.

    Koelvin schakelaar zou dus ook goed kunnen. Welke van de twee is het dan? Achterop de radiator, bijrijderskant, boven of onder?

    #17966410

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    als je GEEN airco hebt heb je er maar 1, die zit in de radiateur…

    Willem

    #17966411

    McKaamos
    • Topics 28
    • Reacties 2964
    • Offline
    • Lid sinds:
      10 December 2009

    Maar ik heb een Airco (niet functioneel, maar toch…).

    Anyway, Ik heb beide maar gewoon los gesleurd en had beide geen effect. (bleef aan slaan, zelfs met beide afgekoppeld)
    Daarna het kastje bij de HRC open gedaan en de zekeringen er uit getrokken om daarna één voor een te proberen.
    De grote groene (30amp) dicht tegen de relais aan is de koelingszekering en de vervanger van nr. 24 in het dashboard stoppenkastje.

    Daarna nog even een relais los getrokken, en de eerste die ik los trok was meteen raak.
    Links voor (t.o.v. de auto) zou een blauwe moeten zijn met het opschrift: GM 90 450 169 – 22 210 032 – 12v 40A – 5/94
    Het laatste is waarschijnlijk een productiedatum oid. (komt overeen met bouwjaar auto en ligt vlak voor eerste toelating datum)

    Anyway, die er uit, open gemaakt en doorgemeten.
    Lijkt niks mis mee, maar de ventilator slaat niet meer aan. Check Control werkt nu ook weer (heeft het heel lang niet gedaan) maar dat ligt wss aan het afkoppelen van de accu.
    Kan natuurlijk zomaar zijn dattie bij het openmaken losgeschoten is. Straks of morgen weer terugplaatsen, eens zien wat er dan gebeurt.

    #17966412

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Relais zal wel blijven plakken denk ik..

    Tis al een oud exemplaar…

    Bij airco uitvoeringen is de Motorkoeling Flink anders als bij Niet airco uitvoeringen..

    Bij Airco uitvoeringen staan de Ventilatoren onder continu spanning,
    bij niet airco uitvoeringen niet (alleen op Contact),
    bij Airco uitvoeringen worden de Koelvinnen met een Relais geschakeld (ivm scheiden Motorkoeling en Airco koeling),
    bij niet Airco is het Constant + op de vin, en de Massa word Direct door de koelvinschakelaar naar de koelvin geleid, niks relais dus..

    Vandaar dat ik vroeg of het een airco uitvoering was.

    Willem

    #17966413

    McKaamos
    • Topics 28
    • Reacties 2964
    • Offline
    • Lid sinds:
      10 December 2009

    Hij doet het inmiddels weer.
    Had me al voorbereid op een hele hoop elektronica troubleshooting, dus had het halve elektrische schema al uit m’n hoofd geleerd :P

    Kwam met de multimeter niet in de gaatjes van de spoel-kant van het relais socket (even meten of daar toevallig 12volt stond, want dan is het probleem niet het relais maar ergens anders) dus maar gewoon het relais er in gedrukt en er was niks aan de hand.
    Zal dus inderdaad het goeie relais te pakken gehad hebben en die even opgefrist. Nu doettie het weer prima.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.