Raar probleem met de Vectra b2

Forumindex Forums Techniek Elektrische problemen Raar probleem met de Vectra b2

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Auteur
    Berichten
  • #18350209

    Keesvec
    Participant
    • Topics 4
    • Reacties 6
    • Offline
    • Lid sinds:
      13 December 2017

    Ik heb een vreemd probleem met de Vectra die ik jullie wil voorleggen

    het is het volgende:

    de Vectra start perfect en rijd ook perfect,maar na een minuut of 20 stopt de snelheidsmeter en km teller ermee

    de naald blijft dus op 0 staan

    ook gebeurt het dat als je moet stoppen en de koppeling intrapt de toerenteller gaat dansen tot bijna 0 en soms valt ook de motor uit

    als je na een paar uur de Vectra start dan werkt alles weer perfect en is de toerental ook weer normaal

    in de garage waar ik de auto gekocht hebt hebben ze al vervangen:

    – nokkenas sensor

    – krukas sensor

    – motor ecu gereviseerd

    maar het probleem blijf,weet iemand van hier wat het kan zijn?

    #18350237

    bart-gsi
    Participant
    • Topics 40
    • Reacties 5565
    • Offline
    • Lid sinds:
      7 July 2012

    een wild gokje..

    trek je luchtmassameter eens los.. ( gewoon de stekker eruit halen)

     

    en start de motor dan eens..

    vaak krijg je van een defecte luchtmassa meter geen foutmelding dus vandaar deze vraag..

    met het loskoppelen krijg je wel een foutmelding maar dat is niet erg..

    als je motor beter loopt zonder luchtmassameter dan zit daar je probleem..

    #18350238

    bart-gsi
    Participant
    • Topics 40
    • Reacties 5565
    • Offline
    • Lid sinds:
      7 July 2012

    een wild gokje..

    trek je luchtmassameter eens los.. ( gewoon de stekker eruit halen)

     

    en start de motor dan eens..

    vaak krijg je van een defecte luchtmassa meter geen foutmelding dus vandaar deze vraag..

    met het loskoppelen krijg je wel een foutmelding maar dat is niet erg..

    als je motor beter loopt zonder luchtmassameter dan zit daar hoogstwaarschijnlijk je probleem..

    #18350258

    Keesvec
    Participant
    • Topics 4
    • Reacties 6
    • Offline
    • Lid sinds:
      13 December 2017

    Ok,maar van een defecte l.m meter stopt je km teller toch niet???

    #18350298

    bart-gsi
    Participant
    • Topics 40
    • Reacties 5565
    • Offline
    • Lid sinds:
      7 July 2012

    nee dat niet.. maar wel dat je motor onrustig gaat lopen en uit eindelijk uit kan vallen…

     

    als het alleen de meters betreft kan het wat mij betreft 2 dingen zijn..

    1 snelheidsensor/pulsgever of hoe dat onderdeel heet..

    2 slechte massa van je tellerunit of dashboard…

     

    en daarnaast.. zijn de vervangen sensoren met originele vervangen?? en waar is de ECU voor revisie naartoe geweest??

    imitatie sensoren geven vaak storingen…

    #18350317

    Keesvec
    Participant
    • Topics 4
    • Reacties 6
    • Offline
    • Lid sinds:
      13 December 2017

    Maar een lmm is kapot of niet,dus niet na 20min kapot en paar uur later weer werkend

    en de sensoren zijn van vdo en werken perfect

    het gaat pas mis als de snelheidsmeter uitvalt,daarvoor is er niets aan de hand

    #18350329

    bart-gsi
    Participant
    • Topics 40
    • Reacties 5565
    • Offline
    • Lid sinds:
      7 July 2012

    hmm ik denk dat je eens je massapunten na moet lopen…

    van je tellerunit tot aan de accu…

    anders eens een PM naar liviu2004 sturen hier op het forum of hij het euvel via de ECU kan vinden…

     

    dat van de LMM kun je laten gaan.. dat heeft hier geen effect op.. is alleen als je motor beroerd loopt en verder alles het goed..

    #18353088

    Keesvec
    Participant
    • Topics 4
    • Reacties 6
    • Offline
    • Lid sinds:
      13 December 2017

    80BFF096-886F-432B-B0CD-6BEAFBA3B7FAIk heb de ecu van de abs pomp afgehaald,deze blijkt kapot te zijn

    nu heb ik een TRW ecu

    kan ik een ecu can kelsey-hayes erop zetten?DB8AE209-6F77-4BDD-88DC-CF4474221774

    de nummers kommen zo goed als overeen,wie weet het?

    zie foto”s

     

    #18353271

    MartinJ
    Participant
    • Topics 8
    • Reacties 17
    • Offline
    • Lid sinds:
      1 November 2012

    Het is alleen de barcode die niet overeen komt. Het Opel nummer komt overeen dus gewoon inbouwen. Alleen lijkt de vervangende van een ander revisie te zijn.

    #18353492

    Keesvec
    Participant
    • Topics 4
    • Reacties 6
    • Offline
    • Lid sinds:
      13 December 2017

    Tis opgelost :happy02: ,ecu vervangen van de abs en het werkt weer zoals het hoort

    ook na een half uur blijft hij het doen

    ook zie ik nu dat als ik het contact aan zet en ook bij uitzetten dat de wijzernaald iets beweegt

    dat deed hij bij de andere ecu niet

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.