Opel Zafira 1.8 petrol 2004, crank but fail engine start

Forumindex Forums Techniek 1,8 liter motoren Opel Zafira 1.8 petrol 2004, crank but fail engine start

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Auteur
    Berichten
  • #18458527
    Eres
    Deelnemer
    • Topics 1
    • Reacties 2
    Lid sinds:
    28 February 2022

    Hello I have had my Opel Zafira 1.8 petrol (2004) in almost one year. The car has gone about 208.000 km and i have only driven it for about a 1.000 km. I have changed engine oil and oil filter once.

    The car has never really run perfectly since I got the car. I have always had the impression that it runs to lean, and have always had bad fuel economy. From the beginning it had problems accelerating out from turns in third gear and almost stalled. After it got warmer it got better but the symptom was always there.

    Over time the car started loosing more power. While driving on the highway it struggled to keep a steady speed and started shaking around 100 km/h. After the first shaking the first codes appeared. P0170 – fuel trim bank and P0303 – cylinder 3 misfire detected. Sadly i kept driving the car until it got worse and then got codes P0301 and P0304. As a side note it has always had code P1530 – ac cut off relay, but I did not think it had anything to do with the engine performance.

    I suspected it was due to a bad MAF sensor so i looked up the part at autodoc website, and after typing in my cars registration number as a search method I bought the second cheapest MAF sensor which was from “Johns Autoteile GmbH & Co. KG”. Before changing the MAF sensor the car was running very poorly and i suspected it was now in “limp mode” since i could not rev it above 2-3.000 rpm and only drive it very slow.

    But after changing the new MAF sensor I have started having trouble starting the car and have only been able to start it once with very poor idle and limited revs. before shutting down. The car cranks and will almost start but fails every time now.

    The battery is new and I do have spark. I can hear the fuel pump running and have changed the fuel filter. There is also fuel pressure on the fuel rail since fuel squirts out when pressing the schrader valve on the fuel line. I have cleaned and changed the throttle body to a new second hand one. I have also cleaned the little blow back hole in the throttle body. I can not seem to find any air leaks.

    Should the car be able to start without a MAF sensor? Has the cheap MAF sensor changed something in the car? Do I need to reprogram the ECU for the newly installed MAF sensor or get a OEM MAF sensor in order to get the car to start again?

    I have uploaded some footage of the car cranking with fail start:


     

    Best regards Nikolo from Denmark.

    #18458607
    liviu2004
    Deelnemer
    • Topics 9
    • Reacties 3361
    Lid sinds:
    6 April 2014

    Right:

    1. That maf, take it off and find 1st bin, bin it

    2. buy vdo or original gm maf, that to correct a problem you made yourself buying cheap.

    3. What brand is the spark coil? Let me guess, not oem and called Bremi? You wanna know how I know?

    4. How old are the spark plugs?

    5. Have you ever changed fuel filter? Dive under the car, rear left or right, does it look old to you? Its only 10€ a new one.

    6. What do you read faultcodes with? Anything else the  opcom, read all faults with pedal test see youtube.

     

    #18459044
    Eres
    Deelnemer
    • Topics 1
    • Reacties 2
    Lid sinds:
    28 February 2022

    Hello liviu2004, thanks a lot for the reply, I will try to answer you:

    1. That maf, take it off and find 1st bin, bin it
    The MAF the car came with when i bought the car was a Siemens 5wk9 606 90 530 463>PBT-GF30<. The car never ran perfect since I got it. I have since changed it with a “Johns Autoteile” and now a “Delphi Technologies”.

    2. buy vdo or original gm maf, that to correct a problem you made yourself buying cheap.
    There is this one VDO branded one in a shop near me when searching with the cars specs. here

    3. What brand is the spark coil? Let me guess, not oem and called Bremi? You wanna know how I know?
    Coil pack: GM 90 536 194, 5WK9 317 1
    I have tried testing the setup in these videos here number 1, 2, 3 and 4. I have added a picture of the coil pack.
    The car has stood still for a year now, and the battery is dead. I have noticed that the car uses power while being shut off. Do not know how much.

    4. How old are the spark plugs?
    Spark plugs: BOSCH FLR8LDCU+9 R6
    I have no clue. I would guess it is maybe the original ones the car was born with. I have tried testing them in these four videos here:

    5. Have you ever changed fuel filter? Dive under the car, rear left or right, does it look old to you? Its only 10€ a new one.
    Yes I have changed it. It was located the same place as you mentioned. I do not know how to measure fuel pressure if that is relevant? There is what I believe is a schrader valve on to fuel line that maybe could be used to measure it. But I do not have a proper valve connector to connect to the schrader valve on the fuel line.

    6. What do you read faultcodes with? Anything else the  opcom, read all faults with pedal test see youtube.
    I am using a Aautel Autolink AL319, I believe it reads all the codes. I have mentioned all the codes from the Aautel Autolink AL319 in the OP.

    20220301_17523920220301_17592020220305_095912

    #18459078
    liviu2004
    Deelnemer
    • Topics 9
    • Reacties 3361
    Lid sinds:
    6 April 2014

    Good, again, mass air flow meter only oem or VDO will work properly. But engine should start with whatever. Spark plugs don’t look that old.

    Back to basics:

    – is there spark

    – does it start with brake cleaner sprayed in air filter housing

    – any fuel coming out of the test port, after ignition off, if you press on the test valve.

    If you’re close to Rotterdam, I can find what the issue is.

    #18459129
    Eres
    Deelnemer
    • Topics 1
    • Reacties 2
    Lid sinds:
    28 February 2022

    – is there spark
    Yes, a former mechanic has also confirmed this for me.

    – does it start with brake cleaner sprayed in air filter housing
    No it does not.

    – any fuel coming out of the test port, after ignition off, if you press on the test valve.
    Yes, it sprays fuel up.

    If you’re close to Rotterdam, I can find what the issue is.
    No, I live in Denmark. But thank you for the offer.
    20220301_17592020220301_17563220220301_17572820220301_175828

    #18459154
    liviu2004
    Deelnemer
    • Topics 9
    • Reacties 3361
    Lid sinds:
    6 April 2014

    Then this engine should start. Can it be that timing belt is off? How old is it?

    If the catalyser is blocked, same problems. Get the oxygen sensor 1 out and try to start. Have a look inside the hole with a flash lamp, if the structure has collapsed.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Je moet ingelogd zijn om een antwoord op dit onderwerp te kunnen geven.