ontsteking problemen

Forumindex Forums Techniek C20xe (2.0 16v) ontsteking problemen

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Auteur
    Berichten
  • #18367325

    gizmo01
    Participant
    • Topics 5
    • Reacties 2
    • Offline
    • Lid sinds:
      26 December 2013

    hallo, ik heb problemen met mijn manta waar een c20xe ingebouwd ligt. de auto stond enige maanden stil waardoor ik in 1ste instantie een nieuwe batterij heb gestoken. na uittesten bougies werken er geen enkel dan maar 4 nieuwe bougies gestoken maar geen resultaat dan ontdekte ik dat de benzinepomprelais warm had dan heb ik meer voor het zekerste deze ook vernieuwd maar nog steeds geen ontsteking. nu denk ik eventueel aan de bobine maar dit lijkt denk ik ook niet zo deze vervangen heb ik nog niet omdat dit toch al iets duurdere aankoop is en het niet zeker is dat het wel dit is. ik heb de bobine uitgemeten en primair meer ik 0,6 ohm secondair 8 Kohm. dus wat denk ik goed is. of heb ik het verkeerd? ik heb ook eens gezocht op het internet hoe je dit nog kon uittesten en ik kwam uit op de bougie rechtstreeks op de bobine aan te sluiten de schroefdraad van de bougie aan de massa de – van de bobine ook aan de massa en eens tikken met de + van de batterij op de + van de bobine en zo zou de bougie ook moeten vonken maar dit doet ie niet.dus toch defect? klopt dit verhaal? dit deed ik wel met een aparte batterij en met de bobine uit de auto voor verder geen schade te kunnen oplopen op de auto. iemand tips wat ik verder nog kan uitmeten of controleren om dit probleem te kunnen oplossen? hopelijk wel alvast bedankt op voorhand voor de hopelijk nuttige reacties :) grtz

    #18367332

    Arv
    Participant
    • Topics 10
    • Reacties 69
    • Offline
    • Lid sinds:
      27 October 2006

    Het makkelijkst is om de motronic uit te lezen dmv lampje of ledje. Op internet staan er genoeg tabellen met uitleg van de foutcodes. Ik heb hetzelfde probleem als jij gehad en was bij mij kapotte krukaspositiesensor. Als deze sensor geen signaal geeft aan de ecu dan vonken de bougies ook niet.

    #18367379

    gizmo01
    Participant
    • Topics 5
    • Reacties 2
    • Offline
    • Lid sinds:
      26 December 2013

    Arv bedankt alvast voor de info. maar het helpt me voorlopig geen meter verder jammer genoeg. ik heb dit op gezocht hoe je dit uitleest maar dit werkt dus niet bij mij ik vind enkel de stekker aan de m2.5 met enkel 2 draden: bruin/wit en bruin/geel. diagnose menu is dus bruin/geel aan de massa maar het motormanagement lampje (in dashboard) blijft branden en pinkt maar niet dus kan ik geen foutcode lezen. zelf een lampje aansluiten zoals beschreven (Motormanagement lampje aansluiten tussen pin22 computer c20xe (bruin/blauwe draad bij m2.8 en witte draad bij m2.5) en pin 15 (12v contact) onderop zekering kast Manta B.) heb ik nog niet geprobeerd maar durf ik niet direct omdat ik bang ben om verdere schade van mij is het het een motronic 2.5 dus zou in principe de witte draad moeten zijn. de krukaspositiesensor voor het zekerste eens afgehaald contacten van de stekker geschuurd (deze meet 550 ohm) zoals het moet zijn dus zal niet defect zijn vermoed ik. de bobine sluit ik ondertussen door de info die gevonden heb op internet ook al zeker uit. hopelijk iemand nog meer tips?

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.