Olie in boost pipe(?)

Forumindex Forums Techniek C20let / z20let(2.0 16v turbo) Olie in boost pipe(?)

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #18347219

    76420
    Participant
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 February 2017

    Ik zit met een probleem. Mijn Zafira a OPC met z20let verbruikt behoorlijk olie (1ltr op 800km). Klepseals, zuigerveren en olieschraapveren zijn net(1000km geleden) vervangen.
    Nu heb ik de slang die onder en de slang die boven uit de intercooler komt eens gecontroleerd op aanwezigheid van olie, omdat ik de turbo verdenk.
    Wat is een normale hoeveelheid olie in deze slangen? Voor mijn gevoel zat er best wel veel olie in.
    Boven uit intercooler;

    View post on imgur.com


    Onderzijde intercooler;

    #18347298

    76420
    Participant
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 February 2017

    Bump en een vraag.
    Ik lees veel over een andere Banjo bout/ olie restrictor bout voor de z20let turbo’s. Waar kan ik deze bout kopen of weet iemand zo welke maat bout het is?

    #18347337

    dockedmarc
    Participant
    • Topics 14
    • Reacties 312
    • Offline
    • Lid sinds:
      18 August 2011

    als de auto 1 liter olie op 800 km verstookt, en dat zou via de turbo komen, dan moet hij behoorlijk blauw achtige rook uitspuwen.
    er hoort wel wat olie in die leidingen te zitten, maar of dit overdreven veel is, is lastig te zien.

    deed de motor voor het vervangen van de zuigerveren en klepseals ook al olie verbruiken of is het daarna gekomen?

    #18347514

    76420
    Participant
    • Topics 2
    • Reacties 5
    • Offline
    • Lid sinds:
      28 February 2017

    als de auto 1 liter olie op 800 km verstookt, en dat zou via de turbo komen, dan moet hij behoorlijk blauw achtige rook uitspuwen.
    er hoort wel wat olie in die leidingen te zitten, maar of dit overdreven veel is, is lastig te zien.

    deed de motor voor het vervangen van de zuigerveren en klepseals ook al olie verbruiken of is het daarna gekomen?

    Daarvoor verbruikte hij 1ltr/400km…
    Het olieverbruik is dus wel afgenomen, maar nog steeds niet goed

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.