McLambo’s Ascona B Project.

Forumindex Forums Modellen Ascona McLambo’s Ascona B Project.

25 berichten aan het bekijken - 1,576 tot 1,600 (van in totaal 1,622)
  • Auteur
    Berichten
  • #18340060

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Ruiten er weer voorzichtig uitgedrukt, en een beetje kit er tussen lijkt geen overbodige luxe.

    Dit is wat er overblijft van ML als er een tijdje water op staat:

    Bij de achterruit staan letterlijk plasjes water in de sponning:

    Ook is er daar water tussen de ruit en het rubber naar binnen gelekt.

    Afgelopen donderdag was het dan zo ver: ik ben vertrokken uit de schuur waar ik in zat, hier wordt een woonwijk gebouwd.
    Ondanks dat het dak lekte toch wel een heel fijn plekje, dicht bij huis. Dat merk je dan pas als je weg moet ;)

    3x heen en weer gereden met de kar en de Rekord afgeladen…

    Heb nu mijn spullen ergens anders opgeslagen in een oude slechtverlichte varkensschuur.. Hopelijk loop ik nog ergens anders tegenaan ;)

    #18340066

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Zojuist een tipje gekregen voor ruitenkit:

    Ruitenlijmkit 3M 08509

    3M ruitenlijmkit voor het afdichten en installeren van autoruiten voorzien van een profielrubber.
    Tevens geschikt voor het verhelpen van lekkages, en kan op natte ruiten worden aangebracht.
    De kit krimpt niet en is blijvend zacht en flexibel.

    Eens kijken of ik die hier in de buurt op de kop kan tikken….

    #18340200

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Busje kit gekocht, boel weer netjes schoongemaakt, vanavond maar weer eens erin prutsen.

    #18341163

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Nou,dat even inprutsen had meer voeten in aarde dan ik durfde te gokken.
    Wat een absoluut smeerwerk is dat met die ruitenkit zeg.

    Maar afijn, het zit er weer in, en het is weer netjes. Hopelijk nu dus waterdicht.

    Vanmiddag was het tijd voor de eerste echte proefrit. Hiet viel me op dat de accuspanning op het metertje maar 8/9 volt aangaf, en ook de oliedruk meter kwam niet vanaf 0 bar. Lampje ging wel uit.

    Een en ander nagelopen, maar alles lijkt verder goed. Afgelopen vrijdag moet de Ascona even uit de garage, en toen ik hem wilde starten middels de ‘start’ knop op het console; pats -> meest rechtse zekering eruit (hier pak ik stroom voor het start relais vanaf) en een lichte elektro schroei lucht… Mogelijk iets doorgebrand?

    kort verslagje van de eerste ‘echte’ proefrit:

    – +/- 25 km gereden, ook een stuk snelweg gepakt (max 100k m/h)
    – BONK lawaai, maar dat was te verwachten
    – het lijkt alsof er ergens iets van metaal tegen de carroserie resoneert, dat geeft het meeste lawaai
    – motor lijkt niet helemaal mooi te lopen, loopt erg lauw, en stottert soms onder in de toeren bij gas geven
    – remmen doet ie nog niet echt goed (moet misschien ingeremd worden?)
    – ligt fantastisch op de weg (ook op snelweg) , trekt niet, remt niet scheef
    – schakelen met de schakelverkorter gaat heel goed en soepel
    – als je in de gordels zit kun je geen kant op, zelfs niet even aan je been krabben :)
    – 2x gestopt omdat hij begon te stinken:
    * alle velgen en remmen gevoeld, alles koel
    * lekte geen vloeistoffen

    nu de eigenaardigheden:

    – bij het afremmen voor een stoplicht is er vanaf zo’n 40 km/h tot 0 km/h een raar joelend geluid te horen. Klinkt alsof er iets aanloopt in de remmen of aandrijving
    * ligt niet aan aanlopende achterremmen (handrem geprobeerd)
    * lijkt niet aan koppeling te liggen (bij ingetrapte koppeling nog steeds het geluid)
    * bij remmen met het pedaal word het iets minder (aanlopende voorremmen?)
    – toen ik terug was langs de pomp omdat ik de tankmeter niet vertrouw nu dat mogelijk de spanningsregelaar kapot is van het dashboard (rare voltage, en oliedruk)
    – na het tanken; mooi niet meer starten :(
    * ik heb hem even de parkeerplaats opgeduwd, en toen het stekkertje op de start motor verwisseld, zodat hij weer met de sleutel gestart kan worden; toen wilde hij weer starten, maar kreeg met moeite de motor rond
    * er lijkt dus toch iets niet in de haak met het elektrisch circuit van mijn start knop
    – ik vind dat hij wel erg snel heet wordt, op een gegeven moment rook ik ook de zoete lucht van koelvloeistof. Blijkbaar tuft hij wat uit het overdruk slangetje
    * electrische fan die aangestuurd wordt door thermostaat in de radiateur werkt echter prima en schakelt netjes op tijd in en uit
    – nadat ik hem nu gestart had en terug reed naar de garage: pling, alle metertjes doen het weer (met name de accumeter, en oliedrukmeter deden het slecht)
    – er lijkt een zingend geluid uit het blok te komen, dat gelijk oploopt met de toeren (waterpomp?)
    – ook bij de garage paar keer geprobeerd te starten, hierbij krijgt de startmotor maar met moeite de motor rond, en af en toe ratatatakt de start motor

    Dus de volgende proefrit maar weer even de hoofd monteur mee, 2 weten/horen/zien meer dan een.
    Ik vond het in ieder geval vreselijk spannend en was als de dood dat er onderweg iets zou gebeuren ;)
    Gelukkig staat hij weer in de garage. Er is dus nog wat werk aan de winkel ;)

    #18341201

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Waar ik eigenlijk benieuwd naar ben is of je zo via een extra knop het start-relais kunt aansturen, of dat de originele schakeling van het contact slot toch uitgebreider is..

    #18341207

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Filmpje van het moeizaam starten.
    Accumeter geeft 12+V aan, dus dat zit goed

    #18341335

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Vanavond een paar uurtjes met de elektriek aan het prutsen geweest.

    Ik heb mijn zelf aangelegde circuit voor de startknop weggehaald, en de originele start relais bekabeling omgeleid naar mijn start knop.

    De bedoeling was om een extra set kabels onderaan het contact slot te solderen:

    Maar dit ging helaas jammerlijk mis. Ik begon met het contact voor stuurstroom start relais, maar ik vermoed doordat mijn soldeerbout niet krachtig genoeg was, heb ik te lang op het contactje gezeten, en hierdoor is deze uit het plastic van het contactslot gesmolten :(

    Dus toen was de optie of een nieuwe contactslot, of the way of no return!
    Het laatste is het geworden ;). Ik heb de stuurstroom draad verlengt, en in de hoofstroom kabel een gesoldeerde las gemaakt:

    Uiteindelijk aangesloten op een nieuwe startknop, die 50A kan schakelen:

    Oude start knop bleek heel goedkoop van binnen met een heel klein contactvlak.
    Dit werkt als een trein! Motor draait nog wel moeizaam rond met starten, maar misschien is dit een probleem met de startmotor.

    Verder was er nog het probleem dat de Voltage en oliedruk metertjes in het dashboard maar ongeveer 2/3 van de actuele waarde aangaven (7 volt)
    Ik vermoedde de spanningsregelaar, maar nadat ik die eruit getrokken had; geen verandering.

    Toen mijn hand van onder achter het dashboard gestoken, en een beetje aan de draadjes lopel friemelen. Op een gegeven momoment had ik een bosje te pakken, dat als ik dat bewoog, dan sprong de voltmeter weer naar 12 volt. Ik vermoed dus ergens een sluiting of draadbreuk.

    Om dit goed op te lossen zal het dashboardje er weer uit moeten…

    Ik zeg maar zo, de aanhouder wint? :)

    #18341340

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Op verzoek even wat plaatjes van hoe de Ascona er nu bij staat:

    Ik heb inmiddels witte spatlappen binnen, en anti-steenslag folie voor op de wielranden.

    Momenteel ligt de prioriteit bij het oplossen van de kinderziektjes.
    Als de wagen helemaal stabiel is, is de planning om het van de zomer bij de stickeraar af te leveren voor eenzelfde set bestickering als het voorbeeld; de Gruppe 2 Ascona i2000 waarmee Kleint in 79 het europees kampioenschap won

    #18341507

    Christian-tsx
    Participant
    • Topics 29
    • Reacties 1528
    • Offline
    • Lid sinds:
      25 May 2008

    Ziet er al mooi uit. Goeie velgen keuze ook.
    Kinderziektes zijn er altijd wel. Misschien een keer op de brug testen en de wielen laten draaien. Of idd met 2 man.

    Zelfs wel eens zonder motorkap op een landweggetje geprobeerd. En dan 1 op de motor liggen. Probleem wel gevonden toen

    #18341848

    voederbiet
    Participant
    • Topics 17
    • Reacties 1753
    • Offline
    • Lid sinds:
      9 May 2006

    Hele stoere asco!!

    Suc6 met de kinderziektes oplossen.

    #18341980

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Het probleem met het moeizaam starten is inmiddels verholpen.

    Ik kreeg de tip van mijn pa om eens de spanning te meten over de hoofdstroom onderbreker. Mogelijk dat deze defect was en een hoge weerstand bood.

    Dit bleek 0,15v te zijn, wat volgens mij in orde is.

    Ook de spanning gemeten over de accu tijdens het starten: 10,5V.

    Zakte dus iets in, echter de spanning gemeten over de startmotor tijdens het starten:

    5-6V. Oei, ik raakte dus ergens 4V kwijt.

    Ook was er een soort zoete schroei lucht te ruiken na uitvoerig starten (bobine los)

    Het schoot me eigenlijk gelijk te binnen om de massadraad tussen blok en chassis eens te controleren.
    Nadat ik hier een beetje aan het gerommeld (kon er net bij) startte hij al beter. Ik zat dus op het goede spoor.

    Ik heb de massa kabel er weer tussenuit gehaald en met wasbenzine en schotsbright helemaal opgepoets tot alles weer koper kleurig was.

    Ook de plek op het chassis waar de massakabel zit was niet echt netjes:

    Dit dus even blind iets opgeschuurd:

    Aan het blok ook de boel goed blank gemaakt, massa kabel er weer tussen, en netjes 10,5v op de startmotor.
    Hij start dus weer als vanouds!

    Spanning nog wel iets laag, maar de accu was al aardig ‘leeggestart’

    Het probleem met de voltmetertjes was iets lastiger; zoals vermoed was er inderdaad een probleem met de ronde stekker achterop het dashboard.
    In de jaren 70 gebruikten ze blijkbaar geen bled stekkertjes, maar rondjes en pinnetjes. Ik heb waarschijnlijk de stekker een keer scheef losgetrokken waardoor alle rondjes uitgelubberd waren en er een aantal slecht contact maakten.

    Na veel prutsen en 2x het klokkenspel in en uitbouwen heb ik het nu zo ver terug kunnen buigen dat alles weer goed is, ZELFS als ik aan de kabels zit te trekken:

    Daarna het hele dashboard weer in elkaar geschroefd, 1 boutje kwijtgeraakt, maar dat komt wel weer goed.

    Als volgt op de planning staat eerst de spatboard randen afplakken voordat hij weer de weg op gaat voor een volgende proefrit.

    Wordt vervolgd.

    #18342166

    voederbiet
    Participant
    • Topics 17
    • Reacties 1753
    • Offline
    • Lid sinds:
      9 May 2006

    Weer mooie vorderingen! Nu gauw die wielkasten afplakken en een mooie dag uitzoeken.

    #18342618

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Aan het speuren geweest naar het goede lettertype voor de bestickering. Was niet makkelijk, maar ik denk dat ik hem heb:


    [
    Weet niet of het exact de goede is, maar in ieder geval de best gelijkende

    #18342620

    Senatorman
    Beheerder
    • Topics 28
    • Reacties 586
    • Offline
    • Lid sinds:
      7 November 2016

    Het is dat je het zeg. Ik zie nauwelijks verschil.

    Mvgr Senatorman

    #18342622

    cruez
    Participant
    • Topics 27
    • Reacties 672
    • Offline
    • Lid sinds:
      11 July 2006

    Goed he, zal top worden!

    #18342629

    Kadett1.2
    Participant
    • Topics 18
    • Reacties 591
    • Offline
    • Lid sinds:
      2 May 2011

    Aan het speuren geweest naar het goede lettertype voor de bestickering. Was niet makkelijk, maar ik denk dat ik hem heb:


    [
    Weet niet of het exact de goede is, maar in ieder geval de best gelijkende

    Welk lettertype of font is het dan eigenlijk ?

    #18344995

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Afgelopen weekend de olie verwisseld, en het koelcircuit gespoeld ivm roestwater.
    Daarna weer afgevuld met koelvloeistof.

    het valt me op dat als de Ascona nu wordt geparkeerd na een stuk gereden te hebben dat er wat borrelt in de radiateur, en dan tuft hij er iets koelvloeistof uit via het slangetje.

    Is dit normaal, omdat ik hem te vol heb gedaan?

    #18345001

    cruez
    Participant
    • Topics 27
    • Reacties 672
    • Offline
    • Lid sinds:
      11 July 2006

    Van mij komt hij net boven die vinnen het water als je in de opening voelt. Doe ik em voller borrelt hij het er ook uit na de rit.

    Wel best opvolgen. Mss nog wat lucht die wegmoet ook wat je hoort?
    Grts

    Afgelopen weekend de olie verwisseld, en het koelcircuit gespoeld ivm roestwater.
    Daarna weer afgevuld met koelvloeistof.

    het valt me op dat als de Ascona nu wordt geparkeerd na een stuk gereden te hebben dat er wat borrelt in de radiateur, en dan tuft hij er iets koelvloeistof uit via het slangetje.

    Is dit normaal, omdat ik hem te vol heb gedaan?

    #18345002

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Bedankt voor de info, ik zal het in de gaten houden.

    #18345158

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Hier nog een plaatje van het onderhoud:

    Tijdens het onderhoud bleek dat de contactpuntjes versleten zijn.

    Ik heb aardig gezocht, maar het is lastig om een setje nieuwe te vinden.
    Nu hebben we het plan opgevat om de ontsteking te vervangen voor een elektronische van een 2.0S.

    Kan dit in combinatie met de bobine die nu in de Ascona zit? Zo’n vierkant blok? Zo zit het in mijn Rekord ook dacht ik…

    #18345189

    H-400
    Participant
    • Topics 20
    • Reacties 1096
    • Offline
    • Lid sinds:
      3 November 2006

    De elektronische ontsteking zou een verbetering zijn. Maar hou er rekening mee dat jou Ascona normaal
    uitgerust is met een weerstandsdraad. Dat is de + voeding na je contact die naar je bobine loopt (klem 15). Zulk een
    weerstanddraad is gewoonlijk doorzichtig van isolatie (hoeft niet) en geeft dus minder voltage.(zo’n 8 a 9 Volt dacht ik).
    Verder krijgt de bobine ook volle stroom van je startmotor om enkel bij het starten een betere ontsteking te geven.
    De bobine moet dus passend zijn voor deze ontsteking.
    Om dus je wagen om te bouwen moet je bobine de volle batterijspanning krijgen (door een kabel bij te trekken vanuit je
    contact) en de gepaste bobine die de juiste Ohmse weerstand heeft zodat die geschikt is voor elektronische ontsteking.
    Eenvoudigste: Alles overbouwen (verdeler-kabelage+module-bobine) van een moderne CIH.
    Ik kan zo uit m’n hoofd niet zeggen hoeveel weerstand die heeft, kan het wel eens nameten dit weekend als je wilt.

    #18345190

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Ik heb vanmiddag in de schuur de ontsteking van mijn 2.4 opgezocht. Deze is van Bosch, elektronisch, en er zit zo’n ronde bobine bij.

    Op mantablog heb ik een artikel gevonden inderdaad over het trekken van een nieuwe draad.
    Er zit enkel geen verdeler + kap bij deze ontsteking, maar die kan ik aan de hand van het typenummer natuurlijk bestellen.

    Moet lukken volgens mij.

    #18345258

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Graag jullie ongezouten mening over de bestikkering:

    #18345289

    voederbiet
    Participant
    • Topics 17
    • Reacties 1753
    • Offline
    • Lid sinds:
      9 May 2006

    Ziet er prima uit! :applause02: misschien had het logo op het dak en de pirelli iets groter gekund.
    maar gewoon een stoere bak B-)

    #18345444

    McLambo
    Participant
    • Topics 58
    • Reacties 3245
    • Offline
    • Lid sinds:
      24 September 2004

    Ok, ik heb dus de volgende onsteking opgezocht.

    Hij wordt schoongemaakt en gereviseerd, en ik heb een nieuwe rotor + kap besteld.
    Tevens via ebay een Bosch Blue bobine, die komt over een paar weken.

    Maar hoe sluit ik dit nu aan? Lijkt alsof de vorige eigenaar met de bedrading heeft geknooid.
    Er komt een nieuwe +12V geschakelde draad vanaf de zekeringkast.

    Zou die extra groene aansluiting voor de toerenteller zijn?

    Tips welkom! :applause02:

25 berichten aan het bekijken - 1,576 tot 1,600 (van in totaal 1,622)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.