LPG C30ne

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Auteur
    Berichten
  • #18352268

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Hallo,

    Ik heb in m’n commodore b (c30ne,motronic 4.1) LPG ingebouwd, ik wil hem alleen op LPG laten lopen (dus benzine kan weg). Hij start en loopt al op LPG.
    Nu mijn vraag: hoe sluit je de injectoren af? Ik heb verschillende schema’s erbij gepakt, maar kom er niet helemaal uit.

    http://www.senator-monza.de/daten/2/2/bilder/Bilder%20Einspritzanlagen/motronic41.pdf
    http://www.senator-monza.de/daten/2/2/bilder/Bilder%20Steckerbelegungen/steckerpdf/SteckerbelegungMotronic41C30NE.pdf

    Deze schema’s heb ik gebruikt. Stekker 14 en stekker 16 van de computer heb ik onderbroken, maar toch blijft er 14 Volt op de injectoren staan.
    Wat doe ik verkeerd?

    Ook heb ik stekker 35 onderbroken, dit maakt ook geen verschil bij de injectoren. Wel merk ik dat als ik stekker 35 onderbreek, de motor een stuk beter loopt dan wanneer verbonden. Hoe kan dit?

    Heeft iemand hier meer ervaring hiermee?
    Alvast bedankt.

    Rogier

    #18352306

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Ik heb ooit net zo een systeem op LPG in een admiral laten lopen. Het probleem is dat motronic zowel de injectoren als de onsteking aanstuurt.

    Als je de injectoren onderbreekt heb je geen ontsteking. Dit is op te lossen door een zogenaamd injector simulator te kopen. Kosten ongeveer € 75,00.

    Deze monteer je tussen de motronic kabelboon en de injectoren.

    Hierdoor denk de computer dat de injectoren gewoon benzine inspuiten terwijl dit niet het geval is.

    Met andere woorden in geen geval knippen in de kabelboon van motronic.

    De voeding voor de verdamper, lpg instalatie kan je via de brandstofpomp laten lopen.

    Dit omdat de injector simulator op de plus van de verdamper werkt.

    Enkel tussen de kabel van de brandstofpomp naar je verdamper een schakelaar zetten. Door het activeren van deze schakelaar loopt de motor op lpg door het deactiveren van deze schakelaar loopt de motor op benzine.

     

    Enige nadeel hiervan is als je brandstof relais overlijd dat er geen brandstof bij de motor komt. (en ja de brandstof relais is het zwakste systeem van motronic 4.1)

     

    Succes :good:   :good:   :good:

    #18352307

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Dus de lpg instatie aansluiten op de dikke blauw rode kabel welke bij de computer uit komt.

    #18352308

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Ook heb ik stekker 35 onderbroken, dit maakt ook geen verschil bij de injectoren. Wel merk ik dat als ik stekker 35 onderbreek, de motor een stuk beter loopt dan wanneer verbonden. Hoe kan dit?

    Geen id

    #18352309

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    En als je helemaal niet op benzine wilt rijden. wissel dan de onsteking met die van een Monza a1/A2 Electronische onsteking.

     

    Dan alle elektronica van motrnic weg.

    Houdt hierbij wel rekening mee dat de kabel welke normaal naar de ontsteking loopt in een Commodore B een weerstandsdraad is. Trek voor de onsteking een nieuwe geschakelde plus van bijvoorbeeld de zekering kast.

    #18352331

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Bedankt voor je reactie. Mijn plan is om helemaal niet meer op benzine te rijden. Wat nou als ik de stekkers op de injectoren loskoppel. Dat de stekkers los liggen onder de motorkap. Gaat dat goed of gaat de ontsteking in dit geval ook in de war?

    #18352367

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Volgens mij gaat dat niet werken. maar zou zo zeggen probeer het dan weet je het.

    #18352908

    Ghanz
    Participant
    • Topics 90
    • Reacties 6875
    • Offline
    • Lid sinds:
      31 July 2005

    motor moet enkel op lpg lopen door middel van lpg injectie  of met een mengring?
    kon dit zo niet opmaken uit je verhaal.

    mengring is het makkelijkst natuurlijk.

    injectie het mooist.

    bij mengring kan je hele motor kabelboom vervallen. incl de computer.
    en monteer je een ontsteking van de senator A. deze is al electrisch,
    enkel de weerstandsdraad mogelijk vervangen, ff via zekeringkast naar bobine een draadje, zo gepiept.
    dan nog een paar draadjes voor het lpg gebeuren, en knallen maar.
    injectoren eruit, met voetjes en al, en daarop paar nette blindplaatjes monteren.

    succes

    #18352923

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    De ontsteking nemen van een Monza/senator A lijkt me inderdaad de beste oplossing aangezien het los leggen van de stekkers van de injectoren niet werkt. Ik heb er nu een mengring tussen zitten. Maar als ik de computer+kabelboom weghaal krijg ik dan geen problemen met de automaatbak? Er zit namelijk een elektrisch aangestuurde bak onder(aw03-71le).

    #18352924

    Ghanz
    Participant
    • Topics 90
    • Reacties 6875
    • Offline
    • Lid sinds:
      31 July 2005

    He verrek, daar had ik niet bij stil gestaan.

    excuus.

     

    dan gaat de vlieger van het verwijderen van de kabelboom niet op.

    dan proberen we het anders.

    je laat de injectoren lekker openen en sluiten, maar ze krijgen geen brandstof meer, aangezien er geen benzine meer aanwezig is….

    In het verleden werd er immers een afsluiter in beide brandstof leiding gemonteerd, om zo op, of benzine, of lpg te kunnen rijden.

    En daar bleven de injectoren ook gewoon aangestuurd lijkt me..

    #18359456

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Kywieman zou je mij kunnen vertellen welk type injection emulator jij hebt gebruikt destijds. En weet je toevallig nog hoe je dit aangesloten hebt?
    De boel loopt namelijk nog niet echt lekker op lpg.
    Als ik stekker 35 onderbreek van de computer loopt de auto prima op lpg. Echter schakelt de bak dan slecht, dit komt volgens mij doordat de computer van de bak niet weet op welk toerental de motor draait. (leerlaufdrehsteller is namelijk onderbroken).
    Maar als ik stekker 35 verbind met de computer lijkt het alsof de motor maar op 4 cilinders loopt.
    Zo’n emulator is dus mijn laatste hoop :unsure:

     

    #18359474

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Ik zal morgen een foto posten van de injector simulator.

    #18359583

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Ben benieuwd!

    #18359628

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    DF6DC92A-D15E-48A7-9FE4-64CFEE9DEC01EE7EF846-B74C-43EE-B337-212CDAA040BB

    #18359632

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Bedankt voor de foto’s! Weet je toevallig nog waar je deze emulator gekocht hebt?

    #18359639

    Ghanz
    Participant
    • Topics 90
    • Reacties 6875
    • Offline
    • Lid sinds:
      31 July 2005
    #18359641

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Bij een LPG inbouw station.

    #18359663

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Heb ‘m besteld. Zal wel laten weten of het de problemen op lost.

    #18359756

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Helaas geen succes… Heb de emulator aangesloten, maar de motor blijft enorm bokken bij het stationair lopen. Heb nog verschillende dingen geprobeerd:

    LMM weer aangesloten

    Lambda stekker losgekoppeld

    Stationair regelaar getest, deze werkt nog goed

     

    Verder werd de boel hier ook niet beter van.

    Iemand nog een idee waarom de auto zo slecht loopt?

    Het gekke is als ik stekker 35 loskoppel de motor prima loopt op LPG. Deze regelt de injectoren, stationair regelaar en de brandstofrelais. Maar helaas schakelt de bak in deze toestand niet goed. :wacko:

    #18359766

    Ghanz
    Participant
    • Topics 90
    • Reacties 6875
    • Offline
    • Lid sinds:
      31 July 2005

    Wagen hoeft niet op benzine te lopen, enkel op gas..? Toch?

    electrische afsluiter in brandstoftoevoer…

    Of gewoon verwijderen van brandstofleidingen,

     

    zeker weten dat het motronic 4.1 is trouwens??

     

     

    #18359779

    rogiers
    Participant
    • Topics 5
    • Reacties 12
    • Offline
    • Lid sinds:
      28 January 2013

    Loopt inderdaad alleen op LPG en het is zeker weten een 4.1.

    Vandaag heb ik de verdamper beter afgesteld. Hier lijkt het probleem in te zitten, hij stond namelijk veel te arm afgesteld. Dit is dus de reden dat de motor zo raar stationair liep. Ik moet alleen nog even testen of die emulator nog invloed hierop heeft en of de bak nu wel goed schakelt.

    In ieder geval loopt de motor nu al een stuk beter!

    #18359835

    Ghanz
    Participant
    • Topics 90
    • Reacties 6875
    • Offline
    • Lid sinds:
      31 July 2005

    :good: :good:

     

    je komt er wel  :good:

    #18360103

    kywieman
    Participant
    • Topics 62
    • Reacties 525
    • Offline
    • Lid sinds:
      20 February 2009

    Loopt inderdaad alleen op LPG en het is zeker weten een 4.1.

    Vandaag heb ik de verdamper beter afgesteld. Hier lijkt het probleem in te zitten, hij stond namelijk veel te arm afgesteld. Dit is dus de reden dat de motor zo raar stationair liep. Ik moet alleen nog even testen of die emulator nog invloed hierop heeft en of de bak nu wel goed schakelt.

    In ieder geval loopt de motor nu al een stuk beter!

     

    Ben benieuwd!

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.