Hikken, stotteren en inhouden opel astra G 1.8 16V bwjr 2000

Forumindex Forums Modellen Astra Hikken, stotteren en inhouden opel astra G 1.8 16V bwjr 2000

25 berichten aan het bekijken - 1 tot 25 (van in totaal 31)
  • Auteur
    Berichten
  • #17274446

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Hallo iedereen ben nieuw op dit forum dus hoop dat het beetje goed is haha.
    ik rij in een opel astra coupe bertone van 2000. Het betreft een 1.8 16V. Motorcode: X18XE1.
    Ik ben een beetje de moed aan het opgeven want mijn astra blijft maar stotteren en hikken.
    Je voelt het bij het optrekken en bij het schakelen na de koppeling weer los te laten. Ook merk ik dat hij af en toe veel vermogen mist. Ik heb de egr klep vervangen, de bobinebrug vervangen, een lek uitlaat spruitstuk vervangen, bougie’s zijn een tijd geleden ook al vervangen.
    Wat zou het nou nog kunnen zijn.
    Merkte wel dat ik de oude bobinebrug demonteerde 1 van de 4 uiteindes die over de bougie’s gaan vettig was en de andere 3 droog, ook zat daar bovenop die bougie wat zwarte rotzooi. Dus lijkt er een beetje op dat de 2de cilinder wat mankeert.
    Wie o wie kan mij helpen met dit irritante probleem.
    Zou echt niet meer weten waar ik het in moet gaan zoeken.
    Alvast bedankt,
    Danny

    #18303698

    basss27
    Participant
    • Topics 20
    • Reacties 518
    • Offline
    • Lid sinds:
      11 February 2013

    Ga de compressie eens meten

    #18303699

    basss27
    Participant
    • Topics 20
    • Reacties 518
    • Offline
    • Lid sinds:
      11 February 2013

    Verbruikt ie olie?

    #18303700

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Verbruikt geen olie
    En compressie meten ja kan wel iets met auto’s maar ook weer niet alles kan ik dit ook gewoon bij de garage laten doen of is dit makkelijk om zelf te doen? :-P

    Bedankt voor je reactie!

    #18303701

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Bobine zelf wil ook wel eens kapot gaan.

    Dat geeft bij de X18XE1 geen storing.

    Dan krijgt je bougie ook een andere kleur op zijn puntjes

    verstuurd door WIM-V6 via zijn SAMSUNG S5-mini

    #18303702

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Bobinebrug is vervangen zoals vermeld in het verhaal :-P

    #18303703

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    Origineel of imitatie??

    Compressie meten.
    Bougie naar een andere cilinder plaatsen.

    verstuurd door WIM-V6 via zijn SAMSUNG S5-mini

    #18303704

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Origineel. Zal de compressie eens laten meten heb zelf geen compressiemeter bij de hand dus zal van de week eens langs de garage gaan, zal jullie op de hoogte houden
    Bedankt :thumbup
    Groetjes

    #18303705

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Je hoort ook als je via je gasklephuis gasgeeft met de hand en je houdt de motor op een bepaald toerental voel en merk je ook dat er een hikje ( onbalans) in de motor zit

    #18303706

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Morgen ga ik de compressie laten meten iemand nog verdere ideeën wat dit probleem kan veroorzaken?
    kun je de injectoren zelf reinigen misschien dat deze vervuild zijn, heb wel al 2 x een flesje injector cleaner in gegooid zonder resultaat.
    En luchtmassameter zou deze problemen kunnen veroorzaken?

    #18303707

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Compressietest gedaan..
    Waardes:
    Cilinder 1: 10 kg/cm2
    Cilinder 2: 10 kg/cm2
    Cilinder 3: 10 kg/cm2
    Cilinder 4: 9 a 10 kg/cm2
    Lijkt mij toch gewoon niks mis mee?
    Iemand nog ideeën?
    Groet

    #18303708

    SimpleFace
    • Topics 9
    • Reacties 789
    • Offline
    • Lid sinds:
      14 July 2014

    Injectoren zoals je zelf al aangaf zouden misschien ook niet lekker meer zijn. Kan je in principe zelf ook testen en schoonmaken. Heb video’s gezien dat mensen ze schoonmaken in een ultrasoon bad, je kan de kanalen openen door er 12V op te zetten voor niet al te lange tijden (10 sec ofzo). Met een dunne leiding en een injectienaald achtig ding of iets anders om er benzine doorheen te jagen kan je ook testen of ze lekken en goed openen. Er zijn ook bedrijven die ze voor je testen en die zetten dan ook meteen nieuwe filtertjes in etc. Maarja, als het daar niet aan ligt ben je weer 100 euro ofzo verder, maar heb je wel zeker weten goedwerkende injectoren, dat dan weer wel.

    Iets als dit zeg maar:
    https://www.youtube.com/watch?v=gGAiPTX6VHo

    #18303709

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Ga eens navragen aan een kennis van mij of ze dat kunnen werkt bij van der peijl (automateriaalzaak) voor de injectoren te testen en schoon te maken
    Heb daarnet nog eens rondgekeken bij de bekabeling van de luchtmassameter en zag dat er iets zat dicht getaped.
    Ik die plakband er af gehaald zag ik dat er aan geprutst is (vorige eigenaar wss)
    Hoe kan ik een foto uploaden kan ik het laten zien :D

    #18303710

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    #18303711

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Gevonden :D ga direct een foto maken van de bekabeling van de luchtmassameter

    #18303712

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    #18303713

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    #18303714

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    #18303715

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Hier foto’s van de geprutste kabel van de luchtmassameter, zou niet weten of het hier iets mee te maken kan hebben

    #18303716

    smoke_soldier
    Participant
    • Topics 16
    • Reacties 148
    • Offline
    • Lid sinds:
      4 September 2011

    Mijn hemel wat is dat dan! :shock:

    Dat ziet er gewoon niet betrouwbaar uit! meteen weghalen die troep en originele LMM solderen!

    Smoke

    #18303717

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Moeten die kabels gewoon met elkaar verbonden zijn normaal gezien? Ziet er niet erg lekker uit

    #18303718

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Wacht eens even is dit niet de originele luchtmassameter omdat er zo mee geknoeit is?

    #18303719

    SimpleFace
    • Topics 9
    • Reacties 789
    • Offline
    • Lid sinds:
      14 July 2014

    Waarschijnlijk ooit draadbreuk, en dan in plaats van netjes te solderen en krimpkous overheen, is er gewerkt met persdingen en plakband. Hoog mcGyver gehalte, snel laten fixen. Iemand die handig is met een soldeerbout heeft het zo gefixt.

    #18303720

    Danny0092773928457
    • Topics 2
    • Reacties 30
    • Offline
    • Lid sinds:
      28 September 2015

    Heb al een soldeerbout bemachtigd, vanavond eens fixen. Kijken wat het doet ;)
    Hoop dat hij gelijk beter loopt ook misschien dat hij nu slecht contact heeft met dat geknoei
    Zal het laten weten

    #18303721

    SimpleFace
    • Topics 9
    • Reacties 789
    • Offline
    • Lid sinds:
      14 July 2014

    Ja, als de sensor nog goed werkt gaat het zeker helpen. Ik hoop dat je nog kan achterhalen welke draad waarheen moet, want vaak zitten er zelfde kleur draden in. Misschien kan iemand alvast een schema voor je neerplempen welke pin van de connector op welke pin van de sensor uit komt.

25 berichten aan het bekijken - 1 tot 25 (van in totaal 31)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.