Controlelampjes linkerzijde branden niet

Forumindex Forums Techniek Elektrische problemen Controlelampjes linkerzijde branden niet

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #18351515

    A-niet-a
    Participant
    • Topics 1
    • Reacties 2
    • Offline
    • Lid sinds:
      7 January 2018

    Zodra ik het contact aanzet branden de controlelampjes aan linkerzijde van combo 1.3 cdti van 2009 niet. Je kunt dan dus ook niet starten. Laat je het contact aanstaan heb je kans dat ze op een gegeven moment aanspringen en je kunt starten.

    De bekabeling en zekeringen hebben we al nagetrokken. Op het moment dat we zekering 1 eruit haalden en weer terug hadden gezet dachten we eerst dat het probleem opgelost was. Alles begon weer te branden en ik ben weggereden, heb geparkeerd en half uur daarna kon ik zonder problemen weer starten. Echter op terugweg begon gele lampje met steeksleutel weer te branden (hij geeft 7 foutcodes aan) en weer thuis was het probleem er dus weer.

    Iemand enig idee wat we nog kunnen checken?

    Hieronder de foutcodes

    20180107_190109

     

    #18351517

    Super-Astra
    Participant
    • Topics 9
    • Reacties 25
    • Offline
    • Lid sinds:
      8 January 2017

    U2108: CAN-gegevensbus, ABS-Systeem – geen communicatie –> WAARSCHIJNLIJKE OORZAAK: Bedrading, ABS-regelmodule, motorregelmodule.

    P1530: Ontkoppelrelais airco-compressorkoppeling – storing in circuit –> WAARSCHIJNLIJKE OORZAAK: Bedrading, ontkoppelrelais airco-compressorkoppeling, motorregelmodule

    P0110: Temperatuursensor inlaatlucht – storing in circuit –> WAARSCHIJNLIJKE OORZAAK: Bedrading, temperatuursensor inlaatlucht, motorregelmodule.

    P1612: Regelmodule startblokkering – geen/onjuist signaal –> WAARSCHIJNLIJKE OORZAAK: Bedrading, regelmodule startblokkering.

    P1613: Regelmodule startblokkering – geen/onjuist signaal –> WAARSCHIJNLIJKE OORZAAK: Bedrading, regelmodule startblokkering.

    P0683: Communicatiefout regelmodule gloeibougie naar motorregelmodule/aandrijflijnmodule –> WAARSCHIJNLIJKE OORZAAK: Bedrading, slecht contact, regelmodule gloeibougie, motorregelmodule/aandrijflijnmodule.

    P0100: Luchtmassameter/luchtvolumesensor – storing in circuit –> WAARSCHIJNLIJKE OORZAAK: Bedrading, luchtmassameter/luchtvolumesensor, motorregelmodule.

     

    Ik zal om te beginnen eens alle foutcodes wissen, en dan gaan kijken welke terug komen.

    #18351526

    liviu2004
    Participant
    • Topics 9
    • Reacties 2274
    • Offline
    • Lid sinds:
      6 April 2014

    U2108 probleem. Abs stekker.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18351530

    A-niet-a
    Participant
    • Topics 1
    • Reacties 2
    • Offline
    • Lid sinds:
      7 January 2018

    Het gekke is, dat de auto als ie loopt, ook loopt als een trein. Niet in noodloop gaat.

    Reset hebben we ook al gedaan.

    Na vervangen zekering gaf ie geen foutcode aan, ben met hond naar bos gereden, over een zeer slecht bospad en na half uur startte de auto meteen. Echter na 100 m sprong lampje met steeksleutel weer aan en eenmaal thuis konden we weer niet starten.

    Het lijkt mij dat als 1 van de sensoren, of onderdelen kapot zijn dat ie toch in noodloop moet gaan of zie ik dat verkeerd?

     

    #18351797

    A-niet-a
    Participant
    • Topics 1
    • Reacties 2
    • Offline
    • Lid sinds:
      7 January 2018

    Nu ben ik erachter gekomen als ik de achterste gele relais vanaf motorkap gezien een tikje geef, dan brandt alles weer. Nieuw relais besteld, zometeen binnen! Benieuwd wat ie dan gaat doen. Paar dagen afkijken en opnieuw uitlezen welke storingen er dan nog inzitten. Hij loopt als een trein als hij het doet, dus verwacht eigenlijk geen gekke dingen.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.