Astra G Coupé Z18XE loopt beroerd en ESP brandt

Forumindex Forums Modellen Astra Astra G Coupé Z18XE loopt beroerd en ESP brandt

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #18365838

    osgilith
    Participant
    • Topics 2
    • Reacties 2
    • Offline
    • Lid sinds:
      25 September 2012

    Goedenmiddag allen,

    Ik ben nieuw op het forum, hoewel ik in het verleden al regelmatig verschillende topics heb gevolgd, en vele handige adviezen en tips heb gevolgd.
    Nu zit ik zelf met het volgende probleem:

    Ik heb een Astra G Coupé 18 (Z18XE) 125pk uit 2004 met 157000km. op de teller.
    Sinds een paar weken gebeurd het volgende: Ik rij gewoon en na +/- een half uur rijden begint ineens het ESP lampje continu te branden.
    Tegelijkertijd gaat de motor slecht lopen, houdt enorm in, reageert slecht op gas geven, loopt terug in snelheid en dan ineens lijkt het als of je weer een duwtje in de rug krijgt. Ook stationair loopt de auto dan ineens slechter, blijft wel rond de 900 toeren maar stottert wel rond dat punt. dit hoor je ook terug in de motor en het uitlaat systeem. Het lijkt eigenlijk als of de auto op 3 poten loopt. Zodra ik de auto uitschakel en weer start blijft de storing aanwezig. Zelfs met alleen de auto op contact blijft het ESP lampje branden.

    Ik kan de storing weg krijgen door de auto even stil te laten staan, te starten, een flinke dot gas geven (stationair) vervolgens het stuur helemaal naar links en rechts te draaien, de auto uit te zetten, sleutel uit contact, auto weer op contact en daarna is de storing weg (dit gebeurd overigens niet altijd, maar het is het enige trucje dat af en toe werkt).

    Omdat alleen het ESP lampje gaat branden verwachtte ik daar dan ook de storing in. Ik heb alle contact punten gereinigd, álle masspunten in de auto opgeschuurd en gereinigd, stekker verbindingen bij de wielen, stekker’s van de ECU, ABS computer etc. allemaal gereinigd en gecontroleerd op eventuele slechte contacten.

    Toch blijft de storing terug komen. Bij kleine ritjes niet, pas wanneer ik wat langer rijdt. en zelfs dan is het niet altijd het geval. Soms kan ik anderhalf uur prima rijden, zelfs vol gas rijden zonder enige problemen, en zo kan het de volgende dag weer anders zijn.

    Ik heb geen uitlees apparatuur maar ik weet wel het trucje van gas en rem indrukken. Hierbij komen de volgende codes te voorschijn:

    P0130
    P0460
    P0100
    U2108
    P0650
    P1650

    Ik denk dat storing van het LMM een oude is, ik heb namelijk de LMM een paar maanden geleden vervangen, hij liep toen ook beroerd (altijd) na vervangen van de LMM is dat probleem over gegaan. Ook ben ik er achter gekomen dat mijn MM lampje niet brandt (code P0650) deze doet het ook niet wanneer de auto op contact zet. Waarschijnlijk zou hij wel moeten gaan branden in combinatie met de ESP storing (Althans verwacht ik). Ik moet nog even kijken of dit gewoon een defect LED-je is of niet.

    De code U2108 zou op het ABS / ESP verhaal moeten slaan, echter, wanneer de auto de storing niet heeft, werkt ESP gewoon prima (hard door een bocht en lampje gaat even knipperen) Ik heb eerder het idee dat de auto als gevolg van noodloop de ESP gewoon uitschakelt.

    Mijn gevoel gaat uit naar de Bobine, de bougies verwacht ik niet, deze zijn enkele maanden geleden ook vervangen. Storing is pas sinds 3 weken. En omdat de storing pas komt wanneer de motor goed warm is.

    Of zou dit ook door de Lamda sensor kunnen komen? (P0130), of zou dit ook nog kunnen komen door de vroegere problemen van de LMM.
    Oude codes zijn niet gewist namelijk, gezien ik geen Op-Com of Tech2 heb.

    Ik ben vrij handig, doe het liefst ook alles zelf aan de auto, alleen hier kom ik nu zelf niet meer uit.
    Iemand misschien ideeën? Of misschien iemand ie in de buurt van Westland, Den Haag of Rotterdam woont die mij zou willen helpen met een Op-Com oid?

    Alvast hartelijk bedankt!
    Mvg. Ian

    #18365839

    liviu2004
    Participant
    • Topics 9
    • Reacties 2489
    • Offline
    • Lid sinds:
      6 April 2014

    Kan je komen naar Capelle aan den IJssel?

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18365840

    liviu2004
    Participant
    • Topics 9
    • Reacties 2489
    • Offline
    • Lid sinds:
      6 April 2014

    Ik moet nog even kijken of dit gewoon een defect LED-je is of niet.

    Defect LED. Bij verkoop?

    Ja … hmm

    CapturăCaptură2

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

    #18365844

    osgilith
    Participant
    • Topics 2
    • Reacties 2
    • Offline
    • Lid sinds:
      25 September 2012

    Hoi Liviu2004,

    Capelle is ongeveer een half uur rijden voor mij. Met een beetje geluk redt de Astra dat voor hij weer beroerd gaat lopen.

    ik heb er met de aankoop eerlijk gezegd niet op gelet of het MM lampje wel of niet heeft gewerkt. Maar ik geloof het wel.
    Ik heb namelijk de auto eerder uitgelezen via het rem / gas trucje en toen gaf hij ook niet de P0650 fout melding. Recent wel de tellerklok uitgebouwd, om daar achter ook alle contactpunten te reinigen, Wellicht daarbij het LEDje gesloopt.

    #18365845

    liviu2004
    Participant
    • Topics 9
    • Reacties 2489
    • Offline
    • Lid sinds:
      6 April 2014

    Top, ik stuur een pb met mijn whatsapp nr.

    ------------------------------------------------------
    Clearing the Fault Memory fixes Nothing

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.