Astra G 1998 caravan 1.6 16V Start niet meer !

Forumindex Forums Modellen Astra Astra G 1998 caravan 1.6 16V Start niet meer !

  • Dit onderwerp bevat 0 stemmen en heeft 3 reacties.
4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #17262758

    endynl
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      22 December 2013

    Beste leden,

    Ik heb een Astra G Caravan 1998, X16XEL

    Twee dagen geleden is de auto kortstondig neergezet en daarna gestart.
    Auto sloeg nog aan maar alleen nog stationair en reageerde niet meer op gas geven.
    Auto uitgezet, opnieuw starten maar geen succes, auto start niet meer, nee ook niet een beetje ;)

    Goed,

    Dat is even kort samengevat hoe de auto tot zijn eind kwam.

    Vervolgens zijn wij een eliminatie ronde aangegaan met de auto daarbij zijn de volgende punten gecontroleerd:

    – Bougies vonken
    – Benzinepomp pompt tot aan de injector rail (weet alleen niet wat de hoeveelheid moet zijn,)
    – Cilinders krijgen GEEN benzine (bougies blijven droog)
    – Beetje benzine in het gasklephuis gooien doet de motor starten en goed reageren op gas input (totdat de benzine op is)
    – Zekeringen zijn allemaal in orde
    – Diagnose apparaat aangesloten aan stekker onder handrem
    – De volgende codes komen steeds terug: P1604 en P1605
    – Ook P1405 is terug te lezen uit uitdraai

    Goed alles samenvattende denk ik na wat info op internet te hebben gelezen dat het de ECU moet zijn.
    maar zoals bekend, zoveel problemen zoveel meningen.

    Het is voor mij onduidelijk geworden.

    Kan iemand mij misschien vertellen of er nog iets anders kan zijn waarom nu de cilinders geen of niet voldoende benzine krijgen….?

    Alvast bedankt!

    #18201335

    wim-v6
    Participant
    • Topics 52
    • Reacties 35637
    • Offline
    • Lid sinds:
      12 August 2005

    1604 en 1605 zijn storingen betreffende Motorcomputer, de 1405 is de egr.

    #18201336

    endynl
    • Topics 1
    • Reacties 1
    • Offline
    • Lid sinds:
      22 December 2013

    Goed,

    Vandaag de proef op de som genomen en een exact gelijke (series nummers en al) ECU gehaald bij de sloop.
    Maar zoals verwacht loopt de motor nog steeds niet en blijft het motormanagement lampje knipperen.

    Het zal wel een kwestie zijn van opnieuw inleren hoop ik??

    Iemand ervaring met dit soort problematiek?

    #18201337

    Haasje17
    Moderator
    • Topics 46
    • Reacties 7764
    • Offline
    • Lid sinds:
      8 September 2009

    indien de ecu is uigeleerd in de vorige auto wel anders heb je er niks aan zonder bijbehorende sleutel en transponder, maar ik zou je oude ecu terugzetten, probleem wat je hebt zal niet zo zeer je ecu zijn denk ik, maar wat anders. Zeker als hij loopt en reageert op het gas als je er benzine in gooit, omdat als het de ecu niet goed is krijg je meestal ook geen vonk of slechte vonk.

    Vectra C
    Astra G
    Kadett E
    Senator A
    Rekord C
    Olympia '55

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.