A20NHT vervangen distributie ketting?

Forumindex Forums Techniek Overige motor types A20NHT vervangen distributie ketting?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • #18349250
    kadettEsedan
    Bijdrager
    • Topics 15
    • Reacties 97
    Lid sinds:
    26 November 2010

    Hoi Allen,

    Sinds 2 jaar ben ik in het bezit van een Insignia 2.0 Turbo.
    Onlangs heb ik echter het euvel dat het motorlampje gaat branden. Het blok loopt dan stationair niet mooi (blok schud), verder heb ik geen vermogensverlies gemerkt.
    Wanneer ik vervolgens met de auto ga rijden en hem op zijn staart trap lijkt het issue opgelost (maar het lapje blijft branden).
    Ik ben hiervoor naar de dealer geweest en die kwam met de volgende storing.:
    Krukaspositie,uitlaatnokkenaspositie onaannemelijk
    Na het verwijderen bleef de storing een tijdje weg maar helaas is hij nu weer terug.

    Mijn gevoel was dat dit te maken heeft met de variabele kleptiming. Maar voordat ik van alles ga vervangen hoor ik graag wat jullie ideeën hierover zijn.

    #18349259
    Opeltje17
    Bijdrager
    • Topics 40
    • Reacties 5842
    Lid sinds:
    18 January 2012

    Dat zou goed kunnen dat,dat in de ketting zit.

    Rateld de ketting ook met starten(koude start)?

    #18349272
    kadettEsedan
    Bijdrager
    • Topics 15
    • Reacties 97
    Lid sinds:
    26 November 2010

    Ik hoor de ketting niet bij koude start. Er staat ook pas 150.000 km op de teller dus dat zou dan volgens mij ook nog niet aan vervangen toe zijn.

    Vandaag de VVT sensoren losgehaald waarna ik een bijzondere ontdekking deed:

    Sensor
    Sensor

    Kortom er zat veel metaalgruis op de sensor. Ik verwacht dat dit ervoor heeft gezorgd dat de VVT niet goed heeft gewerkt.

    NU is niet zo heel lang geleden mijn turbo vervangen omdat deze defect was geraakt. Mijn vermoeden is dat dit nog een stukje nasleep daarvan is.
    De olie heb ik na het vervangen van de turbo ook meteen vervangen maar blijkbaar zat er nog genoeg gruis in het blok. Dit kan ook niet voorbij de sensor het filter in omdat de sensor een soort van heel fijne zeef ervoor heeft zitten. Daar is het metaalgruis dus opgehoopt.
    Nu alles schoongemaakt ook alle oliekanaaltjes met een wattenstaafje schoon gemaakt en hopelijk lost dit het probleem op.

    Hieronder nog een foto van de hoeveelheid gruis (best veel naar mijn idee)

    Troep

    #18349285
    Opeltje17
    Bijdrager
    • Topics 40
    • Reacties 5842
    Lid sinds:
    18 January 2012

    Dit zal je probleem wel geweest zijn ja.

    Km stand hoeft niet altijd wat te zeggen bij een rotte ketting helaas, de A20NHT is qua basis gelijk aan de Z22SE/Z22YH.

    Deze hebben een hoop problemen met de ketting dus had dat goed gekund.

    #18349294
    kadettEsedan
    Bijdrager
    • Topics 15
    • Reacties 97
    Lid sinds:
    26 November 2010

    Oke, bedankt Opeltje17 dat wist ik niet. Ik hoop dat die ellende mij nog lang bespaard blijft.
    Een ketting vervangen is vaak toch een dure en tijdrovende klus.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.