4×4 storing! lampje gaat opeens aan!

Forumindex Forums Overige 4×4 4×4 storing! lampje gaat opeens aan!

  • Dit onderwerp is leeg.
25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Auteur
    Berichten
  • #17206811
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    Hallo,

    Ik ben momenteel mijn Calibra Turbo 4×4 aan het opbouwen, maar nu was ik de bedrading van de 4×4 aan het aansluiten en nu heb ik de stekker van de temp sensor van de bak aangesloten, de stekker van de magneetklep(drukbol).

    Maar naast de drukbol had zowiezo een blinde stekker, maar dan houd ik nog een stekker over die daar ook hangt, maar ik kan niet thuisbrengen waar deze hoort?

    Iemand misschien een idee, hoe of waar die stekker moet?

    mvg carlo

    #17395665
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    heb je mischien een foto van de stekkers?

    groeten.

    #17395666
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    heb het stekker probleem al opgelost maar zit nu met een ander probleem, als ik auto start gaat 4×4 lampje uit. Maar na een tijdje (ong 2 min) stationair draaien, gaat het lampje ineens weer aan.

    Zal hem van de week eens ff uitlezen.

    #17395667
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    nou heb ik het systeem even uitgelezen vanavond via de knippercodes.

    nu krijg ik er 2 storing uit:

    32: Pressure switch faulty
    33: Solenoid valve voltage high

    Ik heb het systeem ontlucht via de werkwijze, zo als het in een beschrijving staat beschreven. Deze komt van Hennie Boomkamp af.

    Maar ik had het systeem nog een keer proberen ontluchten, maar als je dan dat bypass boutje losdraait, komt al de stuurbekrachtigingsolie uit het reservoir spuiten…

    Iemand enig idee?

    #17395668
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    niemand?

    #17395669
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    is de druk bol tegen je schutbord nog wel goed?

    groeten.

    #17395670
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    deze komt van andere auto af en daar werkte die goed. ik heb trouwens wel storing in MM, hall gever is defect. Kan het hier mee samen hangen?

    #17395671
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    weet ik zo niet, maar even maken en je weet het.

    groeten.

    #17395672
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    ik heb dit inmiddels gemaakt en nu blijft die af en toe op storing, maar als ik hem dan uitlees is de storingscode van de remlichtschakelaar erbij gekomen. Dus denk dat ik deze maar al even ga vervangen.

    #17395673
    turbokevin
    • Topics 0
    • Reacties 4
    Lid sinds:
    25 March 2008

    ik zit met juist hetzelfde probleem soms werkt men 4×4 en soms schakeld deze gewoon uit na enkele seconden stationair draaien
    maar als ik dan men contact afleg en de moter terug start dan doet ie het wel weer
    en soms steekt deze ook zen olie van servo naar buiten
    denk dat het toch ergens een elektrisch probleem is maar kheb het tot nu toe ook nog niet kunnen oplossen

    #17395674
    Alert38
    • Topics 4
    • Reacties 36
    Lid sinds:
    1 November 2006

    origineel gepost door turbokevin
    ik zit met juist hetzelfde probleem soms werkt men 4×4 en soms schakeld deze gewoon uit na enkele seconden stationair draaien
    maar als ik dan men contact afleg en de moter terug start dan doet ie het wel weer
    en soms steekt deze ook zen olie van servo naar buiten
    denk dat het toch ergens een elektrisch probleem is maar kheb het tot nu toe ook nog niet kunnen oplossen

    Dat probleem heb k ook gehad..
    Tis tijd om uwen drukbol te vervangen ;)..

    #17395675
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    toch die drukbol weer.
    bij vervanging LET OP, er staat best veel druk op het systeem, als je de bol los draait kan er olie uitkomen.
    ik had hem bij mij vervangen toen nog alles langs de auto lag, stuurhuis, leidingen, drukbol enz.
    er was nog niets aangesloten, en bij het losdraaien zaten ik en een paar nieuwsgierige maten van mij lekker onder de olie.
    weer een goede les geleerd:vertag:vertag.

    groeten.

    #17395676
    turbokevin
    • Topics 0
    • Reacties 4
    Lid sinds:
    25 March 2008

    sorry maar waar zit die drukbol ergens en wat kost deze

    #17395677
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    hij is via hennie boomkamp te koop, had ook stiekem even geinformeerd bij de opel dealer, maar daar is die 864 euro excl de btw. Bij hennie volgens mij 200 euro

    #17395678
    turbokevin
    • Topics 0
    • Reacties 4
    Lid sinds:
    25 March 2008

    origineel gepost door CarloAstra
    hij is via hennie boomkamp te koop, had ook stiekem even geinformeerd bij de opel dealer, maar daar is die 864 euro excl de btw. Bij hennie volgens mij 200 euro

    en waar is hennie ergens te vinden?een emailadres of een telefoonnummer want ik ben van belgie en hennie is mij totaal onbekend

    #17395679
    TurboBjorn
    • Topics 0
    • Reacties 45
    Lid sinds:
    30 June 2004

    Je kan ze ook via BMW krijgen. Ze schijnen in de oudere IX modellen te zitten, weet alleen niet of het dan om een E36 of E30 gaat…

    De prijs van Opel is overigens zo hoog omdat je dan geen losse drukbol koopt maar een compleet set met magneetklep. De losse bollen heeft Opel niet meer…

    #17395680
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    die drukbol zit tegen je schutbord aan de distributie zijde, achter je dynamo.

    groeten.

    #17395681
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    hennie is hier op het forum project.
    zijn naam is hennie boomkamp, zie ook de advertentie bij bedrijven(boomkamp auto’s).
    lees eerst even het verhaal over hennie, dan weet je dat het even duurt voor je antwoord krijgt.

    groeten.

    #17395682
    turbokevin
    • Topics 0
    • Reacties 4
    Lid sinds:
    25 March 2008

    ok bedankt voor alle info ik zal er zeker wel aanraken nu:thumbup

    #17395683
    kadettnemo
    • Topics 4
    • Reacties 116
    Lid sinds:
    10 September 2004

    ik lees dat jij de 4×4 met knippercode hebt uitgelezen kun je mij vertellen hoe ik dat kan doen ?

    van het motormangement systeem weet ik hoe het moet maar de 4×4 welke aansluitingen moet je dan door verbinden en heb je toevallig ook een foutcode lijst?

    mijn 4×4 blijft storing geven zodra ik de 1e keer rem.

    gr.arno en alvast bedankt :thumbup

    #17395684
    CarloAstra
    Bijdrager
    • Topics 3
    • Reacties 598
    Lid sinds:
    18 December 2006

    ik heb dit op internet opgezocht en vond deze site:

    http://everything2.com/e2node/How%2520to%2520read%2520ECU%2520fault%2520codes%2520from%2520some%2520GM%2520cars

    er wordt dan gebruik gemaakt van de zelfde stekker als waar je de MM uitleest.

    ik denk dat als je die storing hebt, dat je remlichtschakelaar stuk is?

    mvg carlo

    #17395685
    kadett4x4
    Bijdrager
    • Topics 121
    • Reacties 2713
    Lid sinds:
    6 July 2004

    origineel gepost door TurboBjorn
    Je kan ze ook via BMW krijgen. Ze schijnen in de oudere IX modellen te zitten, weet alleen niet of het dan om een E36 of E30 gaat…

    De prijs van Opel is overigens zo hoog omdat je dan geen losse drukbol koopt maar een compleet set met magneetklep. De losse bollen heeft Opel niet meer…

    die drukbol zit helaas niet op een bmw ix.
    we hebben er 4 voor de cross gehad, en er zat nergens een drukbol in.
    bmw heeft een visco koppeling, en werkt niet hetzelfde als opel.

    groeten.

    #17395686
    Alert38
    • Topics 4
    • Reacties 36
    Lid sinds:
    1 November 2006

    De oude S 500 van Mb heeft dit drukbol ook..
    Dacht dat die drukbol voor de remmen dienden..

    #17395687
    Alert38
    • Topics 4
    • Reacties 36
    Lid sinds:
    1 November 2006

    origineel gepost door CarloAstra
    hij is via hennie boomkamp te koop, had ook stiekem even geinformeerd bij de opel dealer, maar daar is die 864 euro excl de btw. Bij hennie volgens mij 200 euro

    En bij Gema Motorsport kosten die 149 euro excl verzending..

    http://www.gema-motorsport.de/Joomla/

    #17395688
    opel-devil
    • Topics 10
    • Reacties 262
    Lid sinds:
    22 February 2007

    wat alert38 zegt lijkt me wel goed te doen, was ook al van plan daar een nieuwe te bestellen , niet dat mijn 4×4 niet werkt maar heb nog wel het oudere type met de witte rand erin zitten en heb het liever vervangen zodat alles heel blijft.

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.